MagniFi Max SR - Surrounds Popping (despite software updates)

12346

Comments

  • Mikey87Mikey87 Posts: 19
    Wow, that would be amazing news! How about the crackling in the subwoofer??????? And is the firmware update in a specially country first, or worldwide?
  • Polk is aiming for Thursday, the 14th, next week. It will most likely be v112.

    I confirm, mail today from the the customer support manager :

    Hello,

    There will be a new firmware version available later this week that will address these issues.

    The firmware version is 112.

    Thanks,

    Kim
  • Mikey87Mikey87 Posts: 19
    This night the bar got the update to v112. I can confirm; the popping sounds from the sub are GONE! Good news. What was the reason behind the popping sounds? What was the reason?
  • LeeSoFLLeeSoFL Posts: 82
    Any reason to worry if you're happy with the prior version?
  • joesephKjoesephK Posts: 14
    LeeSoFL wrote: »
    Any reason to worry if you're happy with the prior version?

    “Happy” or “happier”?
  • BagiBagi Posts: 8
    Mikey87 wrote: »
    This night the bar got the update to v112. I can confirm; the popping sounds from the sub are GONE! Good news. What was the reason behind the popping sounds? What was the reason?

    I have the same positiv effect. The first short test was successfull. No popping sound from the sub and rears.
  • Mikey87Mikey87 Posts: 19
    Bagi wrote: »
    Mikey87 wrote: »
    This night the bar got the update to v112. I can confirm; the popping sounds from the sub are GONE! Good news. What was the reason behind the popping sounds? What was the reason?

    I have the same positiv effect. The first short test was successfull. No popping sound from the sub and rears.

    Hope your build in Chromecast will work further, mine is dead now. I dont' know if it is a combination with the new FW or not, but i have to replace my bar. :-(
  • LeeSoFLLeeSoFL Posts: 82
    I was one of the two or three original beta testers on the Max SR, since its release in December 2017. It was a tooth-pull for months, with some updates helping, and others making it worse. Once the patch worked for this small group, it was sent out to owners.

    I see my v112 was received overnight. I'll give it a try tonight.rzp7xmuetjhg.png
  • kiminkimin Posts: 9
    Finally, v112 and no pops or cracks from the sub anymore :)
  • EclizEcliz Posts: 27
    Tested all weekend. I confirm, the crackles and popping are gone completely.
  • How do you do the update? If it’s automatic mine is still popping. I’m in the UK.
  • KennethSwaugerKennethSwauger Moderator Posts: 6,846
    edited February 18
    Hello,
    I'll ask for you.
    "They thought we were too loud, but shoot, I had four army blankets folded over my amp, and the volume level was on 2. I'm used to playin' on 10!" S.R.V.
  • KennethSwaugerKennethSwauger Moderator Posts: 6,846
    Hello,
    If you are connected to the Internet, you should be able to see the system in the Google home app.

    Please give me your MAC ID number found on the rear of the bar. You could send it to me in a PM or post it here.
    "They thought we were too loud, but shoot, I had four army blankets folded over my amp, and the volume level was on 2. I'm used to playin' on 10!" S.R.V.
  • joesephKjoesephK Posts: 14
    I also have had no issues with 112 so far
  • LeeSoFLLeeSoFL Posts: 82
    The latest update seems to be working fine.
  • Hello,
    If you are connected to the Internet, you should be able to see the system in the Google home app.

    Please give me your MAC ID number found on the rear of the bar. You could send it to me in a PM or post it here.

    Managed to update and seems okay so far. Fingers crossed it stays this way.
  • nbaczeknbaczek Posts: 1
    Hi, just picked up my Polk MagniFi Max SR the other day. Wow, super impressed and love it. Today I used google home and updated to software 112 it says. There is now popping coming from the Subwoofer at low volumes before the update I never heard anything. I don’t leave back speakers hooked up at all times due to a 1 and 3 year old pulling at the wires so not sure if popping through those too. Any idea on why this might of started with the new update? Thanks
  • Nick_SNick_S Posts: 12
    edited March 13
    Early days but have to say v.112 is looking very promising so far. Much improved bass & sound from rear speakers. No popping or chirping from rear speakers which previously if you paused a film or stood in front of the sound bar was very bad. I’ll give it a bit longer before making a final judgement but so far so good - better late than never!
    Post edited by Nick_S on
  • Nick_SNick_S Posts: 12
    nbaczek - I would suggest you try resetting soundbar to factory default & then update to v.112 again via google home just in case new software hasn’t initiated correctly. As I said above I suffered very bad crackling from my sub on earlier versions but it does seem much improved (don’t want to say resolved just yet but fingers crossed!). Hope that helps, maybe there will be more suggestions on here...
  • joesephKjoesephK Posts: 14
    nbaczek wrote: »
    Hi, just picked up my Polk MagniFi Max SR the other day. Wow, super impressed and love it. Today I used google home and updated to software 112 it says. There is now popping coming from the Subwoofer at low volumes before the update I never heard anything. I don’t leave back speakers hooked up at all times due to a 1 and 3 year old pulling at the wires so not sure if popping through those too. Any idea on why this might of started with the new update? Thanks

    out of curiosity, what other devices are in the vicinity of the sound bar? Where is your Wi-Fi router?
  • MOzMOz Posts: 9
    edited March 16
    How the hell do you update firmware???? I can’t remember doing it last time. Mine has been stuck on v103 for ages according to Google Home. I have the Google home app - the soundbar is on it (I can adjust the volume using my phone) but there is no option to update I can find. Help!!!!
  • EclizEcliz Posts: 27
  • LeeSoFLLeeSoFL Posts: 82
    v115 was pushed out this weekend.
  • MOzMOz Posts: 9
    Ecliz wrote: »

    Thanks. Sorted this by resetting the bar back to defaults and re-connected it to Google Home. If I use the method you posted above, does it need to be connected to my router by Ethernet cable??

  • BagiBagi Posts: 8
    LeeSoFL wrote: »
    v115 was pushed out this weekend.

    I'm a little bit afraid.... :o Does anyone know, which changes they released?
  • joesephKjoesephK Posts: 14
    Bagi wrote: »
    LeeSoFL wrote: »
    v115 was pushed out this weekend.

    I'm a little bit afraid.... :o Does anyone know, which changes they released?

    It seems to perform the same as 112. I assume just some minor bug fixes.
  • sultjapsultjap Posts: 5
    Hello comunity

    Looks like last post was on November 18. Does this cracking noises issue was fixed by now?

    I also have this issue that was resolved previously by puting mode 4 speakers surround in Music mode.

    Any updates? Any comments appreciated
  • sultjapsultjap Posts: 5
    I started having crackes in right rear dynamic starting around 2 weeks ago
  • sultjapsultjap Posts: 5
    where 4 way surround mode does not help
  • sultjapsultjap Posts: 5
    Sorry, I just realised I havent seen a couple of pages of discussion. I have V.115 and I noticed that I started having minor problems with Chromecast. I cant connect my deezer directly to Polk, however within the group it works well.

    Anyone suggests to update to v.118?

    Thanks
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!