Squeezebox Touch Wifi Just... Disappeared

Options
Hi, all.

I've been using an SBT's wifi for about ten years now to access the music library stored on my MacPro's hard drive. Suddenly, today, the music stopped.

I tried a factory reset on the SBT, tried unplugging it, unplugging the wifi router, everything I can think of. When I reboot the SBT I choose a language and then only get an ethernet option. Its as if the unit doesn't even support wifi connectivity.

Is it time to replace the unit? I need something to stream this library to my hifi system. If it's time to replace the SBT, any recommendations on a good contemporary option?

Thanks so very much -
“Anti-intellectualism has been a constant thread winding its way through our political and cultural life, nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge.'
- Isaac Asimov

Hi-Fi
Apple Lossless --> Squeezebox Touch --> Joule Electra LA-100 Mark iii --> Odyssey Khartargo Mono Plus --> LSiM-705's
Cabling by Groneberg
Visuals
https://media.illinois.edu/journalism/ledford-charles-stretch
bit.ly/stretchonphotojournalism
http://Vimeo.com/channels/stretchphoto
«1

Comments

  • Hermitism
    Hermitism Posts: 4,205
    Options
    @msg owns 43 Squeezeboxes. I would consider him a Squeezebox expert.
  • stangman67
    stangman67 Posts: 2,185
    Options
    Hermitism wrote: »
    @msg owns 43 Squeezeboxes. I would consider him a Squeezebox expert.

    I demand a picture of all 43
    2 Channel in my home attic/bar/man cave

    2 Channel Focal Kanta 3 I Modwright SWL9.0 Anniversary Pre I Modwright PH9.0X I Modwright KWA-150SE I VPI Prime Signature w/ Soundsmith Zephyr MIMC I Lumin U2 Mini I North Star Designs Intenso DAC I Audience OHNO ICs/Audience Furutech FP-S55N and FP-S032N Power Cables/Acoustic Zen Satori I Isotek Sirius
  • stretchl
    stretchl Posts: 1,334
    Options
    Looking forward to hearing from MSG. In the meantime, I ordered a Wiim Pro Plus. Sounds like an interesting little device. If the UI is as intuitive as the reviews indicate, that in and of itself will be a huge step up from the SBT. What a nightmare that was.

    Any idea how the internal DACs compare? Just based on the passage of time, I'd suspect the Wiim's would be superior to an unmodded SBT, yes?
    “Anti-intellectualism has been a constant thread winding its way through our political and cultural life, nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge.'
    - Isaac Asimov

    Hi-Fi
    Apple Lossless --> Squeezebox Touch --> Joule Electra LA-100 Mark iii --> Odyssey Khartargo Mono Plus --> LSiM-705's
    Cabling by Groneberg
    Visuals
    https://media.illinois.edu/journalism/ledford-charles-stretch
    bit.ly/stretchonphotojournalism
    http://Vimeo.com/channels/stretchphoto
  • Gardenstater
    Options
    It seems to me there are some connectivity diagnostics in the SBT menu but my memory needs refreshing. I use the ethernet cable in the hopes of getting better quality. I'll check mine out this weekend if I get a chance.
    George / NJ

    Polk 7B main speakers, std. mods+ (1979, orig owner)
    Martin Logan Dynamo sub w/6ft 14awg Power Cord
    Crown D150 amp
    Logitech Squeezebox Touch Streamer w/EDO applet
    iFi nano iDSD DAC
    iPurifier3
    iDefender w/ iPower PS
    Custom Steve Wilson 1m UPOCC Interconnect
    iFi Mercury 0.5m OFHC continuous cast copper USB cable
    Custom Ribbon Speaker Cables, 5ft long, 4N Copper, 14awg, ultra low inductance
    Custom Vibration Isolation Speaker Stands and Sub Platform
  • Emlyn
    Emlyn Posts: 4,372
    Options
    Mine still work over Wifi. That's the only connection I've ever used. My router has two bandwidth options but I usually stick with the lower option.

    A couple years ago I had to go back to running the Logitech Media Server program from my PC because my Synology NAS stopped supporting it. The PC pulls music data from the NAS though.

    I no longer use either of my Squeezebox units through a separate DAC because I'm only using them with AV receivers. Both are using their analog outputs and sound fine where I have them mostly running FLAC files nowadays.
  • rooftop59
    rooftop59 Posts: 7,976
    Options
    @stretchl have you tried rolling back the firmware? I run enhanced audio output (EAC) on all mine, which enables audio out through USB and usb and coax are up to 24/192. But it requires a slightly older firmware than the last one logitech released. Google it and it’s easily accessible.
    Living Room 2.2: Usher BE-718 "tiny dancers"; Dual DIY Dayton audio RSS210HF-4 Subs with Dayton SPA-250 amps; Arcam SA30; Musical Fidelity A308; Sony UBP-x1000es; Squeezebox Touch with Bolder Power Supply
    Game Room 5.1.4:
    Denon AVR-X4200w; Sony UBP-x700; Definitive Technology Power Monitor 900 mains, CLR-3000 center, StudioMonitor 350 surrounds, ProMonitor 800 atmos x4; Sub - Monoprice Monolith 15in THX Ultra

    Bedroom 2.1
    Cambridge Azur 551r; Polk RT25i; ACI Titan Subwoofer
  • stretchl
    stretchl Posts: 1,334
    Options
    Thanks, Roof. I’ll look into that.

    I did to a factory reset, for what it was worth.

    I didn’t update the firmware myself, though, before the wifi capability disappeared. And don’t know how it would’ve done so automatically, as it was on connected to the Internet, only to my Mac using the Logitech Media Server.
    “Anti-intellectualism has been a constant thread winding its way through our political and cultural life, nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge.'
    - Isaac Asimov

    Hi-Fi
    Apple Lossless --> Squeezebox Touch --> Joule Electra LA-100 Mark iii --> Odyssey Khartargo Mono Plus --> LSiM-705's
    Cabling by Groneberg
    Visuals
    https://media.illinois.edu/journalism/ledford-charles-stretch
    bit.ly/stretchonphotojournalism
    http://Vimeo.com/channels/stretchphoto
  • Gardenstater
    Options
    Always helps to give as much info. as possible. What firmware are you running and what version of Logitech Media Server?

    Did the internet company make any changes to your service?
    George / NJ

    Polk 7B main speakers, std. mods+ (1979, orig owner)
    Martin Logan Dynamo sub w/6ft 14awg Power Cord
    Crown D150 amp
    Logitech Squeezebox Touch Streamer w/EDO applet
    iFi nano iDSD DAC
    iPurifier3
    iDefender w/ iPower PS
    Custom Steve Wilson 1m UPOCC Interconnect
    iFi Mercury 0.5m OFHC continuous cast copper USB cable
    Custom Ribbon Speaker Cables, 5ft long, 4N Copper, 14awg, ultra low inductance
    Custom Vibration Isolation Speaker Stands and Sub Platform
  • rooftop59
    rooftop59 Posts: 7,976
    Options
    stretchl wrote: »
    Thanks, Roof. I’ll look into that.

    I did to a factory reset, for what it was worth.

    I didn’t update the firmware myself, though, before the wifi capability disappeared. And don’t know how it would’ve done so automatically, as it was on connected to the Internet, only to my Mac using the Logitech Media Server.

    Other thing I will say is that even on the used market at say $100-150 a pop, I really don’t think there is anything on the market that can compete with the SBT at that price, especially with EAC and an external power supply. Turning off Wi-Fi and using an an Ethernet connection will improve it a bit more, and an external DAC really ramp things up. I would look for another used one if I were you. They are regularly on the bay.

    Now my Arcam sa30 definitely beats the SBT on sound quality, so now I only use the SBT on the main rig when I want to sync it with the outdoor tunes. But of course the arcam costs significantly more…
    Living Room 2.2: Usher BE-718 "tiny dancers"; Dual DIY Dayton audio RSS210HF-4 Subs with Dayton SPA-250 amps; Arcam SA30; Musical Fidelity A308; Sony UBP-x1000es; Squeezebox Touch with Bolder Power Supply
    Game Room 5.1.4:
    Denon AVR-X4200w; Sony UBP-x700; Definitive Technology Power Monitor 900 mains, CLR-3000 center, StudioMonitor 350 surrounds, ProMonitor 800 atmos x4; Sub - Monoprice Monolith 15in THX Ultra

    Bedroom 2.1
    Cambridge Azur 551r; Polk RT25i; ACI Titan Subwoofer
  • msg
    msg Posts: 9,446
    Options
    Sorry guys, been a bit tied up this week. My first thought was firmware as well.

    I think LMS automatically pushes out new firmware when LMS is updated. I don't recall whether LMS installs updates by default or only notifies. Mine is set to notify when LMS updates are available, and if I opt to install, or separately download and install, as mentioned, I believe the 43 SBTs get new firmware updates.

    I was meaning to poke around some about this on the slimdevices forum, but haven't had a chance.

    I was just loosely wondering if there might be a duplicate IP on your network causing the SBT to think wifi isn't available, but I've not seen anything to support this causing this sort of behavior. I agree, it does sound like the SBT isn't seeing the wifi hardware.

    I agree with above recs on gathering the LMS and SBT versions.

    Strange issue to start up out of the blue.
    I disabled signatures.
  • Gardenstater
    Options
    On your SBT screen in the main menu, go to Settings/Advanced/Networking/Choose Network.

    Try Diagnostics and Network Testing as well.
    George / NJ

    Polk 7B main speakers, std. mods+ (1979, orig owner)
    Martin Logan Dynamo sub w/6ft 14awg Power Cord
    Crown D150 amp
    Logitech Squeezebox Touch Streamer w/EDO applet
    iFi nano iDSD DAC
    iPurifier3
    iDefender w/ iPower PS
    Custom Steve Wilson 1m UPOCC Interconnect
    iFi Mercury 0.5m OFHC continuous cast copper USB cable
    Custom Ribbon Speaker Cables, 5ft long, 4N Copper, 14awg, ultra low inductance
    Custom Vibration Isolation Speaker Stands and Sub Platform
  • stretchl
    stretchl Posts: 1,334
    Options
    Always helps to give as much info. as possible. What firmware are you running and what version of Logitech Media Server?

    Did the internet company make any changes to your service?

    Firmware on the SBT is 7.7.3-r16676

    LMS version is 7.7.6

    We switched internet providers several weeks ago but this issue just popped up out of the blue yesterday, or at least I first noticed it yesterday.

    If anyone could point me to where I can download the firmware and tell me how to update it (or roll it back) I'd sure appreciate it. I can't make heads or tails out of the links in the various forums.

    Thanks -

    “Anti-intellectualism has been a constant thread winding its way through our political and cultural life, nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge.'
    - Isaac Asimov

    Hi-Fi
    Apple Lossless --> Squeezebox Touch --> Joule Electra LA-100 Mark iii --> Odyssey Khartargo Mono Plus --> LSiM-705's
    Cabling by Groneberg
    Visuals
    https://media.illinois.edu/journalism/ledford-charles-stretch
    bit.ly/stretchonphotojournalism
    http://Vimeo.com/channels/stretchphoto
  • stretchl
    stretchl Posts: 1,334
    Options
    Soooo.... update.

    I tried what @bikezappa wrote about here: https://forum.polkaudio.com/discussion/198079/squeezebox-lms

    And lo and behold it now seems to be working. No idea what I did right, what I did wrong, or otherwise, but I am now listening to the Stop Making Sense Soundtrack, my goal yesterday. (going to the imax reissue tonight!)

    I'm still going to try the Wiim once it arrives tomorrow to see if I can hear any difference and compare the UI on the iPhone to the iPeng app I currently use. Will be interesting.

    I sure appreciate everyone's contribution and I'm sorry for the unsatisfying resolution. Still a great group of folks here, I see. Sorry I don't visit more often these days, but I'm sincerely grateful for the wealth of knowledge and passion for music here.
    “Anti-intellectualism has been a constant thread winding its way through our political and cultural life, nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge.'
    - Isaac Asimov

    Hi-Fi
    Apple Lossless --> Squeezebox Touch --> Joule Electra LA-100 Mark iii --> Odyssey Khartargo Mono Plus --> LSiM-705's
    Cabling by Groneberg
    Visuals
    https://media.illinois.edu/journalism/ledford-charles-stretch
    bit.ly/stretchonphotojournalism
    http://Vimeo.com/channels/stretchphoto
  • Gardenstater
    Gardenstater Posts: 4,184
    edited September 2023
    Options
    Mine is on:

    LMS Ver. # 8.0.0 - 1605892076

    Firmware # 7.8.0-r16754

    I haven't updated either because, you know....if it ain't broke don't fix it

    Firmware is updateable through the main menu on the SBT with my setup anyways. I would definitely do this through an ethernet cable which you should try anyways, if you haven't hooked the SBT up directly to your router yet.

    To update LMS go to the LMS Control Panel on your computer and go to Advanced/Software Updates/Install Update



    George / NJ

    Polk 7B main speakers, std. mods+ (1979, orig owner)
    Martin Logan Dynamo sub w/6ft 14awg Power Cord
    Crown D150 amp
    Logitech Squeezebox Touch Streamer w/EDO applet
    iFi nano iDSD DAC
    iPurifier3
    iDefender w/ iPower PS
    Custom Steve Wilson 1m UPOCC Interconnect
    iFi Mercury 0.5m OFHC continuous cast copper USB cable
    Custom Ribbon Speaker Cables, 5ft long, 4N Copper, 14awg, ultra low inductance
    Custom Vibration Isolation Speaker Stands and Sub Platform
  • Emlyn
    Emlyn Posts: 4,372
    Options
    I'm amazed these things still work so well after all these years.
  • msg
    msg Posts: 9,446
    Options
    I am, as well. I'm really glad they do, and especially still with all of the streaming services. I use them daily, and I think this is mainly possible due to the developers leading the support community.
    I disabled signatures.
  • stretchl
    stretchl Posts: 1,334
    Options
    @msg Do you really have 43? How do you use them? What can you share about the internal DAC? What external would be a step up from the internal?

    Thanks -
    “Anti-intellectualism has been a constant thread winding its way through our political and cultural life, nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge.'
    - Isaac Asimov

    Hi-Fi
    Apple Lossless --> Squeezebox Touch --> Joule Electra LA-100 Mark iii --> Odyssey Khartargo Mono Plus --> LSiM-705's
    Cabling by Groneberg
    Visuals
    https://media.illinois.edu/journalism/ledford-charles-stretch
    bit.ly/stretchonphotojournalism
    http://Vimeo.com/channels/stretchphoto
  • msg
    msg Posts: 9,446
    Options
    Haha, no I don't really have 43. I think I have 9 or 10. Only 5 are currently set up for use, and typically only 2 or 3 running. The others were for backups, testing convenience or planned systems for others. In one system, I replaced the SBT with a piCorePlayer - a Raspberry Pi based Squeezeplayer.

    I use Orange Squeeze as the controller for Android, and iPeng for iOS. If I'm working on the computer, I have a dedicated, always-open browser window to LMS, with multiple tabs loaded for Home page, Spotty playlists, LMS playlusts, Local music folder store (flac, old mp3s), and the plug-in What Was That Tune for when I'm using streaming services, like the DI.FM stations/channels, or soma fm. The playback history is logged, and with WWTT, I can easily make notes of tracks I like, like new stuff I haven't heard before.

    When I first got started in audio at this level, I found myself putting systems together for more spaces. At first it was just a couple of IOGEAR Bluetooth receivers, which worked pretty well, but then I got my first SBT, which, I think, was $300 new at the time? The SBT changed everything for me.

    The main reason I bought other SBTs after the second one was the discovery that I could sync them for whole house music in all these different little systems I was obsessively cobbling together.

    I find the internal DAC to work nicely, and the SBT also works well with external ones. I don't have any ultra high resolution media, and have found that one of my favorite combinations is the SBT with Schiit DACs. Even the delta-sigma DACs are pretty good, with their multibit ones a bit nicer. I've tried a few other DACs, nothing high end, and just settled on Schiit.

    One of my favorite setups was a SBT with Schiit Modi and Audioengine HD3 speakers and sub for a desktop system. It was the first time I experienced disappearing speakers, and never again since.

    Do you feel like there is something missing, or a sound characteristic you are looking for that has you thinking about going external?

    I disabled signatures.
  • stretchl
    stretchl Posts: 1,334
    Options
    Nothing missing sonically, at all, at least nothing that I know of given my tinnitus and high frequency deafness! :(

    I haven't thought about the SBT, other than using it and adding music to the LMS now and again, until the it went all whacky the other day.

    I use it exclusively to stream Apple Lossless files from my (aging) Mac Pro. I've never, in the nearly ten (?) years that I've had it, even bothered to check out the other things it can do. :o

    Maybe this little hiccup will motivate me. :)
    “Anti-intellectualism has been a constant thread winding its way through our political and cultural life, nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge.'
    - Isaac Asimov

    Hi-Fi
    Apple Lossless --> Squeezebox Touch --> Joule Electra LA-100 Mark iii --> Odyssey Khartargo Mono Plus --> LSiM-705's
    Cabling by Groneberg
    Visuals
    https://media.illinois.edu/journalism/ledford-charles-stretch
    bit.ly/stretchonphotojournalism
    http://Vimeo.com/channels/stretchphoto
  • msg
    msg Posts: 9,446
    Options
    Haha, it might!
    Happens to me, as well.

    Like most other owners here, these have been set it and forget it type devices for us all. Most of my use methods were established years ago during the obsessory. Or just some knowledge collected after troubleshooting an upgrade or a host OS issue.

    I do thoroughly enjoy LMS and the SBT. I built most of the collection from previous owners moving to newer platforms. There's a running joke going that I would buy every used SBT listed, and wouldn't stop until I own every SBT on the planet. I missed a few :D

    I'm curious to hear how your Wiim Pro Plus compares. I think someone else recently posted about this streamer. I took a quick look a while back. Looks like a nice option.
    I disabled signatures.
  • Gardenstater
    Options
    I'm clear as mud as far as what the solution was 🤣but good for you that you fixed it!

    Do you now have different version of firmware and/or LMS? Did you install a patch?
    George / NJ

    Polk 7B main speakers, std. mods+ (1979, orig owner)
    Martin Logan Dynamo sub w/6ft 14awg Power Cord
    Crown D150 amp
    Logitech Squeezebox Touch Streamer w/EDO applet
    iFi nano iDSD DAC
    iPurifier3
    iDefender w/ iPower PS
    Custom Steve Wilson 1m UPOCC Interconnect
    iFi Mercury 0.5m OFHC continuous cast copper USB cable
    Custom Ribbon Speaker Cables, 5ft long, 4N Copper, 14awg, ultra low inductance
    Custom Vibration Isolation Speaker Stands and Sub Platform
  • stretchl
    stretchl Posts: 1,334
    Options
    I'm clear as mud as far as what the solution was 🤣but good for you that you fixed it!

    Do you now have different version of firmware and/or LMS? Did you install a patch?

    I’m a little nervous about updating the LMS. The version I have is stable on my old (2011) Mac Pro. Don’t know if an update would be also.

    But I might try.
    “Anti-intellectualism has been a constant thread winding its way through our political and cultural life, nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge.'
    - Isaac Asimov

    Hi-Fi
    Apple Lossless --> Squeezebox Touch --> Joule Electra LA-100 Mark iii --> Odyssey Khartargo Mono Plus --> LSiM-705's
    Cabling by Groneberg
    Visuals
    https://media.illinois.edu/journalism/ledford-charles-stretch
    bit.ly/stretchonphotojournalism
    http://Vimeo.com/channels/stretchphoto
  • Emlyn
    Emlyn Posts: 4,372
    Options
    If everything's working now I wouldn't mess with it at this stage.
  • msg
    msg Posts: 9,446
    Options
    Yeah, unless there's some feature you want from newer versions. I typically try not to update firmware unless I need to. Every once in a while, I'll let it rip with LMS. I have had some issues a few times.

    I wouldn't do it, though, without knowing the "last known good" specifics, and having access to the installers, and/or a system/folder and prefs backup.

    @stretchl, if you don't have a backup set up for your Mac, Carbon Copy Cloner is really good. I think it's only $25. Time Machine works as well, I guess, but I've never used it. IIRC, there were some benefits to CCC that TM doesn't offer.

    With a backup, you could easily revert.
    I disabled signatures.
  • stretchl
    stretchl Posts: 1,334
    Options
    Good point, @msg. I have CCC, just haven't backed up in a while. This would be a good time to do it. :)

    Thanks -
    “Anti-intellectualism has been a constant thread winding its way through our political and cultural life, nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge.'
    - Isaac Asimov

    Hi-Fi
    Apple Lossless --> Squeezebox Touch --> Joule Electra LA-100 Mark iii --> Odyssey Khartargo Mono Plus --> LSiM-705's
    Cabling by Groneberg
    Visuals
    https://media.illinois.edu/journalism/ledford-charles-stretch
    bit.ly/stretchonphotojournalism
    http://Vimeo.com/channels/stretchphoto
  • Kex
    Kex Posts: 4,929
    Options
    stretchl wrote: »
    I’m a little nervous about updating the LMS. The version I have is stable on my old (2011) Mac Pro. Don’t know if an update would be also.

    But I might try.

    Technically, you could make a Time Machine backup of your Mac — to an external disk for example. This should be pretty fast if you can use FireWire 800 (much more reliable and consistent maximum speeds than USB 2.0).

    You can then disconnect the disk or disable Time Machine, and try the updates you’re thinking about. If it doesn’t work to your satisfaction, reconnect the external drive or reenable Time Machine, then reinstall MacOS using the backup.

    It shouldn’t really be necessary to reinstall the OS, but it’s a good fail safe, if choosing a restore point from Time Machine doesn’t put things back the way you had them previously.

    I’d give more detail if I could, but I’ve never actually had a reason to reinstall anything to a previous point in time, or restore the entire system.
    Alea jacta est!
  • Gardenstater
    Options
    stretchl wrote: »
    I'm clear as mud as far as what the solution was 🤣but good for you that you fixed it!

    Do you now have different version of firmware and/or LMS? Did you install a patch?

    I’m a little nervous about updating the LMS. The version I have is stable on my old (2011) Mac Pro. Don’t know if an update would be also.

    But I might try.

    OK so you did *not* update LMS and still have the same version.

    Did you update the firmware? Did you install a patch?
    George / NJ

    Polk 7B main speakers, std. mods+ (1979, orig owner)
    Martin Logan Dynamo sub w/6ft 14awg Power Cord
    Crown D150 amp
    Logitech Squeezebox Touch Streamer w/EDO applet
    iFi nano iDSD DAC
    iPurifier3
    iDefender w/ iPower PS
    Custom Steve Wilson 1m UPOCC Interconnect
    iFi Mercury 0.5m OFHC continuous cast copper USB cable
    Custom Ribbon Speaker Cables, 5ft long, 4N Copper, 14awg, ultra low inductance
    Custom Vibration Isolation Speaker Stands and Sub Platform
  • stretchl
    stretchl Posts: 1,334
    Options

    OK so you did *not* update LMS and still have the same version.

    Did you update the firmware? Did you install a patch?

    I followed these instructions re the patch and installed it. Not quite sure if that's what made the difference as I was failing about a bit and not working in a very deliberate or iterative way. (My confession. ;) )

    But it is working now and I'm going to leave well enough alone for the moment. :)



    “Anti-intellectualism has been a constant thread winding its way through our political and cultural life, nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge.'
    - Isaac Asimov

    Hi-Fi
    Apple Lossless --> Squeezebox Touch --> Joule Electra LA-100 Mark iii --> Odyssey Khartargo Mono Plus --> LSiM-705's
    Cabling by Groneberg
    Visuals
    https://media.illinois.edu/journalism/ledford-charles-stretch
    bit.ly/stretchonphotojournalism
    http://Vimeo.com/channels/stretchphoto
  • stretchl
    stretchl Posts: 1,334
    Options
    ps -

    Y'all might also be interested in this, from a reply to one of my troubleshooting posts over at the SlimDevices forum:

    "Also, I would seriously consider replacing the power supply as Ronnie suggested and Anthony attested They are inexpensive. What happens is as they get old, they lose the ability to deliver current, and when the touch demands an increase in current, the voltage can droop. The extent of the droop can be inconsistent, meaning sometimes the unit will work, sometimes not.

    Just thought I would mention that your issue might not be over

    Jim "

    https://forums.slimdevices.com/forum/user-forums/squeezebox-touch/1650154-squeezebox-touch-wifi-just-disappeared
    “Anti-intellectualism has been a constant thread winding its way through our political and cultural life, nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge.'
    - Isaac Asimov

    Hi-Fi
    Apple Lossless --> Squeezebox Touch --> Joule Electra LA-100 Mark iii --> Odyssey Khartargo Mono Plus --> LSiM-705's
    Cabling by Groneberg
    Visuals
    https://media.illinois.edu/journalism/ledford-charles-stretch
    bit.ly/stretchonphotojournalism
    http://Vimeo.com/channels/stretchphoto
  • msg
    msg Posts: 9,446
    Options
    Oh wow, that's interesting. Having had power supplies fail on other equipment before, I ordered a couple of spares for the SBTs from Digikey, or one of those sites, back during the obsessory phase.

    I do have a couple of different upgraded power supplies, but I couldn't say whether they made any difference in my setups. I also do not have any of the SBT internal upgrades. Those were supposed to make a significant difference.

    Anyway, each of the setups that have the better power supplies have all evolved since initially putting them in place, so it might be revealing to swap back to OE for a serious listen.

    Re: consideration for your SBT's power supply - I hadn't considered the possibility of power having an effect on the ability to run Wi-Fi. I wonder if there's anything in the units's logs to indicate failure to power the Wi-Fi adapter, or any other system hints.

    Interesting situation from a worky/troubleshooting perspective. At Nybratw, glad you're back in the music. I know it's silly, but I get a measure of anxiety when something's off with my systems.

    In fact, lol, right now, my Spotty isn't working! It's saying something to do with the API key or something, so I probably just need to reenter stuff. Rarely have any issues. Might just update, like it's beenprompting me to do for weeks... :D
    I disabled signatures.