Magnifi Max SR sound delay

henningehenninge Posts: 52
edited January 2018 in Troubleshooting
Anyone else having issues where there is a significant delay in the sound coming through the sound bar?

An example is, if I rewind Netflix on my tv, Netflix video will play, but the audio doesn't come through for about 5 secs.

Sound is coming to the soundbar from the tv via optical. And I have the Max's hdmt out, going into tvs HDMI 1 with arc

Thoughts or suggestions?

Best Answers

  • henningehenninge Posts: 52
    Accepted Answer
    It's a delay of between 5-8 seconds when switching sources.

    Also noticing now that occasionally sound stops when switching sources. I need to reboot the source, the bar, or fiddle with things to get the sound back on
  • henningehenninge Posts: 52
    Accepted Answer
    I would suggest calling Polk at 1-800-377-7655 for some advice.

    I did - got a replacement sound bar. Still minor issues. But, the minor issues are still unacceptable imo

Answers

  • mlistens03mlistens03 Posts: 2,491
    I would suggest trying different outputs from your sources, trying different inputs, see if that works. Other than that though, I have no clue, sorry.

    Micah
    Micah
    music on vinyl; https://www.discogs.com/user/mlistens03/collection
    Technics SL3200 turntable; Shure M97xE cart; Hagerman Audio Labs Bugle 2; NAD C352 integrated; KEF Q150 speakers; Velodyne VA-907 subwoofer; home-built stands, generic cables but will upgrade soon...

    desktop; Lenovo G50 running Win10, Yamaha RX-v665 AVR, JBL e30 headphones
    I've always thought the goal of high-end audio was not to have your neighbors bang on the wall and say, 'Turn that darn music down' but to have your neighbors bang on the wall and say, 'Tell your friends to go home and you can practice later this week'.
  • In have definitely tried different inouts and outputs. There definitely seems to be a 4-5 second delay in the sound bar play a sound when a video started playing
  • KennethSwaugerKennethSwauger Moderator Posts: 6,846
    I would suggest calling Polk at 1-800-377-7655 for some advice.
    "They thought we were too loud, but shoot, I had four army blankets folded over my amp, and the volume level was on 2. I'm used to playin' on 10!" S.R.V.
  • MRexMRex Posts: 3
    I have the same issue with my new MagniFi Mini using HDMI ARC input! Hey Polk, please help!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!