Magnifi Max SR sound delay

henningehenninge Posts: 52
edited January 2018 in Troubleshooting
Anyone else having issues where there is a significant delay in the sound coming through the sound bar?

An example is, if I rewind Netflix on my tv, Netflix video will play, but the audio doesn't come through for about 5 secs.

Sound is coming to the soundbar from the tv via optical. And I have the Max's hdmt out, going into tvs HDMI 1 with arc

Thoughts or suggestions?

Best Answers

Answers

  • mlistens03mlistens03 Posts: 2,632
    I would suggest trying different outputs from your sources, trying different inputs, see if that works. Other than that though, I have no clue, sorry.

    Micah
    Not Tom or Trey or Jim just Micah
    KEF Q150s, NAD 1155 preamp and 4155 tuner courtesy of DaddyJT, NAD C352 playing power amp, BJC Belden cables, Technics SL3200, Marantz CD6004 courtesy of Clipdat, Salamander Archetype rack, Millenium Falcon :)
    I've always thought the goal of high-end audio was not to have your neighbors bang on the wall and say, 'Turn that darn music down' but to have your neighbors bang on the wall and say, 'Tell your friends to go home and you can practice later this week'.

    Resident Child of Club Polk
  • In have definitely tried different inouts and outputs. There definitely seems to be a 4-5 second delay in the sound bar play a sound when a video started playing
  • KennethSwaugerKennethSwauger Moderator Posts: 6,846
    I would suggest calling Polk at 1-800-377-7655 for some advice.
    "They thought we were too loud, but shoot, I had four army blankets folded over my amp, and the volume level was on 2. I'm used to playin' on 10!" S.R.V.
  • MRexMRex Posts: 3
    I have the same issue with my new MagniFi Mini using HDMI ARC input! Hey Polk, please help!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!