FR1 subwoofer won't work

I just bought the Polk Audio FR1 soundbar and subwoofer. Got the Soundbar hooked up and working with no problem but can't get the subwoofer to connect. Please help if anyone can.
Thanks

Comments

  • KennethSwaugerKennethSwauger Moderator Posts: 6,846
    I'll forward this to Polk's CS guys.
    "They thought we were too loud, but shoot, I had four army blankets folded over my amp, and the volume level was on 2. I'm used to playin' on 10!" S.R.V.
  • Thank you
  • KennethSwaugerKennethSwauger Moderator Posts: 6,846
    Here's their response:
    "The first thing I would find out is if the customer has the wireless dongle that plugs into the back of the bar? If they don’t have that, then the subwoofer will not connect."
    Regards, Ken
    "They thought we were too loud, but shoot, I had four army blankets folded over my amp, and the volume level was on 2. I'm used to playin' on 10!" S.R.V.
  • Yes I have the wireless dongle. I have it plugged into the back of the Soundbar. It seems like it's not getting any power. When I push and hold the sync button no lights come on. I've tried calling customer service twice today and was on hold over 30 minutes both times and never got to speak with anyone. Not sure what to do now...
  • KennethSwaugerKennethSwauger Moderator Posts: 6,846
    I'll give this information to them.
    "They thought we were too loud, but shoot, I had four army blankets folded over my amp, and the volume level was on 2. I'm used to playin' on 10!" S.R.V.
  • KennethSwaugerKennethSwauger Moderator Posts: 6,846
    It would be best to send an email to: [email protected] and explain you are the person I've been working with. He will need the serial number from your soundbar and will, probably, send a replacement dongle, since that seems to be the center of the problem.
    "They thought we were too loud, but shoot, I had four army blankets folded over my amp, and the volume level was on 2. I'm used to playin' on 10!" S.R.V.
  • Hello I have the same problem whit my transmitter how can get a new one or get a replacement?
  • rd2018rd2018 Posts: 1
    Have an FR1 Soundbar & Sub Woofer that I bought from Dish Network about a year & a half ago. It suddenly will not power on. The Sub Woofer is showing a flashing green light
  • basilbasil Posts: 1
    Where can I buy the wireless dongle for fr1
  • lbertlbert Posts: 1
    I have a Polk FR1 that I bought from Dish Network, everything worked fine but recently I noticed there's very little bass and the subwoofer wasn't working and now I can't get the wireless subwoofer to work. I've following the pairing instructions and I get the rapid flashing green light on the dongle but not light at all when I power up the subwoofer. Is there something else that I can do?
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!