srt speakers

tonybtonyb Posts: 30,571
edited October 2002 in Troubleshooting
Can anyone help on this one, my srt speakers are only working on the half with the tweeter, the other half is not working at all.
Weird because this happened on both of them at same time.
Any possibilities?Sollutions?
Tony B
HT SYSTEM-2 channel
Sony 850c 4k
Pioneer elite vhx 21
Sony 4k BRP
SVS SB-2000
Dynaudio Audience 72
Polk FX500 surrounds
Cary xciter dac
Cullen modded Sonos
Joule la-100 pre
B&k Ref 4420 amp

Cables-
Acoustic zen Satori speaker cables
Acoustic zen Matrix 2 IC's
Analysis plus crystal oval ic's
Wireworld eclipse 7 ic's
Audio metallurgy ga-o digital cable

Kitchen

Sonos zp90
B&k 1430
Tad 803 speakers
Post edited by tonyb on

Comments

  • rlwrlw Posts: 231
    edited September 2002
    SO, if I understand you correctly, the SDA array has stopped functioning on both speakers?

    Since it's both, I'd start looking at your hookups back at the controller. You should have a pair of speaker level connections from your amp/receiver go into the controller. Make sure all connections are solid, and that you have a signal coming from the amp/receiver.

    How about the output side? How does the wiring look?
    As we celebrate mediocrity all the boys upstairs want to see
    How much you’ll pay for what you used to get for free
  • RuSsMaNRuSsMaN Posts: 17,995
    edited September 2002
    I think he's talking 'top' and 'bottom' half.... I'm guessing its the powered subs that aren't working.....

    Not that I had an answer or anything productive, just a big effin nose....

    Cheers,
    Rooster
    Check your lips at the door woman. Shake your hips like battleships. Yeah, all the white girls trip when I sing at Sunday service.
  • mantismantis Posts: 15,195
    edited September 2002
    seems typical to me........................

    anyways check the plugs....maybe the surge protector got turned off or your speakers are pluged into a switched outlet.
    Dan
    My personal quest is to save to world of bad audio, one thread at a time.
  • RuSsMaNRuSsMaN Posts: 17,995
    edited September 2002
    Plugs, Surge protector, and switched outlets. Wow. Is the breaker-box an option too?

    I must have missed that class. ;)

    Cheers,
    Rooster
    Check your lips at the door woman. Shake your hips like battleships. Yeah, all the white girls trip when I sing at Sunday service.
  • mantismantis Posts: 15,195
    edited September 2002
    you don't have any class IMO!!!!!
    Dan
    My personal quest is to save to world of bad audio, one thread at a time.
  • mantismantis Posts: 15,195
    edited September 2002
    YOU NEED POWER TO POWER POWERED TOWERS.You know electricity....ever hear of it??Or did you miss that class as well.
    Dan
    My personal quest is to save to world of bad audio, one thread at a time.
  • RuSsMaNRuSsMaN Posts: 17,995
    edited September 2002
    What are we at now, 160 over 95? Deep breaths....DEEP....
    Check your lips at the door woman. Shake your hips like battleships. Yeah, all the white girls trip when I sing at Sunday service.
  • tonybtonyb Posts: 30,571
    edited September 2002
    hey guys,
    Not the subs,the satellites on top of the subs.If the connections
    were bad,then either side would not work,each speaker has 8
    woofers,4 on one side and 4 and a tweeter on the other. Only
    the side with the tweeter is working.
    HT SYSTEM-2 channel
    Sony 850c 4k
    Pioneer elite vhx 21
    Sony 4k BRP
    SVS SB-2000
    Dynaudio Audience 72
    Polk FX500 surrounds
    Cary xciter dac
    Cullen modded Sonos
    Joule la-100 pre
    B&k Ref 4420 amp

    Cables-
    Acoustic zen Satori speaker cables
    Acoustic zen Matrix 2 IC's
    Analysis plus crystal oval ic's
    Wireworld eclipse 7 ic's
    Audio metallurgy ga-o digital cable

    Kitchen

    Sonos zp90
    B&k 1430
    Tad 803 speakers
  • RuSsMaNRuSsMaN Posts: 17,995
    edited September 2002
    So RLW is right, the SDA side is not working.....

    Do these use the SDA cable? I've never seen a pair....
    Check your lips at the door woman. Shake your hips like battleships. Yeah, all the white girls trip when I sing at Sunday service.
  • goingganzogoingganzo Posts: 2,797
    edited September 2002
    maybe it is your controler i think they come with a controler box? check your box and try switching cabbles around they liik like they have 3 hook ups in the back
    Gonzo's World
    BenQ 8700+
    115in screen
    PS3,X-Box 360 and Wii
    Sunfire Theater Grand III
    ADCOM GFA-7607
    four avalanch 18 subs 26.12l of displacement
    Crown xti 4000
  • gidrahgidrah Posts: 3,030
    edited September 2002
    Yeah, with both side going out at the same time, this would be my guess.
    Make it Funky! :)
  • rlwrlw Posts: 231
    edited September 2002
    Originally posted by tonyb
    hey guys,
    Not the subs,the satellites on top of the subs.If the connections
    were bad,then either side would not work,each speaker has 8
    woofers,4 on one side and 4 and a tweeter on the other. Only
    the side with the tweeter is working.

    Right.


    Back to my original questions: have you checked the controller connections/power? How are you driving the controller? Separate amp? Same receiver, "b" speakers?

    If you're SRT subs are still working, then I doubt that it's anything major with the controller: it still has power, and probably is still 100% intact.

    I know there's not much room on the back of the controller, is it possible you have a short/broken wire/loose connection? I'd look espcially at the pair of cables running from your receiver/amp output to the SDA input, since that is a "common" factor to both left and right SDA array.







    As we celebrate mediocrity all the boys upstairs want to see
    How much you’ll pay for what you used to get for free
  • KennethSwaugerKennethSwauger Moderator Posts: 6,833
    edited October 2002
    Hello Tony,
    Thanks for posting on the Forum, sorry you're having problems with the SRT. Since this is a fairly complex system, it might be best if you telephoned me at 1-800-377-7655 extension 891 and I'm sure I can be of help.
    Regards, Ken Swauger
    "They thought we were too loud, but shoot, I had four army blankets folded over my amp, and the volume level was on 2. I'm used to playin' on 10!" S.R.V.
  • tonybtonyb Posts: 30,571
    edited October 2002
    Hi People,
    Thanks to everyone trying to give me direction in solving my srt
    problem.Fortunately, i have fixed this with a simple re-wire at the control box. It seems that some coating on the speaker wire was
    touching the connectors. So i am back to awesome sound, thanks
    for answering,Ken,glad to know your around when we polkies need ya. tony b
    HT SYSTEM-2 channel
    Sony 850c 4k
    Pioneer elite vhx 21
    Sony 4k BRP
    SVS SB-2000
    Dynaudio Audience 72
    Polk FX500 surrounds
    Cary xciter dac
    Cullen modded Sonos
    Joule la-100 pre
    B&k Ref 4420 amp

    Cables-
    Acoustic zen Satori speaker cables
    Acoustic zen Matrix 2 IC's
    Analysis plus crystal oval ic's
    Wireworld eclipse 7 ic's
    Audio metallurgy ga-o digital cable

    Kitchen

    Sonos zp90
    B&k 1430
    Tad 803 speakers
  • KennethSwaugerKennethSwauger Moderator Posts: 6,833
    edited October 2002
    Hello,
    That's great I'm glad the SRTs are back in action! Glad to be of help.
    Take care, Ken
    "They thought we were too loud, but shoot, I had four army blankets folded over my amp, and the volume level was on 2. I'm used to playin' on 10!" S.R.V.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!