Parasound 1200mk2 issues

Options
seabeerob213
seabeerob213 Posts: 1,840
edited October 2020 in 2 Channel Audio
I've noticed, that when it isn't warmed up, my amp will feed weak or no signal intermittently to the 2 channels. Once it's been on and running a while, this is a non issue, but for 20 or so minutes, it's incredibly irritating. Is this a known issue? I've tried 3 different sets of ICs, 2 sets of speaker cable, and get the same result. When I leave it on 24/7 it's a non issue, but when my power bill went through the roof, it went to being switched off when I'm not using it. Could I have a loose internal connection, that when warmed up, expands enough to not be loose anymore? Is this potentially dangerous to my amp or speakers? Running toslink from tv to an HK3490, and RCA to headphone cable to it as well to play off my phone. Currently using some BJC interconnects, analysis oval speaker cables, a pangea power cord, and an apc surge protector. Have the volume knobs for each channel set at halfway. Amp is set to stereo and not mono.
2 Channel(work in progress):DAC: Schiit modi 2 uberAmp:Parasound 1200 MK IISub:RBH 1010-SEP Speakers: Monitor 5A peerlesscurrently running some krk rokit 3g since the HK pre outs died and i need to start breaking everything down to move in a couple monthsHeadphones:Source: tidalDAC: schiit modius epre: schiit sysAmp: AQ dragonfly black/ schiit magni2 Cans: Velodyne V-True, Grado SR225i, sennheiser x drop gaming headsetPC:DAC: schiit modius e(over spdif)pre: schiit sysspeakers: prenous eris 5 xtSub: Earthquake Sound MiniMe-P63most of my comments are passing on of info, im a noob, im just trying to help how i can, if im wrong or out of place to comment, dont hesitate to let me know :)"WITH WILLING HEARTS AND SKILLFUL HANDS, THE DIFFICULT WE DO AT ONCE, THE IMPOSSIBLE TAKES A BIT LONGER, WITH COMPASSION FOR OTHERS. WE BUILD - WE FIGHT FOR PEACE WITH FREEDOM"Seabee Memorial, Arlington, VA
Post edited by [Deleted User] on

Comments

  • Nightfall
    Nightfall Posts: 10,086
    Options
    Off topic, but can you quantify through the roof? How much does an amplifier cost to keep on 24/7?
    afterburnt wrote: »
    They didn't speak a word of English, they were from South Carolina.

    Village Idiot of Club Polk
  • seabeerob213
    seabeerob213 Posts: 1,840
    Options
    Before I was paying about 150-200 euro every other month, same time frame I set up my stereo, it went to 460 over 2 months.
    2 Channel(work in progress):DAC: Schiit modi 2 uberAmp:Parasound 1200 MK IISub:RBH 1010-SEP Speakers: Monitor 5A peerlesscurrently running some krk rokit 3g since the HK pre outs died and i need to start breaking everything down to move in a couple monthsHeadphones:Source: tidalDAC: schiit modius epre: schiit sysAmp: AQ dragonfly black/ schiit magni2 Cans: Velodyne V-True, Grado SR225i, sennheiser x drop gaming headsetPC:DAC: schiit modius e(over spdif)pre: schiit sysspeakers: prenous eris 5 xtSub: Earthquake Sound MiniMe-P63most of my comments are passing on of info, im a noob, im just trying to help how i can, if im wrong or out of place to comment, dont hesitate to let me know :)"WITH WILLING HEARTS AND SKILLFUL HANDS, THE DIFFICULT WE DO AT ONCE, THE IMPOSSIBLE TAKES A BIT LONGER, WITH COMPASSION FOR OTHERS. WE BUILD - WE FIGHT FOR PEACE WITH FREEDOM"Seabee Memorial, Arlington, VA
  • seabeerob213
    seabeerob213 Posts: 1,840
    Options
    I'm not sure it's solely from the stereo, several neighbors all said their bills were extremely high in the same 2 months, maybe they raised our rates without informing us.
    2 Channel(work in progress):DAC: Schiit modi 2 uberAmp:Parasound 1200 MK IISub:RBH 1010-SEP Speakers: Monitor 5A peerlesscurrently running some krk rokit 3g since the HK pre outs died and i need to start breaking everything down to move in a couple monthsHeadphones:Source: tidalDAC: schiit modius epre: schiit sysAmp: AQ dragonfly black/ schiit magni2 Cans: Velodyne V-True, Grado SR225i, sennheiser x drop gaming headsetPC:DAC: schiit modius e(over spdif)pre: schiit sysspeakers: prenous eris 5 xtSub: Earthquake Sound MiniMe-P63most of my comments are passing on of info, im a noob, im just trying to help how i can, if im wrong or out of place to comment, dont hesitate to let me know :)"WITH WILLING HEARTS AND SKILLFUL HANDS, THE DIFFICULT WE DO AT ONCE, THE IMPOSSIBLE TAKES A BIT LONGER, WITH COMPASSION FOR OTHERS. WE BUILD - WE FIGHT FOR PEACE WITH FREEDOM"Seabee Memorial, Arlington, VA
  • seabeerob213
    seabeerob213 Posts: 1,840
    Options
    @KennethSwauger can you move this thread, I posted in the wrong subtopic.
    2 Channel(work in progress):DAC: Schiit modi 2 uberAmp:Parasound 1200 MK IISub:RBH 1010-SEP Speakers: Monitor 5A peerlesscurrently running some krk rokit 3g since the HK pre outs died and i need to start breaking everything down to move in a couple monthsHeadphones:Source: tidalDAC: schiit modius epre: schiit sysAmp: AQ dragonfly black/ schiit magni2 Cans: Velodyne V-True, Grado SR225i, sennheiser x drop gaming headsetPC:DAC: schiit modius e(over spdif)pre: schiit sysspeakers: prenous eris 5 xtSub: Earthquake Sound MiniMe-P63most of my comments are passing on of info, im a noob, im just trying to help how i can, if im wrong or out of place to comment, dont hesitate to let me know :)"WITH WILLING HEARTS AND SKILLFUL HANDS, THE DIFFICULT WE DO AT ONCE, THE IMPOSSIBLE TAKES A BIT LONGER, WITH COMPASSION FOR OTHERS. WE BUILD - WE FIGHT FOR PEACE WITH FREEDOM"Seabee Memorial, Arlington, VA
  • [Deleted User]
    Options
    Sure, what category should I move it to?
  • seabeerob213
    seabeerob213 Posts: 1,840
    Options
    2 channel or electronics
    2 Channel(work in progress):DAC: Schiit modi 2 uberAmp:Parasound 1200 MK IISub:RBH 1010-SEP Speakers: Monitor 5A peerlesscurrently running some krk rokit 3g since the HK pre outs died and i need to start breaking everything down to move in a couple monthsHeadphones:Source: tidalDAC: schiit modius epre: schiit sysAmp: AQ dragonfly black/ schiit magni2 Cans: Velodyne V-True, Grado SR225i, sennheiser x drop gaming headsetPC:DAC: schiit modius e(over spdif)pre: schiit sysspeakers: prenous eris 5 xtSub: Earthquake Sound MiniMe-P63most of my comments are passing on of info, im a noob, im just trying to help how i can, if im wrong or out of place to comment, dont hesitate to let me know :)"WITH WILLING HEARTS AND SKILLFUL HANDS, THE DIFFICULT WE DO AT ONCE, THE IMPOSSIBLE TAKES A BIT LONGER, WITH COMPASSION FOR OTHERS. WE BUILD - WE FIGHT FOR PEACE WITH FREEDOM"Seabee Memorial, Arlington, VA
  • seabeerob213
    seabeerob213 Posts: 1,840
    Options
    Sure, what category should I move it to?

    Thanks ken
    2 Channel(work in progress):DAC: Schiit modi 2 uberAmp:Parasound 1200 MK IISub:RBH 1010-SEP Speakers: Monitor 5A peerlesscurrently running some krk rokit 3g since the HK pre outs died and i need to start breaking everything down to move in a couple monthsHeadphones:Source: tidalDAC: schiit modius epre: schiit sysAmp: AQ dragonfly black/ schiit magni2 Cans: Velodyne V-True, Grado SR225i, sennheiser x drop gaming headsetPC:DAC: schiit modius e(over spdif)pre: schiit sysspeakers: prenous eris 5 xtSub: Earthquake Sound MiniMe-P63most of my comments are passing on of info, im a noob, im just trying to help how i can, if im wrong or out of place to comment, dont hesitate to let me know :)"WITH WILLING HEARTS AND SKILLFUL HANDS, THE DIFFICULT WE DO AT ONCE, THE IMPOSSIBLE TAKES A BIT LONGER, WITH COMPASSION FOR OTHERS. WE BUILD - WE FIGHT FOR PEACE WITH FREEDOM"Seabee Memorial, Arlington, VA
  • [Deleted User]
    Options
  • JayCee
    JayCee Posts: 1,493
    Options
    I've noticed, that when it isn't warmed up, my amp will feed weak or no signal intermittently to the 2 channels. Once it's been on and running a while, this is a non issue, but for 20 or so minutes, it's incredibly irritating. ...Have the volume knobs for each channel set at halfway.

    Similar design to my 1500A's. I'd say it's worth popping the hood and taking a look for bulging caps, heat damage or anything obvious. Do you run it @ 220V or off a transformer?

    I set mine up for 220 when I was in Germany. Not sure how Italy is for Parasound expertise but I had little luck finding anyone familiar in the Ramstein area. I reached out to Parasound re. fuse values before I did the conversion and Richard Schram, Parasound President, replied on a Sunday. Might be worth running your initial symptoms by them and asking for advice. service@parasound.com

    Nothing to do with your symptoms but I've always run the gain pots at full. I did have one that was scratchy and was able to clear it up by turning back and forth several times to self clean.
    Speakers: Polk1.2tl's (Uber Mods) Pre/Amp/DAC: PS Audio BHK Signature & 250, DirectStream Cables/IC's: MIT S1Bi-Wire/S1 Balanced +Avel Lindberg 1000VA "Dreadnought" Power Conditioner: PS Audio P15 Power Plant Power Cords: Core Power Technologies Gold, DH Labs Power Plus DIY w/Neotech NC-P301 & P311ends Streaming: Roon ROCK on wifi'd NUC, TP-Link WAP, & Uptone EtherREGEN, AfterDark, Emperor Double Crown Clock, Black Modernize LPS, PS Audio AirLens⟿Ω☯☥☮⟿🔊♩♪♫♬♩♪♫♬♩♪♫♬
  • ambiophonics
    Options
    Does this model have a protection relay for the speaker outputs that clicks a few seconds after power-on? If so I've seen those get oxidized cause signal drop, low level output, or distortion at initial power-on or with low level signal.
    2 Channel - Polk SDA-2BTL, Carver TFM-35, Peachtree iDAC, Qobuz streamed via Episode Lynk using bubble UPnP server
  • JayCee
    JayCee Posts: 1,493
    Options
    Does this model have a protection relay for the speaker outputs that clicks a few seconds after power-on? If so I've seen those get oxidized cause signal drop, low level output, or distortion at initial power-on or with low level signal.

    Yes, good suggestion.
    Speakers: Polk1.2tl's (Uber Mods) Pre/Amp/DAC: PS Audio BHK Signature & 250, DirectStream Cables/IC's: MIT S1Bi-Wire/S1 Balanced +Avel Lindberg 1000VA "Dreadnought" Power Conditioner: PS Audio P15 Power Plant Power Cords: Core Power Technologies Gold, DH Labs Power Plus DIY w/Neotech NC-P301 & P311ends Streaming: Roon ROCK on wifi'd NUC, TP-Link WAP, & Uptone EtherREGEN, AfterDark, Emperor Double Crown Clock, Black Modernize LPS, PS Audio AirLens⟿Ω☯☥☮⟿🔊♩♪♫♬♩♪♫♬♩♪♫♬
  • seabeerob213
    seabeerob213 Posts: 1,840
    Options
    JayCee wrote: »
    I've noticed, that when it isn't warmed up, my amp will feed weak or no signal intermittently to the 2 channels. Once it's been on and running a while, this is a non issue, but for 20 or so minutes, it's incredibly irritating. ...Have the volume knobs for each channel set at halfway.

    Similar design to my 1500A's. I'd say it's worth popping the hood and taking a look for bulging caps, heat damage or anything obvious. Do you run it @ 220V or off a transformer?

    I set mine up for 220 when I was in Germany. Not sure how Italy is for Parasound expertise but I had little luck finding anyone familiar in the Ramstein area. I reached out to Parasound re. fuse values before I did the conversion and Richard Schram, Parasound President, replied on a Sunday. Might be worth running your initial symptoms by them and asking for advice. service@parasound.com

    Nothing to do with your symptoms but I've always run the gain pots at full. I did have one that was scratchy and was able to clear it up by turning back and forth several times to self clean.

    I'll try that and that email, earlier it was.cutto g my right channel out even when we'll warmed up. The volume was way down but was still playing. Pushing on the cone for it to play fine again, so maybe the issue Is with my speaker?
    2 Channel(work in progress):DAC: Schiit modi 2 uberAmp:Parasound 1200 MK IISub:RBH 1010-SEP Speakers: Monitor 5A peerlesscurrently running some krk rokit 3g since the HK pre outs died and i need to start breaking everything down to move in a couple monthsHeadphones:Source: tidalDAC: schiit modius epre: schiit sysAmp: AQ dragonfly black/ schiit magni2 Cans: Velodyne V-True, Grado SR225i, sennheiser x drop gaming headsetPC:DAC: schiit modius e(over spdif)pre: schiit sysspeakers: prenous eris 5 xtSub: Earthquake Sound MiniMe-P63most of my comments are passing on of info, im a noob, im just trying to help how i can, if im wrong or out of place to comment, dont hesitate to let me know :)"WITH WILLING HEARTS AND SKILLFUL HANDS, THE DIFFICULT WE DO AT ONCE, THE IMPOSSIBLE TAKES A BIT LONGER, WITH COMPASSION FOR OTHERS. WE BUILD - WE FIGHT FOR PEACE WITH FREEDOM"Seabee Memorial, Arlington, VA
  • pitdogg2
    pitdogg2 Posts: 24,919
    Options
    Find some different speakers and give them a try
  • seabeerob213
    seabeerob213 Posts: 1,840
    Options
    I'll have to. Unfortunately, my 5As and 7s both need a new driver, but I may have some cheapo bookies sitting around somewhere. I may just switch left and right and see if the problem follows the speaker.
    2 Channel(work in progress):DAC: Schiit modi 2 uberAmp:Parasound 1200 MK IISub:RBH 1010-SEP Speakers: Monitor 5A peerlesscurrently running some krk rokit 3g since the HK pre outs died and i need to start breaking everything down to move in a couple monthsHeadphones:Source: tidalDAC: schiit modius epre: schiit sysAmp: AQ dragonfly black/ schiit magni2 Cans: Velodyne V-True, Grado SR225i, sennheiser x drop gaming headsetPC:DAC: schiit modius e(over spdif)pre: schiit sysspeakers: prenous eris 5 xtSub: Earthquake Sound MiniMe-P63most of my comments are passing on of info, im a noob, im just trying to help how i can, if im wrong or out of place to comment, dont hesitate to let me know :)"WITH WILLING HEARTS AND SKILLFUL HANDS, THE DIFFICULT WE DO AT ONCE, THE IMPOSSIBLE TAKES A BIT LONGER, WITH COMPASSION FOR OTHERS. WE BUILD - WE FIGHT FOR PEACE WITH FREEDOM"Seabee Memorial, Arlington, VA
  • seabeerob213
    seabeerob213 Posts: 1,840
    Options
    I did have a similar issue a few years back when I was using this set up in the barracks, https://forum.polkaudio.com/discussion/171387/amp-has-static-and-audio-loss#latest
    Even posted about it, thought it was due to a seized driver in my 5A. While that was and is an issue, it currently isn't the cause as I'm using my 5jrs. I may give just the 3490 a spin on them to see if the issue persists when the amp is removed from the equation.
    2 Channel(work in progress):DAC: Schiit modi 2 uberAmp:Parasound 1200 MK IISub:RBH 1010-SEP Speakers: Monitor 5A peerlesscurrently running some krk rokit 3g since the HK pre outs died and i need to start breaking everything down to move in a couple monthsHeadphones:Source: tidalDAC: schiit modius epre: schiit sysAmp: AQ dragonfly black/ schiit magni2 Cans: Velodyne V-True, Grado SR225i, sennheiser x drop gaming headsetPC:DAC: schiit modius e(over spdif)pre: schiit sysspeakers: prenous eris 5 xtSub: Earthquake Sound MiniMe-P63most of my comments are passing on of info, im a noob, im just trying to help how i can, if im wrong or out of place to comment, dont hesitate to let me know :)"WITH WILLING HEARTS AND SKILLFUL HANDS, THE DIFFICULT WE DO AT ONCE, THE IMPOSSIBLE TAKES A BIT LONGER, WITH COMPASSION FOR OTHERS. WE BUILD - WE FIGHT FOR PEACE WITH FREEDOM"Seabee Memorial, Arlington, VA
  • soundfreak1
    soundfreak1 Posts: 3,405
    Options
    The output relays on the 1200/ll both are known issues. Sounds like mine was. Replaced relays, fixed. Back than (10 yrs ago they were 75. Ea from parasound.)
    Main Rig:
    Krell KAV 250a biamped to mid/highs
    Parasound HCA1500A biamped to lows
    Nakamichi EC100 Active xover
    MIT exp 1 ic's
    Perreaux SA33 class A preamp
    AQ kingcobra ic's
    OPPO 83 CDP
    Lehmann audio black cube SE phono pre, Audioquest phono wire (ITA1/1)
    Denon DP-1200 TT. AToc9ML MC cart.
    Monster HTS 3600 power conditioner
    ADS L1590/2 Biamped
    MIT exps2 speaker cable
  • soundfreak1
    soundfreak1 Posts: 3,405
    Options
    BTW a recap is in line by now. Did mine and it was wonderful.
    Main Rig:
    Krell KAV 250a biamped to mid/highs
    Parasound HCA1500A biamped to lows
    Nakamichi EC100 Active xover
    MIT exp 1 ic's
    Perreaux SA33 class A preamp
    AQ kingcobra ic's
    OPPO 83 CDP
    Lehmann audio black cube SE phono pre, Audioquest phono wire (ITA1/1)
    Denon DP-1200 TT. AToc9ML MC cart.
    Monster HTS 3600 power conditioner
    ADS L1590/2 Biamped
    MIT exps2 speaker cable
  • seabeerob213
    seabeerob213 Posts: 1,840
    Options
    Any walkthroughs you know of for either of these fix/upgrades? I've never really got into soldering on something like this. I tried to fix an alpine car amp, but I couldn't find the issue. Replaced the same blown mosfet 4 times, and it wouldn't last longer than putting the negative cable back on the battery.
    2 Channel(work in progress):DAC: Schiit modi 2 uberAmp:Parasound 1200 MK IISub:RBH 1010-SEP Speakers: Monitor 5A peerlesscurrently running some krk rokit 3g since the HK pre outs died and i need to start breaking everything down to move in a couple monthsHeadphones:Source: tidalDAC: schiit modius epre: schiit sysAmp: AQ dragonfly black/ schiit magni2 Cans: Velodyne V-True, Grado SR225i, sennheiser x drop gaming headsetPC:DAC: schiit modius e(over spdif)pre: schiit sysspeakers: prenous eris 5 xtSub: Earthquake Sound MiniMe-P63most of my comments are passing on of info, im a noob, im just trying to help how i can, if im wrong or out of place to comment, dont hesitate to let me know :)"WITH WILLING HEARTS AND SKILLFUL HANDS, THE DIFFICULT WE DO AT ONCE, THE IMPOSSIBLE TAKES A BIT LONGER, WITH COMPASSION FOR OTHERS. WE BUILD - WE FIGHT FOR PEACE WITH FREEDOM"Seabee Memorial, Arlington, VA
  • soundfreak1
    soundfreak1 Posts: 3,405
    Options
    I'm not a tech myself, my best friend is a fully certified Parasound factory tech and was a warentee station for 40 years and still is. He contacted parasound on mine and got the parts. Easy work according to him.
    Main Rig:
    Krell KAV 250a biamped to mid/highs
    Parasound HCA1500A biamped to lows
    Nakamichi EC100 Active xover
    MIT exp 1 ic's
    Perreaux SA33 class A preamp
    AQ kingcobra ic's
    OPPO 83 CDP
    Lehmann audio black cube SE phono pre, Audioquest phono wire (ITA1/1)
    Denon DP-1200 TT. AToc9ML MC cart.
    Monster HTS 3600 power conditioner
    ADS L1590/2 Biamped
    MIT exps2 speaker cable
  • CH46E
    CH46E Posts: 3,584
    edited October 2020
    Options
    Does this model have a protection relay for the speaker outputs that clicks a few seconds after power-on? If so I've seen those get oxidized cause signal drop, low level output, or distortion at initial power-on or with low level signal.

    I just had this same issue. Technician cleaned the relay contacts and its golden. Cost less then $50.00. Oh and he added pressure/tightened them up for better contact.
  • soundfreak1
    soundfreak1 Posts: 3,405
    Options
    Did that first also....it will happen again...what year was it made? It is a known issue with them,just make it easy on your self and replace them.
    Main Rig:
    Krell KAV 250a biamped to mid/highs
    Parasound HCA1500A biamped to lows
    Nakamichi EC100 Active xover
    MIT exp 1 ic's
    Perreaux SA33 class A preamp
    AQ kingcobra ic's
    OPPO 83 CDP
    Lehmann audio black cube SE phono pre, Audioquest phono wire (ITA1/1)
    Denon DP-1200 TT. AToc9ML MC cart.
    Monster HTS 3600 power conditioner
    ADS L1590/2 Biamped
    MIT exps2 speaker cable
  • seabeerob213
    seabeerob213 Posts: 1,840
    Options
    Good news? I tested it with my schiit dac and it works fine. The 3490 has the left channel cutting out when used as a stereo receiver. I ran powered studio monitors and the left channel cuts out. I wiggle the RCA at the preout and it works perfectly when I find the right spot. Now I gotta figure out how to fix it, and I guess I'll use the attenuated tape out rca with the monitors for now.
    2 Channel(work in progress):DAC: Schiit modi 2 uberAmp:Parasound 1200 MK IISub:RBH 1010-SEP Speakers: Monitor 5A peerlesscurrently running some krk rokit 3g since the HK pre outs died and i need to start breaking everything down to move in a couple monthsHeadphones:Source: tidalDAC: schiit modius epre: schiit sysAmp: AQ dragonfly black/ schiit magni2 Cans: Velodyne V-True, Grado SR225i, sennheiser x drop gaming headsetPC:DAC: schiit modius e(over spdif)pre: schiit sysspeakers: prenous eris 5 xtSub: Earthquake Sound MiniMe-P63most of my comments are passing on of info, im a noob, im just trying to help how i can, if im wrong or out of place to comment, dont hesitate to let me know :)"WITH WILLING HEARTS AND SKILLFUL HANDS, THE DIFFICULT WE DO AT ONCE, THE IMPOSSIBLE TAKES A BIT LONGER, WITH COMPASSION FOR OTHERS. WE BUILD - WE FIGHT FOR PEACE WITH FREEDOM"Seabee Memorial, Arlington, VA
  • seabeerob213
    seabeerob213 Posts: 1,840
    Options
    I dont see anything immediately wrong, and the solder joints under seem good to, so it must be internal to the jack itself.km6rx5xi3flb.jpg
    fdng8afhybsv.jpg
    j2g3htgi03hy.jpg
    2 Channel(work in progress):DAC: Schiit modi 2 uberAmp:Parasound 1200 MK IISub:RBH 1010-SEP Speakers: Monitor 5A peerlesscurrently running some krk rokit 3g since the HK pre outs died and i need to start breaking everything down to move in a couple monthsHeadphones:Source: tidalDAC: schiit modius epre: schiit sysAmp: AQ dragonfly black/ schiit magni2 Cans: Velodyne V-True, Grado SR225i, sennheiser x drop gaming headsetPC:DAC: schiit modius e(over spdif)pre: schiit sysspeakers: prenous eris 5 xtSub: Earthquake Sound MiniMe-P63most of my comments are passing on of info, im a noob, im just trying to help how i can, if im wrong or out of place to comment, dont hesitate to let me know :)"WITH WILLING HEARTS AND SKILLFUL HANDS, THE DIFFICULT WE DO AT ONCE, THE IMPOSSIBLE TAKES A BIT LONGER, WITH COMPASSION FOR OTHERS. WE BUILD - WE FIGHT FOR PEACE WITH FREEDOM"Seabee Memorial, Arlington, VA
  • skrol
    skrol Posts: 3,345
    Options
    I was going to suggest cracked solder joints. I have an HCA-1000A that suffered from this on the bias resistors. Might give the bottom of the board a very good look over and reflow any that look suspect.
    Stan

    Main 2ch:
    Polk LSi15 (DB840 upgrade), Parasound: P/LD-1100, HCA-1000A; Denon: DVD-2910, DRM-800A; Benchmark DAC1, Monster HTS3600-MKII, Grado SR-225i; Technics SL-J2, Parasound PPH-100.

    HT:
    Marantz SR7010, Polk: RTA11TL (RDO198-1, XO and Damping Upgrades), S4, CS250, PSW110 , Marantz UD5005, Pioneer PL-530, Panasonic TC-P42S60

    Other stuff:
    Denon: DRA-835R, AVR-888, DCD-660, DRM-700A, DRR-780; Polk: S8, Monitor 5A, 5B, TSi100, RM7, PSW10 (DXi104 upgrade); Pioneer: CT-6R; Onkyo CP-1046F; Ortofon OM5E, Marantz: PM5004, CD5004, CDR-615; Parasound C/PT-600, HCA-800ii, Sony CDP-650ESD, Technics SA 5070, B&W DM601
  • seabeerob213
    Options
    skrol wrote: »
    I was going to suggest cracked solder joints. I have an HCA-1000A that suffered from this on the bias resistors. Might give the bottom of the board a very good look over and reflow any that look suspect.

    its the HK 3490 thats bad, not the parasound
    2 Channel(work in progress):DAC: Schiit modi 2 uberAmp:Parasound 1200 MK IISub:RBH 1010-SEP Speakers: Monitor 5A peerlesscurrently running some krk rokit 3g since the HK pre outs died and i need to start breaking everything down to move in a couple monthsHeadphones:Source: tidalDAC: schiit modius epre: schiit sysAmp: AQ dragonfly black/ schiit magni2 Cans: Velodyne V-True, Grado SR225i, sennheiser x drop gaming headsetPC:DAC: schiit modius e(over spdif)pre: schiit sysspeakers: prenous eris 5 xtSub: Earthquake Sound MiniMe-P63most of my comments are passing on of info, im a noob, im just trying to help how i can, if im wrong or out of place to comment, dont hesitate to let me know :)"WITH WILLING HEARTS AND SKILLFUL HANDS, THE DIFFICULT WE DO AT ONCE, THE IMPOSSIBLE TAKES A BIT LONGER, WITH COMPASSION FOR OTHERS. WE BUILD - WE FIGHT FOR PEACE WITH FREEDOM"Seabee Memorial, Arlington, VA
  • skrol
    skrol Posts: 3,345
    Options
    Parasound wouldn't be the only one I've seen cracked solder joints. I got a Denon DRA-825R cheap because it had a few cracked joints at the RCA connectors. Some RCA's hold pretty tight and people wiggle and tug on them pretty hard. Likely all that wiggling and force tends to crack the tin/lead. Worst case, they break the RCA jacks.
    Stan

    Main 2ch:
    Polk LSi15 (DB840 upgrade), Parasound: P/LD-1100, HCA-1000A; Denon: DVD-2910, DRM-800A; Benchmark DAC1, Monster HTS3600-MKII, Grado SR-225i; Technics SL-J2, Parasound PPH-100.

    HT:
    Marantz SR7010, Polk: RTA11TL (RDO198-1, XO and Damping Upgrades), S4, CS250, PSW110 , Marantz UD5005, Pioneer PL-530, Panasonic TC-P42S60

    Other stuff:
    Denon: DRA-835R, AVR-888, DCD-660, DRM-700A, DRR-780; Polk: S8, Monitor 5A, 5B, TSi100, RM7, PSW10 (DXi104 upgrade); Pioneer: CT-6R; Onkyo CP-1046F; Ortofon OM5E, Marantz: PM5004, CD5004, CDR-615; Parasound C/PT-600, HCA-800ii, Sony CDP-650ESD, Technics SA 5070, B&W DM601
  • seabeerob213
    Options
    skrol wrote: »
    Parasound wouldn't be the only one I've seen cracked solder joints. I got a Denon DRA-825R cheap because it had a few cracked joints at the RCA connectors. Some RCA's hold pretty tight and people wiggle and tug on them pretty hard. Likely all that wiggling and force tends to crack the tin/lead. Worst case, they break the RCA jacks.

    The parasound is still good, it the HK3490 I was using as a dac/pre that has the bad RCA
    2 Channel(work in progress):DAC: Schiit modi 2 uberAmp:Parasound 1200 MK IISub:RBH 1010-SEP Speakers: Monitor 5A peerlesscurrently running some krk rokit 3g since the HK pre outs died and i need to start breaking everything down to move in a couple monthsHeadphones:Source: tidalDAC: schiit modius epre: schiit sysAmp: AQ dragonfly black/ schiit magni2 Cans: Velodyne V-True, Grado SR225i, sennheiser x drop gaming headsetPC:DAC: schiit modius e(over spdif)pre: schiit sysspeakers: prenous eris 5 xtSub: Earthquake Sound MiniMe-P63most of my comments are passing on of info, im a noob, im just trying to help how i can, if im wrong or out of place to comment, dont hesitate to let me know :)"WITH WILLING HEARTS AND SKILLFUL HANDS, THE DIFFICULT WE DO AT ONCE, THE IMPOSSIBLE TAKES A BIT LONGER, WITH COMPASSION FOR OTHERS. WE BUILD - WE FIGHT FOR PEACE WITH FREEDOM"Seabee Memorial, Arlington, VA