HDMI Passthrough not working

New Magnifi Max SR is hooked up to new Sony 55 inch A1 Oled
When I turn the magnifi Power off no picture or sount comes through
I am hooked up to ARC on both Mgnifi and TV using High Quality High speed HDMI cables .
Works perfectly when powered up . Is this a faulty unit ??

Comments

  • rooftop59rooftop59 Posts: 4,767
    @KennethSwauger

    Calling the 1-800 number tomorrow is probably your best bet at getting help. Ken will tell you to have the receipt and serial number ready when you call...
    HT Rig:
    Denon AVR-X4200w; Peachtree Audio Nova Integrated; Bryson BPD-1; Mains: Dynaudio Emit 10 + MartinLogan Dynamo (original) sub; Center - Polk cs400i; Heights, Center Surround - Klipsch KHC - 6 In-Ceiling; Surrounds - Monoprice in-ceiling; Sub - SVS PB10-ISD; LG UP870 4K BDP

    Master Bedroom
    Marantz SR-5007; Peachtree Audio NovaPre; Audiosource Amp Two, PSB Imagine B, Boston VR-10 center, NHT Super One CI surrounds, ACI Titan subwoofer, Squeezebox Touch
  • Mikey081057Mikey081057 Posts: 5,610
    Should the source be hooked up to the pass thru on the soundbar and to an hdmi only on the tv in this application?

    That way when the sound bar is off it passes thru the soundbar to the tv.
    HT:Polk LSiM 706 LSiM 705's VR3 LSiM 703's LSiM 702's| Marantz AV7702 | Sunfire TGA-7401 | Oppo BDP-103D | Sony PS4 | Directv Genie HD DVR | Samsung 64" Plasma | SVS PB13 Ultra | MIT EXP 2's (Fronts & Center)

    ManCave: Parasound Halo A21 | Parsound Halo A52+ | Marantz AV7004 AV PrePro | Usher Dancer Mini-x DMD's | Usher BE-616 Center | SVS Ultra Surrounds | SVS SB4000 Sub |Oppo UDP 203 | MIT Shotgun S3's | Marantz SA8004 SACD | Music Hall MMF 5.3se TT w/ Soundsmith Carmen | Mytek Brooklyn DAC+ | HP Elite Slice PC | Samsung 50" SUHD TV | Sony PS4 Pro

    Patio Polk Atrium 8's |Marantz 2252B |

    Office Bluesound Node2 | Polk SDA SRS 2.3 | Marantz 2385 |

    Bedroom Peactree Nova 125SE | Focal 905's | Bluesound Node | SVS SB2000 Sub

    Garage Yamaha R-N303BL | Polk Monitor 5B's

    Closet Yamaha M80 | 2 Polk MP2K subs| Yaqin MC100B with Shuguang Treasures KT 88's & CV181Z's | Tesla E83CC's |
  • I am having the same issue, does anyone have a fix or is the device bad?
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!