Magnifi Max + external Chromecast volume issue

So I bought the Magnifi Max yesterday and it is absolutely amazing. But, I'm having an issue with my Chromecast which I've plugged in to HDMI 3. When I switch off the soundbar and turn it back and Cast something, it's at max volume - the setting doesn't seem to stay as with the other devices on HDMI 1 & 2. Any suggestions?

Comments

  • mlistens03mlistens03 Posts: 2,641
    Can you turn it down? I don’t know what the issue is, just wondering.
    @kennethswauger
    Not Tom or Trey or Jim just Micah
    KEF Q150s, NAD 1155 preamp and 4155 tuner courtesy of DaddyJT, NAD C352 playing power amp, BJC Belden cables, Technics SL3200, Marantz CD6004 courtesy of Clipdat, Salamander Archetype rack, Millenium Falcon :)
    I've always thought the goal of high-end audio was not to have your neighbors bang on the wall and say, 'Turn that darn music down' but to have your neighbors bang on the wall and say, 'Tell your friends to go home and you can practice later this week'.

    Resident Child of Club Polk
  • jmyronjmyron Posts: 6
    Yes, I can turn it down. Turn off the soundbar, turn it back on and cast something else and it's back to full 100% volume.
  • jmyronjmyron Posts: 6
    Guys? Any ideas?
  • DSkipDSkip Posts: 16,216
    Unfortunately most of us don't have experience with that product. If Ken doesn't respond, PM him directly. He is a great asset for these things.
  • jmyronjmyron Posts: 6
    Thanks, will do!
  • henningehenninge Posts: 52
    Are you having issues with casting and it paying, or skipping during playback? I can start from my phone via Bluetooth, but casting sucks from my phone to the Max SR using GPM
  • henningehenninge Posts: 52
    See my poll and vote. I'm getting pretty choked and it seems I'm not alone
  • jmyronjmyron Posts: 6
    henninge wrote: »
    Are you having issues with casting and it paying, or skipping during playback? I can start from my phone via Bluetooth, but casting sucks from my phone to the Max SR using GPM

    No, casting is fine for me. The volume is the issue on the soundbar and that is it. It resets and goes to 5 LED lights when casting a new video no matter what I do.
  • jmyronjmyron Posts: 6
  • Was this issue ever resolved? I have the exact same issue, and I always forget about it until I cast something from my laptop and the volume blows us all away.
  • peti007peti007 Posts: 6
    You can try to adjust the Chromecast's volume in the Google Home app from your phone. I don't have a dedicated Chromecast, but maybe it controls the soundbar's volume over HDMI-CEC.

    I have something similar with Nvidia Shield TV and Polk MagniFi MAX. The Shield is connected in HDMI1 on soundbar and soundbar connects over HDMI to the TV. I set the Shield to control the volume of the soundbar over HDMI-CEC. With this option the Shield's own volume is maximized and when I adjust the volume with the Shield's remote it adjust the soundbar's. It's OK for now. But the volume is too high with the lowest level on the soundbar.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!