Polk MagniFi sound bar shutting off while on Optical

So I got my MagniFi sound bar back in January, but ever since I've been having an issue with it. It shuts off after maybe 10 minutes of usage. I turn it back on but 10 minutes later it shuts itself off. Rinse and repeat. I have my TV speakers shut off, and my audio-out set to Bit stream. I have to unplug the sound bar for more than a minute, plug everything back in, then it works fine for about a day or two. Only happens when it's using the optical hooked to the TV.

Any thoughts???

Comments

  • KennethSwaugerKennethSwauger Moderator Posts: 6,846
    Hello,
    Welcome to Polk's forum. When you say the audio is set to "bit stream" what are the choices offered by your TV for digital sound output?
    Regards, Ken
    "They thought we were too loud, but shoot, I had four army blankets folded over my amp, and the volume level was on 2. I'm used to playin' on 10!" S.R.V.
  • So I got my MagniFi sound bar back in January, but ever since I've been having an issue with it. It shuts off after maybe 10 minutes of usage. I turn it back on but 10 minutes later it shuts itself off. Rinse and repeat. I have my TV speakers shut off, and my audio-out set to Bit stream. I have to unplug the sound bar for more than a minute, plug everything back in, then it works fine for about a day or two. Only happens when it's using the optical hooked to the TV.

    Any thoughts???

    Usually this type of problem is caused by whatever providing the audio source is not sufficient strength to keep the audio on. Better to check it again.
  • Pass off the problem, the usual around here. Give some actual advice for once.
  • scald2594scald2594 Posts: 6
    yup Swauger is an idiot
  • pitdogg2pitdogg2 Posts: 14,349
    You're a troll climb back into you hole.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!