AMR90 and Sound Blaster Live!

bigusmikeusbigusmikeus Posts: 1
edited September 2002 in Troubleshooting
I have just hooked an AMR90 to my Sound Blaster Live! card using both outputs on the card. I now have to turn all volumns up full to hear the audio at a comfortable level. I had two sets of Harman Kardon speakers hooked up before and had VERY loud sound. Any ideas on what is going on?
Post edited by bigusmikeus on

Comments

  • STUFFMDSTUFFMD Posts: 381
    edited September 2002
    Hello Mike,
    I Assume you have the SoundBlaster set up on your computer.............There are several sound level controls on your computer even after putting the Sound Blaster software in your computer, sounds like you will have to go into the control panel to access all the controls and experiment with volume levels, even on the old soundcard settings.
    Hopefully this will help out. Let us know.
    Peace, StuffMD
    Your system is only as good as your weakest component...!

    OnkyoTX-DS 797
    NAD C270/ Mains
    Mains: LSI9's
    Center: Cs400i /Biwired
    Rear: Fx300i
    Rear Center:CS 245i
    Dvd: Onkyo DVS 555
    Vision RCA 36" Premiere Series
    Bang & Olfsen RX Turntable
    Psw 350 Front/Psw 202 rear
    Kimber Cable 4TC Mains HF
    Monster Originals/Center
    Kimber Interconnects
    Monster XP Everywhere else
    PS2/Gamecube
  • KennethSwaugerKennethSwauger Moderator Posts: 6,834
    edited September 2002
    Hello,
    Thanks for using the Forum. There are some adjustments that we can help with on the control files and speaker set up. Give us a call at 1-800-377-7655 and I'm sure we can get things working correctly.
    Regards, Ken Swauger
    "They thought we were too loud, but shoot, I had four army blankets folded over my amp, and the volume level was on 2. I'm used to playin' on 10!" S.R.V.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!