The Blue Flash: Vanilla, Browser, Ad Blocker, Network, Internet... or aliens?

Options
mhardy6647
mhardy6647 Posts: 33,244
edited March 19 in Forum Testing Area
Something weird is happening at the Polk forums.
No - @polkfarmboy isn't back (well, not that I know of). ;)
It's even weirder than that...
When accessing* a page on the forums, there's a momentary "flash" of a blue bar across the top, just before the page content loads.

It looks like this:
wylqtuzfd043.png

What is up with this?
61jyqtsb6ajr.jpg
  • Is it a Vanilla glitch? That's never happened, of course. :#
  • Is it specific to a particular browser or device platform? e.g., I am seeing it using Firefox on a "Wintel" laptop PC.
  • Is it related to an adblocker suppressing some content? I am using Adblock Plus.
  • Something to do with Polk's (or my) network?
  • Something funny going on with the Internet? (Can Al Gore check into that?)
  • or...
is it time to get Jeff Goldblum on the case?
Maybe it's a signal from beyond the confines of this Earth?
cb9h1rpfxw40.png

Inquiring minds want to know!
B)

_________________
* access
a9zyzhz0iy80.jpg

Comments

  • Hermitism
    Hermitism Posts: 4,221
    Options
    I noticed this for the first time yesterday on my pc/firefox and tablet/silk. Maybe they'll make the background blue and leave all the links blue, so you can't see them.
  • pitdogg2
    pitdogg2 Posts: 24,758
    Options
    It is happening on Mozilla, Edge and chrome. I also wish they would remove whatever they did that makes it so you cannot see who is clicking insightful, agree, like, and lol stuff at the bottom of a post... It's so ridiculous someone decided to made it anonymous to everyone else on the platform to see.
  • halo71
    halo71 Posts: 4,584
    Options
    I am not seeing it on Chrome.
    --Gary--
    Onkyo Integra M504, Bottlehead Foreplay III, Denon SACD, Thiel CS2.3, NHT VT-2, VT-3 and Evolution T6, Infinity RSIIIa, SDA1C and a few dozen other speakers around the house I change in and out.
  • mhardy6647
    mhardy6647 Posts: 33,244
    edited March 19
    Options
    halo71 wrote: »
    I am not seeing it on Chrome.

    interesting. Thanks for the report, @halo71 (and nice to see your post!)
    I will check Chrome here.
    Apropos of nothing: I stopped using Chrome a while back because of their privacy shenanigans. :#
    (but I still have it installed on some 'putes here for troubleshooting purposes -- like this one)
  • mhardy6647
    mhardy6647 Posts: 33,244
    Options
    Just checked on Chrome on this same Wintel lappie (Win10, by the way).
    Same deal.
    ueubflx47ex0.png
    also: Chrome updated itself to the latest version when I opened it.
    "Version 122.0.6261.129 (Official Build) (64-bit)" :p

  • pitdogg2
    pitdogg2 Posts: 24,758
    Options
    We use it (chrome) at work....I'm on a desk top win 11 BTW B)
  • Kex
    Kex Posts: 4,958
    Options
    I’m also experiencing the “blue flash” using Safari browser on an iPad.

    However, I’m ONLY seeing it if I click on the quick links section of the forum. Any quick link will trigger the event. I do NOT see it if I load forum content from history or a searched link in Safari. It lasts for a split second and vanishes. It seems to match the dimensions of the top menu bar, so it could be related to however that gets populated.
    Alea jacta est!
  • OleBoot
    OleBoot Posts: 2,239
    Options
    Great. Now all I see on the forum is that blue flash. Damn you Hardy.
  • treitz3
    treitz3 Posts: 18,533
    Options
    Yeah, I'm not seeing it....

    Tom
    ~ In search of accurate reproduction of music. Real sound is my reference and while perfection may not be attainable? If I chase it, I might just catch excellence. ~
  • F1nut
    F1nut Posts: 49,967
    Options
    Open your eyes, it's there.
    Political Correctness'.........defined

    "A doctrine fostered by a delusional, illogical minority and rabidly promoted by an unscrupulous mainstream media, which holds forth the proposition that it is entirely possible to pick up a t-u-r-d by the clean end."


    President of Club Polk

  • Toolfan66
    Toolfan66 Posts: 17,016
    Options
    Yep it’s there!! Does it every time..
  • treitz3
    treitz3 Posts: 18,533
    Options
    Gotta be honest here......I have never seen what y'all are talking about. Not even just a flash. The forum is running like normal, except for the seeing of who liked a post and whatnot.

    Mesh network, Firefox and a laptop. FWIW.

    Tom
    ~ In search of accurate reproduction of music. Real sound is my reference and while perfection may not be attainable? If I chase it, I might just catch excellence. ~
  • mhardy6647
    mhardy6647 Posts: 33,244
    Options
    Interesting.
    Do you use an adblocker @treitz3 ?
    It does seem odd that you're not seeing it with Firefox.
    What O/S are you using?
  • treitz3
    treitz3 Posts: 18,533
    Options
    I have no idea. Microsoft (latest version as of 2 years ago) for the OS. If I use an ad blocker? Again, I have no idea. How would you even look that up?

    As you can tell, I am not too computer savvy.

    All I know is that I am not seeing what you fellas are describing.

    Tom
    ~ In search of accurate reproduction of music. Real sound is my reference and while perfection may not be attainable? If I chase it, I might just catch excellence. ~
  • treitz3
    treitz3 Posts: 18,533
    Options
    Even on my phone....still.

    Tom
    ~ In search of accurate reproduction of music. Real sound is my reference and while perfection may not be attainable? If I chase it, I might just catch excellence. ~
  • motorstereo
    motorstereo Posts: 2,063
    Options
    A blue flash on microsoft edge and a bit more than a brief flash using firefox on my desktop. Adblock plus is being used on edge and no adblock on firefox.
    Strange and I wonder what it could be?
  • mhardy6647
    mhardy6647 Posts: 33,244
    edited March 24
    Options
    A blue flash on microsoft edge and a bit more than a brief flash using firefox on my desktop. Adblock plus is being used on edge and no adblock on firefox.
    Strange and I wonder what it could be?

    I'm still leaning towards aliens.

    @treitz3 thanks for the info!
    A "couple of years ago" Windows version probably Windows 11.
    Still using 10 here.
    You're not using an adblocker unless you installed one. If you're not (using an adblocker), you're seeing a lot of crud that you don't need to on the internet. :|

    FWIW (not much, I realize!) -- Not entirely sure it's identical in Win11* but in Win10 and earlier versions, opening "Settings" (the gear on the windows top-level menu) and then "System", and then "About" will display the scoop on the O/S.

    0mju8asdsvkc.png

  • Kex
    Kex Posts: 4,958
    Options
    It doesn’t seem to be ad-blocker, browser of choice or OS related. It’s more likely something to do with the way the page loads and determining whether it’s a mobile device or not.

    On my iPad and iMac, the blue flash lasts less than a second, so it’s not really an issue. It’s just sloppy.

    Alea jacta est!
  • msg
    msg Posts: 9,679
    Options
    mhardy6647 wrote: »
    I'm still leaning towards aliens.
    0mju8asdsvkc.png
    None of the buttons or links work. Please repost.

    Definitely aliens. I've seen it a million times.
    I disabled signatures.
  • Kex
    Kex Posts: 4,958
    Options
    Just realized that the “Hardy Flash Phenomenon”, or “Blue Flash Of Death”, appears to be resolved.

    However, I now get a blank flash when threads first open…

    It’s hard to pin down, and doesn’t always happen. It only lasts a second, or less, taking up as much as half of the screen (displayed in the blank gray background color).

    Not really what I would describe as an issue per se. On a scale that goes from “Hmmm” at 1, to “Potentially Life Threatening” at 10, this is probably a 2.
    Alea jacta est!
  • Viking64
    Viking64 Posts: 6,767
    Options
    Kex wrote: »
    Just realized that the “Hardy Flash Phenomenon”, or “Blue Flash Of Death”, appears to be resolved.

    I still see it.
  • Kex
    Kex Posts: 4,958
    Options
    Maybe Dr. Hardy’s infamous phenomenon is giving you special attention… 😬
    Alea jacta est!
  • pitdogg2
    pitdogg2 Posts: 24,758
    Options
    No, it's still a thing on my end, @Kex
  • mhardy6647
    mhardy6647 Posts: 33,244
    Options
    See?! Y'all thought I was like Billy Shatner in that ol' Twilight Zone episode, didn't you?! :D

    sqnfrzufafou.png
  • msg
    msg Posts: 9,679
    Options
    I only see it on forum links or main pages/sections. I don't see it when I tap to go into a thread.

    On those links/pages where I do see it, it also displays on page refresh.

    Confirmed in Opera for Android and iOS.
    nrwgkydj1jic.jpg

    No complaint.
    I disabled signatures.