Sorry, Permission Denied.

Since Club Polk has returned I'm unable to login with my account. My username is aiconn. Will someone fix this issue?

Comments

  • BlueFox
    BlueFox Posts: 15,232
    I get that when I try to login, but if I resubmit the login page (it is blank at this point) I am logged in.
    Lumin X1 file player, Westminster Labs interconnect cable
    Sony XA-5400ES SACD; Pass XP-22 pre; X600.5 amps
    Magico S5 MKII Mcast Rose speakers; SPOD spikes

    Shunyata Triton v3/Typhon QR on source, Denali 2000 (2) on amps
    Shunyata Sigma XLR analog ICs, Sigma speaker cables
    Shunyata Sigma HC (2), Sigma Analog, Sigma Digital, Z Anaconda (3) power cables

    Mapleshade Samson V.3 four shelf solid maple rack, Micropoint brass footers
    Three 20 amp circuits.
  • jmw1970
    jmw1970 Posts: 6
    Unfortunately that isn't working for me.
  • Gardenstater
    Gardenstater Posts: 2,701
    edited March 2021
    jmw1970 wrote: »
    Unfortunately that isn't working for me.

    I think it's interesting enough that your post count is still 1 lol. Umm pretty sure I see 2 posts by you in this very thread. Perhaps we have gone through the looking glass or are in the Twilght Zone. Rod Serling are you here?
    George / NJ

    Polk 7B main speakers, std. mods+ (1979, orig owner)
    Martin Logan Dynamo sub w/6ft 14awg Power Cord
    Crown D150 amp
    Logitech Squeezebox Touch Streamer w/EDO applet
    iFi nano iDSD DAC
    iPurifier3
    iDefender w/ iPower PS
    Custom Steve Wilson 1m UPOCC Interconnect
    iFi Mercury 0.5m OFHC continuous cast copper USB cable
    Custom Ribbon Speaker Cables, 5ft long, 4N Copper, 14awg, ultra low inductance
    Custom Vibration Isolation Speaker Stands and Sub Platform
  • This is ridiculous. I’ve been a member here for 14 years and can’t log in to do anything, but I can make a new account and log in where no one knows me. Ugh. Can we fix this please! Messiah here asking nicely.
  • rooftop59
    rooftop59 Posts: 7,448
    @AlmaGarcia are you still around?!?
    Living Room 2.2: Usher BE-718 "tiny dancers"; Dual DIY Dayton audio RSS210HF-4 Subs with Dayton SPA-250 amps; Arcam SR250; Musical Fidelity A308; Sony UBP-x1000es; Squeezebox Touch with Bolder Power Supply
    Game Room HT: Denon AVR-X4200w; Sony UBP-x700; Definitive Technology Power Monitor 700s mains, CLR-3000 center, StudioMonitor 350surrounds, ProMonitor 800 atmos; Sub - Monoprice Monolith 15in THX Ultra
    Master Bedroom
    Cambridge Azur 551r; Polk RT25i; ACI Titan Subwoofer
  • mhardy6647
    mhardy6647 Posts: 29,713
    My understanding is that she is not.
  • pitdogg2
    pitdogg2 Posts: 20,783
    rooftop59 wrote: »
    @AlmaGarcia are you still around?!?

    She's long gone.
  • Gardenstater
    Gardenstater Posts: 2,701
    George / NJ

    Polk 7B main speakers, std. mods+ (1979, orig owner)
    Martin Logan Dynamo sub w/6ft 14awg Power Cord
    Crown D150 amp
    Logitech Squeezebox Touch Streamer w/EDO applet
    iFi nano iDSD DAC
    iPurifier3
    iDefender w/ iPower PS
    Custom Steve Wilson 1m UPOCC Interconnect
    iFi Mercury 0.5m OFHC continuous cast copper USB cable
    Custom Ribbon Speaker Cables, 5ft long, 4N Copper, 14awg, ultra low inductance
    Custom Vibration Isolation Speaker Stands and Sub Platform
  • Hi, it's been reported to me that these issues may have been fixed. Could you please let me know if you are still experiencing some trouble?
  • jmw1970
    jmw1970 Posts: 6
    edited April 2021
  • mhardy6647
    mhardy6647 Posts: 29,713
    Not to sound like a support-bot, but did you try clearing cache and/or deleting cookies?
    ... or... you might want to try what I consider the absolute last-ditch, the Visigoths are storming the gate, nuclear option.

    Did you try accessing the site using MS Edge?
    :|
  • jmw1970
    jmw1970 Posts: 6
    I've tried it all with the same results. Oh well, 14 years down the drain.