Uploading photos

aiconnaiconn Registered UserPosts: 267
I've tried every way I can think of to upload photos to posts on this forum. It doesn't seem to matter which browser, platform, image type, or image size I try I always receive the message "the file failed to upload." I've even tried to use several photo sharing sites to host the images, and that fails too. Is something wrong with my account?
PS Audio Stellar Gain Cell DAC/Preamp
Denon DVD 2910
Quad 12L Active Monitors
Marin Logan Dynamo 700W

Comments

  • pitdogg2pitdogg2 Posts: 16,761
    Worked for me 😁
  • jdjohnjdjohn Posts: 1,487
    No need to link to a cloud service. Wherever desired in your post, just click on the little 'Landscape image' icon (mountains and sun) to 'attach image', then navigate to said JPG file, insert, and post.

    "Sometimes I do what I want to do. The rest of the time, I do what I have to." - Cicero, in Gladiator
    Regarding collectibles: "It's not who gets it. It's who gets stuck with it." - Jimmy Fallon
  • Tony MTony M Posts: 9,157
    edited January 22
    Your pictures might have too many megapixels.

    Try taking your picks in PC mode or something like that. Others with Computer skills will weigh in with knowledge of file sizes.

    Good luck.
    Most people just listen to music and watch movies. I EXPERIENCE them.
  • aiconnaiconn Registered User Posts: 267
    jdjohn wrote: »
    No need to link to a cloud service. Wherever desired in your post, just click on the little 'Landscape image' icon (mountains and sun) to 'attach image', then navigate to said JPG file, insert, and post.

    That's the first method I tried. I just tried again on my work computer and got the same result. I'm convinced it's something with my account.
    PS Audio Stellar Gain Cell DAC/Preamp
    Denon DVD 2910
    Quad 12L Active Monitors
    Marin Logan Dynamo 700W
  • aiconnaiconn Registered User Posts: 267
    Tony M wrote: »
    Your pictures might have too many megapixels.

    Try taking your picks in PC mode or something like that. Others with Computer skills will weigh in with knowledge of file sizes.

    Good luck.

    I've tried with photos from my phone, photos copied from the internet, and screen captures on my PC. The latter was 59KB, and the resolution was 563x259. Still a no go.
    PS Audio Stellar Gain Cell DAC/Preamp
    Denon DVD 2910
    Quad 12L Active Monitors
    Marin Logan Dynamo 700W
  • pitdogg2pitdogg2 Posts: 16,761
    Picture I posted above came straight from phone, mobile is 95% of my use here. @jdjohn is correct in that you click on that icon and go from there. I've never had any problems with several phones and 8-10 different browser from the google play store. I've used Armorfly, Mozilla and edge mostly.
  • msgmsg Posts: 5,762
    Yeah, which browser are you using, and is it the same across all computers you're using?

    If scripts are blocked somehow, that might cause this behavior.
    I disabled signatures.
  • Tony MTony M Posts: 9,157
    I don't have a smart phone, only a smart PC. :D

    If I want to post a picture, I open 2 window ports.
    1...polk audio, and the thread I want to post in. I type what I want and then leave the blinking little box...BELOW the words.

    I then click on the second window port. I can go anywhere on there. The web, my saved photos on my PC and when I find a picture I want to post, I RIGHT CLICK inside the picture. 98% of the time an info box pops up and asks 10 or so things. One of them is "Save picture". I LEFT CLICK those words.

    I then click back on the Polk Forum window. It pops up now with that little black box still blinking.
    I LEFT CLICK the box and that connects me to that spot again. I then RIGHT CLICK and hit paste.
    NOW...….the Polk Forum has to download the info and you'll see a short scrolling bar rolling across the top of the Polk thread box you're in. It takes a second, maybe 5, and then...POP, the info of the link to the picture or video will appear.

    Pics say "img" at both ends of the picture info, under your typed words.
    videos say something else. I don't remember right now. :(

    I think I have that right. :#:)

    try, try again.
    Good luck again.
    piojlm94tyok.png
    Most people just listen to music and watch movies. I EXPERIENCE them.
  • jdjohn wrote: »
    No need to link to a cloud service. Wherever desired in your post, just click on the little 'Landscape image' icon (mountains and sun) to 'attach image', then navigate to said JPG file, insert, and post.

    mvk45odri22b.jpg

    This worked for me.
  • aiconnaiconn Registered User Posts: 267
    I've tried all the things mentioned with multiple browsers on multiple computers and phones. I now convinced that something is wrong with my profile. I guess I'll create a new account to see if that resolves my problem.
    PS Audio Stellar Gain Cell DAC/Preamp
    Denon DVD 2910
    Quad 12L Active Monitors
    Marin Logan Dynamo 700W
  • jmwest1jmwest1 Posts: 2
    It works with a new profile!

    fvcvt1jiz97l.jpg
    PS Audio Stellar Gain Cell DAC/Preamp
    Denon DVD 2910
    Quad 12L Active Monitors
    Marin Logan Dynamo 700W
  • mhardy6647mhardy6647 Posts: 25,814
    aiconn wrote: »
    I've tried all the things mentioned with multiple browsers on multiple computers and phones. I now convinced that something is wrong with my profile. I guess I'll create a new account to see if that resolves my problem.
    jmwest1 wrote: »
    It works with a new profile!

    fvcvt1jiz97l.jpg

    Wait, did you come back with a new identity?
    More to the point, I guess... are you all set now?

    If so, huzzah! :)

    saavuq0xk9s5.jpg
    (just a random post using the 'attach image' button in the message editor window :p )

    rhb3fgjy0occ.png
  • aiconnaiconn Registered User Posts: 267
    Yep. It works with a new profile. I guess I'll have to start using the new one. :s
    PS Audio Stellar Gain Cell DAC/Preamp
    Denon DVD 2910
    Quad 12L Active Monitors
    Marin Logan Dynamo 700W
  • Tony MTony M Posts: 9,157
    w3yrqlstjjha.png
    Most people just listen to music and watch movies. I EXPERIENCE them.
  • What's hiding under that cover @Tony M ?
  • pitdogg2pitdogg2 Posts: 16,761
    AMX Javelin... :D
  • Tony MTony M Posts: 9,157
    My beloved 95' F150 w/36K miles on it so far.

    wp9dddw9onk8.png
    Most people just listen to music and watch movies. I EXPERIENCE them.
  • No offense Tony M but I was hoping for the AMX Javelin.
  • mhardy6647mhardy6647 Posts: 25,814
    I was gonna posit that it was a gussied-up Yugo.

    ;)

  • Tony MTony M Posts: 9,157
    One of the 2 guys who visited the other day thought I had a race-car under the tarp.

    And he's seen my truck parked there for a year since he's been coming around with Mr. Paul. But it wasn't covered until the leaves started falling.
    Most people just listen to music and watch movies. I EXPERIENCE them.
  • audioluvraudioluvr Posts: 2,375
    aiconn wrote: »
    I've tried all the things mentioned with multiple browsers on multiple computers and phones. I now convinced that something is wrong with my profile. I guess I'll create a new account to see if that resolves my problem.

    A lot of companies use an IT security service that prevents posting on the web. That was your first mistake 😂
    One foot on audio nirvana and the other in the poor house.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!