Magnifi One - can't sync sub

Hi everyone, just got the magnifi one, like it so far - sound bar works fine, but I can't seem to sync the wireless sub. I've tried countless times following the instructions.

1. pressed the sync button on the back of the bar for 3 secs
2. waited for fast flashing
3. plugged in the sub
4. light on sub goes from green and then straight to red and then off
5. light on the bar is stops flashing

I even tried holding the sync button after the 3 secs and powering the sub, but same result.

Only time I can get the sub to flash green for longer (about 6-8 secs), is when I leave the sub plugged in and then press and hold the sync button on the bar. But it eventually the green flashing stops, goes red and then goes off.

I also disabled the wifi in the house when I tested to make sure there was no interference.

Anyone else come across the same issue and how did they resolve it?

Thanks

Answers

  • [Deleted User]
    [Deleted User] Posts: 7,658
    Hello,
    Welcome to Polk's forum. Let me check with Polk and I'll post their response.
    Cheers, Ken
  • [Deleted User]
    [Deleted User] Posts: 7,658
    Here are some instructions that should help:
    The SurroundBar bar and wireless subwoofer come
    from the factory preset to work together. If the wireless
    subwoofer stops receiving an audio signal, follow these
    instructions to re-establish the connection.

    Move the subwoofer as close to the bar so you can reach them simultaneously.

    1. Make sure to have the bar on and playing audio.

    2. Unplug or turn off the subwoofer’s AC Mains switch.

    3. Press and hold the SYNC button on the back
    of the bar for six seconds (6) seconds.
    Continue to hold the button down during this synching process.
    Do not let it go!!!

    4. After 3 seconds, turn on the subwoofer’s AC Mains switch and continued to hold for an additional 3 seconds. (6 seconds total for this process.)
    When the subwoofer LED turns solid green the bar and subwoofer are connected and ready to use.

    5. The LED on the back of the bar will blink,
    indicating that the bar and the subwoofer
    are ready to be connected.

    Let us know if you are still having problems.
    Regards, Ken
  • kc2golf
    kc2golf Posts: 3
    Hi Ken,

    I followed the instructions, but the led on the sub goes solid green for ~1 sec, then blinks green, then goes red and then goes off.

    I repeated it a few times, but I get the same result.

    I also tried the original procedure after the one you provided, but all of them end with a red light and then off.

    Anything else I can try?

    Thanks,
  • [Deleted User]
    [Deleted User] Posts: 7,658
    Hello,
    Give Kim Jasper a call at 1-800-377-7655 extension 5208 he will get you straightened out.
    Cheers, Ken
  • kc2golf
    kc2golf Posts: 3
    Looks like I got a bad unit. Kim advised me to return it and ended up going another new unit that synced instantly.
    Thanks Kenneth for the assistance.
  • [Deleted User]
    [Deleted User] Posts: 7,658
    I'm glad he was able to help! Enjoy!
  • c0imy3jma8za.jpg. I have two of these Soundbars can I sync them together?
  • JamesV
    JamesV Posts: 4
    Bought one today.. Sub is dead.. Will go back to Bose
  • Reset wifi on maxifi max now subwoofer wont pair with soundbar. Unplugged subwoofer pushed sync on soundbar plugged in subwoofer no lights acts like it has no power any Ideas?
  • khill59
    khill59 Posts: 1
    n0a0vq0u94g6.jpg

    My Polk subwoofer is not working and seems that it it not paired. How do I pair it back up or prove it still works?
    I have a Polk DBS 1 soundbar
  • erik_2702
    erik_2702 Posts: 1
    I have the Polk DBS 1 soundbar the subwoofer and the two mini speakers but the subwoofer wont reconnect and with the soundbar and the two mini speakers the music keeps muting its self for a couple seconds then plays then mutes its self again i dont know what todo
  • The issue deals with corrupted software in the soundbar, and the only way to fix it is to flash a copy of the working software onto the soundbar. I have the software and the tools to do it if you can send me your soundbar, I've successfully done it a number of times. Polish or German shipping
    If you have more questions please send message [email protected]
  • I’m a bit disappointed to read these reviews knowing my magnifi max subwoofer is not able to reconnect to my Polk sound bar. I only had these since May of 2019. How can I get the software fixed as I live in Texas.
  • I have the SB 5500. I hardly use it. My wife doesn't like bass so when it was being used, the subwoofer was usually off. When I wanted to listen to music today, I opened the subwoofer, but it wouldn't connect and the green lights were just flashing. I tried unplugging both, pressing sync button multiple times with no success. I called customer support where I was told to wait on hold while she looked up trouble shooting info. She got back on the phone and said, "ok", then they hung up on me. I called back and repeated the procedure. This time trying multiple combinations of powering off, unplugging, replugging, syncing for half an hour with no results. She ended up saying that I now have a sound bar, but no subwoofer. A mint condition polk unit that is now a paper weight. I thought Polk was supposed to be good quality. Looks like polk audio should change its name to Polk Not so Audio. 🤷
  • SeleniumFalcon
    SeleniumFalcon Posts: 3,389
    Let me bring this to the attention of a friend at Polk, I'm sure he'll contact you.
  • Say I have similar issue where when I plug in my sub, the green light blinks green and never stops. Tried all steps above.