Dared SL-2000a question

audio_alanaudio_alan Posts: 738
edited May 2011 in 2 Channel Audio
Dared SL-2000a owners,

Sometimes when I'm adjusting the volume I hear a small click, and other times I don't. I thought this might be by design to notify you that you have actually adjusted the volume. However, more recently I've noticed that I get an almost "spring-like" echoy sound when adjusting the volume, but just like the click, not always. Since it still sounds great after I'm done adjusting the volume, right now it's just more of an annoyance than anything.

Has anyone else noticed these anomalies with the volume control? I'm starting to wonder if there is something wrong with my unit...
Post edited by audio_alan on

Comments

  • zombie boy 2000zombie boy 2000 Posts: 6,651
    edited May 2011
    Mine did the same thing. I wouldn't worry about it.
    I never had it like this where I grew up. But I send my kids here because the fact is you go to one of the best schools in the country: Rushmore. Now, for some of you it doesn't matter. You were born rich and you're going to stay rich. But here's my advice to the rest of you: Take dead aim on the rich boys. Get them in the crosshairs and take them down. Just remember, they can buy anything but they can't buy backbone. Don't let them forget it. Thank you.Herman Blume - Rushmore
  • fishbonesfishbones Posts: 954
    edited May 2011
    Mine always *clicks* when I adjust volume with the remote control...some sort of relay when it powers itself. It does not do it when I adjust by hand on the machine.

    You can usually only hear it when the volume is lower, which explains why some hear it occasionally.
    ..... ><////(*>
  • audio_alanaudio_alan Posts: 738
    edited May 2011
    fishbones wrote: »
    Mine always *clicks* when I adjust volume with the remote control...some sort of relay when it powers itself. It does not do it when I adjust by hand on the machine.

    You can usually only hear it when the volume is lower, which explains why some hear it occasionally.

    Yeah, I was thinking the click was possibly a relay too, but when it started doing the "spring sound" I started getting concerned. It only does it about 1 out of 10 volume adjusts though, so you guys are probably right that I shouldn't worry about it. Manual adjusting of the volume knob is dead silent though...

    Now that you mention it, I think both sounds only occur when it's at a low volume or a CD isn't playing.

    Otherwise, I couldn't be happier with the unit. Everyone who comes over is like "Whoa, what's that?!" , to which I respond, let me show you. :biggrin:
  • heiney9heiney9 Posts: 24,065
    edited May 2011
    The clicking only happens when you use the remote, otherwise you shouldn't hear it. It's the relay for the ALPS volume pot. I rarely use the remote simply because it's very hard to modulate.

    It's a killer pre-amp though. I never thought I'd hang on to it this long........it sounds that good.

    H9
    "Appreciation of audio is a completely subjective human experience. Measurements can provide a measure of insight, but are no substitute for human judgment. Why are we looking to reduce a subjective experience to objective criteria anyway? The subtleties of music and audio reproduction are for those who appreciate it. Differentiation by numbers is for those who do not".--Nelson Pass

    Pass Aleph 30 | EE Avant Pre | EE Mini Max Plus DAC | MIT Shotgun S3 | MIT Z P/C's | updated SDA 1C| SQ Box Touch/Welbourne Labs P/S- Tubes add soul!
  • audio_alanaudio_alan Posts: 738
    edited May 2011
    Ok, sounds good. I just wanted to make sure I wasn't the only one with these volume control sounds...

    Thanks for the feedback everyone!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!