So -- here's a weird Vanilla thing

12346»

Comments

  • Kex
    Kex Posts: 4,637
    mhardy6647 wrote: »
    hey, hey, hey!
    Looks like a new background! :smiley:
    Hmm... 🤔

    Maybe we could hope for something a little more contemporary than an iPhone 5s... unless it's the original iPhone SE, but even that is not exactly current.
    Alea jacta est!
  • mhardy6647
    mhardy6647 Posts: 30,536
    Kex wrote: »
    mhardy6647 wrote: »
    hey, hey, hey!
    Looks like a new background! :smiley:
    Hmm... 🤔

    Maybe we could hope for something a little more contemporary than an iPhone 5s... unless it's the original iPhone SE, but even that is not exactly current.

    o6mh66v91dhm.png
  • Clipdat
    Clipdat Posts: 11,444
    Let's be honest, there's still way too much white in the background.
  • Hermitism
    Hermitism Posts: 4,057
    And the text area is too small. And the word sensor is too sensitive. And the PM system is a failure. You can't clean out your inbox without removing yourself from a conversation, which results in any future correspondence being sent to Mars without the sender knowing you didn't receive it. And the Activity Wall sucks. 10% of PMs end up there.
  • Clipdat
    Clipdat Posts: 11,444
    edited July 2021
    More Vanilla bs. Double spaces automatically being added where they should be single spaces when composing/posting a message. @CarlJacobson_POLK
  • Clipdat
    Clipdat Posts: 11,444
    Strong start, weak finish. He sure didn't last long, did he?

    r849act8xaea.png
  • Clipdat
    Clipdat Posts: 11,444
    Clipdat wrote: »
    More Vanilla bs. Double spaces automatically being added where they should be single spaces when composing/posting a message. @CarlJacobson_POLK

    Update: It looks fine on the mobile version, but the double spaces in posts are showing up when viewing w/ Firefox. Anyone else seeing the double spaces?


    Like this.

    I put one space between these two lines, but after the post is made it doubles it.
  • Viking64
    Viking64 Posts: 5,839
    Clipdat wrote: »
    Clipdat wrote: »
    More Vanilla bs. Double spaces automatically being added where they should be single spaces when composing/posting a message. @CarlJacobson_POLK

    Update: It looks fine on the mobile version, but the double spaces in posts are showing up when viewing w/ Firefox. Anyone else seeing the double spaces?


    Like this.

    I put one space between these two lines, but after the post is made it doubles it.

    I see yours as double in Chrome as well.
    Now I'm typing single space....
  • pitdogg2
    pitdogg2 Posts: 21,734
    Both of them have been MIA as of late.
  • Clipdat
    Clipdat Posts: 11,444
    Maybe it's a Firefox thing.
  • SeleniumFalcon
    SeleniumFalcon Posts: 2,388
    edited July 2021
    I had to switch to Chrome from Firefox.
  • mhardy6647
    mhardy6647 Posts: 30,536
    I (still) prefer Chrome -- FWIW (and, yeah, I know it is evil).
    :|
  • Clipdat wrote: »
    Strong start, weak finish. He sure didn't last long, did he?

    r849act8xaea.png

    Sorry guys, been tied up on a couple of upcoming product launches...I'll try to be more active here again soon.
  • Clipdat
    Clipdat Posts: 11,444
    Nice. Just giving you a hard time, thanks for being a good sport as usual.
  • Clipdat
    Clipdat Posts: 11,444
    Can't go back to previous pages of PM conversations again. Amazing.
  • txcoastal1
    txcoastal1 Posts: 12,537
    Clipdat wrote: »
    Can't go back to previous pages of PM conversations again. Amazing.

    It's in the top left under the name whom you are chatting with...it's invisible until you touch it

    Same with going forward...bottom right "newer message"
    2-channel: Modwright KWI-200 Integrated, Dynaudio C1-II Signatures
    Desktop rig: LSi7, Polk 110sub, Dayens Ampino amp, W4S DAC/pre, Sonos, JRiver
    Gear on standby: Melody 101 tube pre, Unison Research Simply Italy Integrated
    Gone to new homes: (Matt Polk's)Threshold Stasis SA12e monoblocks, Pass XA30.5 amp, Usher MD2 speakers, Dynaudio C4 platinum speakers, Modwright LS100 (voltz), Simaudio 780D DAC

    erat interfectorem cesar et **** dictatorem dicere a
  • pitdogg2
    pitdogg2 Posts: 21,734
    txcoastal1 wrote: »
    Clipdat wrote: »
    Can't go back to previous pages of PM conversations again. Amazing.

    It's in the top left under the name whom you are chatting with...it's invisible until you touch it

    Same with going forward...bottom right "newer message"

    Yes I just tried and it worked for me
  • Clipdat
    Clipdat Posts: 11,444
    Oh it's invisible! lol! Should've known.
  • pitdogg2
    pitdogg2 Posts: 21,734
    Clipdat wrote: »
    Oh it's invisible! lol! Should've known.

    Why they thought that would be helpful is beyond me!
  • audioluvr
    audioluvr Posts: 4,475
    Not updating "new posts" after you've viewed them is irritating as hell...
    Gustard X26 Pro DAC
    Belles 21A Pre modded with Mundorf Supreme caps
    B&K M200 Sonata monoblocks refreshed and upgraded
    Belles 350A Reference modded with Mundorf Supreme caps
    Polk SDA 1C's modded / 1000Va Dreadnaught
    Wireworld Silver Eclipse IC's and speaker cables
    Harman Kardon T65C w/Grado Gold. (Don't laugh. It sounds great!)


    There is about a 5% genetic difference between apes and men …but that difference is the difference between throwing your own poo when you are annoyed …and Einstein, Shakespeare and Miss January.

    by Dr. Sardonicus
  • mhardy6647
    mhardy6647 Posts: 30,536
    audioluvr wrote: »
    Not updating "new posts" after you've viewed them is irritating as hell...

    Preach it, Brother @audioluvr!
    Preach it!

    B)
  • mhardy6647
    mhardy6647 Posts: 30,536
    Looks like we got a brand-spankin'-new Vanilla feature. :p

    eba06uybqi2b.png

    A big red "new post" button -- even though "posts" seem to be called "discussions" otherwise.
    I guess this constitutes an improvement...
    if nothing else, it's a big button.
    :|
  • pitdogg2
    pitdogg2 Posts: 21,734
    If it doesn't contact Staples to place your order, it's useless!

    Now where did I put my vacuum tube marker?
    🤷🏻‍♂️😜
  • Hermitism
    Hermitism Posts: 4,057
    Starting today, I can't view the forum on my old Thrive tablet. Just a blank page I see.
  • OleBoot
    OleBoot Posts: 1,319
    edited April 29
    So I just got a new laptop with Windows 11 (aside - It's better than Windows 10) and using Chrome. From Recent Posts, I click on a thread with x unread, read the thread, go back, and it's still showing x unread . If I refresh the page it fixes it. Come to think of it, it's been like this forever on my phone, but I don't use my phoner that much for the web, so it's never bothered me.
  • BlueFox
    BlueFox Posts: 15,253
    What really irritates me is that unread posts and read posts are different colors. The unread posts are darker. No other Internet forum I view does this, and it is annoying. I have to view each post just to get the thread title colors identical.
    Lumin X1 file player, Westminster Labs interconnect cable
    Sony XA-5400ES SACD; Pass XP-22 pre; X600.5 amps
    Magico S5 MKII Mcast Rose speakers; SPOD spikes

    Shunyata Triton v3/Typhon QR on source, Denali 2000 (2) on amps
    Shunyata Sigma XLR analog ICs, Sigma speaker cables
    Shunyata Sigma HC (2), Sigma Analog, Sigma Digital, Z Anaconda (3) power cables

    Mapleshade Samson V.3 four shelf solid maple rack, Micropoint brass footers
    Three 20 amp circuits.
  • mhardy6647
    mhardy6647 Posts: 30,536
    edited April 30
    OleBoot wrote: »
    So I just got a new laptop with Windows 11 (aside - It's better than Windows 10) and using Chrome. From Recent Posts, I click on a thread with x unread, read the thread, go back, and it's still showing x unread . If I refresh the page it fixes it. Come to think of it, it's been like this forever on my phone, but I don't use my phoner that much for the web, so it's never bothered me.

    Browser up to date?
    Try another browser?

  • OleBoot
    OleBoot Posts: 1,319
    Mea culpa. 'Twas my new and improved ad blocker.
  • mhardy6647
    mhardy6647 Posts: 30,536
    OleBoot wrote: »
    Mea culpa. 'Twas my new and improved ad blocker.

    Oh, forgot about those. I've used ABP since ads on the internet were still analog :#