Subwoofer popping

pete66
pete66 Posts: 1
MagniFi max system 6 weeks old and beat buy won’t take it back.

Subwoofer started popping at any volume at random. Tried turning bass down and up. No change

I have read on many other forums this is an issue with software, maybe internet connection. I’ve tried everything including putting it temporarily in the office with the WiFi box. Nothing makes it stop popping.

Does not do it while running sound from the dish network broadcast, only while using music or streaming video content.

Anybody successfully fixed this?
I forget the software version now but two weeks ago it was current and I have it set to update as needed.

Thanks

Comments

  • gp4jesus
    gp4jesus Posts: 1,723
    Richard33 wrote: »
    Typically characteristic of voice curl consumes at explicit regions. Any more appeal in that recurrence bringing about splitting as it fundamentally shorts out the loop.
    🤪

    Samsung 60" UN60ES6100 LED
    Outlaw Audio 976 Pre/Pro
    Samsung BDP, Dish Rcvr, Phillips CD chgr, various game consoles

    Canare 14 ga - LCR tweeters inside* & CC outside
    BJC 10 ga - LCR mids, inside* & out
    8 ga Powerline - LR woofers, inside* & out
    *soldered

    LR: Tri-amped RTi A7 w/Rotels. Woofers - 980BX; Mids & Tweets- 981
    CC: Rotel RB981 -> Bi-amped CSi A6
    5 Subs: Sunfire True Sub Signature -> LFE & CC & 4 Audio Pro Evidence Subs
    Surrounds: Rotel 981 -> AR 12 ga -> RTi A3
    Power Conditioning & Distribution:
    3 dedicated 20A feeds; APC H15; 4 Furman Miniport 20s