Sound coming from Left side speaker only

david121david121 Posts: 1
edited July 2018 in Speakers
Hey guys, I recently bought speaker. its working fine for few days but now got a problem regarding my speakers. When i am trying to play media files such as music or videos the sound only comes from my left speaker. Even I plugged in my headphones and this time the sound only comes out from one side. please help me to solve this problem. Thanks.

Comments

  • VR3VR3 Posts: 22,480
    Sounds like you have an upstream electronic issue... The source, Amp, pre... Easiest thing is to swap equipment to narrow down the issue... Could also be a bad signal cable
    - Not Tom

    Vr3Mods.com ///// Version3Audio.com

    "No, that's silly talk. Dude, you can't possibly be this audio dumb so quit the act." - Doro
  • Tony MTony M Posts: 6,821
    I've seen bad signal cables be the problem a few times. The last one I diagnosed for a friend on July Forth. :)

    One of the brass pins on an I-phone to RCA jacks cable was missing a brass pin on one of the RCA jacks. The plastic pin was still there but no brass cover. :#

    Switch the wires, jack inspections, and speaker output inspections too. You'll find the problem. ;)

    Most people just listen to music and watch movies. I EXPERIENCE them.
  • mlistens03mlistens03 Posts: 2,380
    david121 wrote: »
    Hey guys, I recently bought speaker. its working fine for few days but now got a problem regarding my speakers. When i am trying to play media files such as music or videos the sound only comes from my left speaker. Even I plugged in my headphones and this time the sound only comes out from one side. please help me to solve this problem. Thanks.

    I concur with the above comments.
    It would also help if you told us what you have in your system.
    Micah

    Main system: Technics SL3200, Shure M97xE, Lafayette LR1100 for tuner, Hagerman Audio Labs Bugle 2 phono stage, NAD C352 integrated, Boston Acoustics VR 2, Boston PV500, generic ICs, and BJC Belden speaker cables.

    Desktop: Dell Precision 690 running iTunes, Yamaha RX-v665, Monitor Audio R90s, Velodyne VA-907, generic ICs and speaker cables.
    I've always thought the goal of high-end audio was not to have your neighbors bang on the wall and say, 'Turn that darn music down' but to have your neighbors bang on the wall and say, 'Tell your friends to go home and you can practice later this week'.
  • kharp1kharp1 Posts: 2,590
    How are you playing those files? Are you streaming with Bluetooth? Is that the only source that causes this issue? If so, then the above diagnosis is where I'd place my bet.
    Main System:
    Joule-Electra LA 100 MKIII
    Pass Labs Aleph 30, McCormack DNA-125, Parasound A21
    Marantz SA-14S1
    Usher CP-6311/Tyler Acoustics Taylo Reference Monitor, LSA-1
    Dual SVS SB2000
    Wireworld Equinox 7 bi-wire, Wireworld Silver Eclipse 7 IC

    Secondary Rig:
    Parasound P5, Audio Electronics by Cary Constellation
    Marsh a200s, Audio Elecrtonics by Cary Hercules
    Pioneer Elite DV-45a, Denon DVD-2910
    Klipsch Epic CF-1, Vandersteen 3CE sig
    Analysus Plus Oval

  • WillowWillow Posts: 9,227
    Swap the speakers to be sure it's not the speaker then as others have said get to it and try try try, process of elimination.
    2Ch- B&W 703, SVS PB10 NSD, Marantz NR1607, Parasound 1500a, Pro-Ject Debut Carbon (Yellow) with Acrylic platter, Pro-Ject phono pre, MIT AVT 2 speaker cables, MIT AVT 1 and AVT 2 ICs, XLO Jumpers, Tributaries Optical, Signal Cable Magic Power Cables x3, Samsung 55JS7000, Harmony 1100, Sony BDP-S6200, Rotel RDV 1045 (as Transport), Cambridge Audio DAC Magic100, Monster 3600MKII, Android Mi Box3 and Apple TV. - Pool /Gazebo Yamaha RX-A1010, Polk Patio 25x4, Marantz DV 4200 (as CDP) MIT AVT3 ICs - Work - Spotify Premium or Neutron App to my FiiO Kunlun into my Grado SR125e

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!