Subwoofer cutting in and out and crackling

I have the Polk Audio MagniFi sound bar and subwoofer and have a problem with my subwoofer cutting in and out and making crackling noises.

Has anyone else had issues with this?

Comments

  • KennethSwaugerKennethSwauger Moderator Posts: 6,846
    Hello,
    Welcome to Polk's forum. In many instances that kind of problem can be caused by interference from a network router nearby. As a test, try unplugging the router and see if the sub works correctly.
    Regards, Ken
    "They thought we were too loud, but shoot, I had four army blankets folded over my amp, and the volume level was on 2. I'm used to playin' on 10!" S.R.V.
  • I had exactly that problem. A brand new Polk system and the subwoofer kept cutting in and out randomly. It was located right next to my router and network switch, so I moved the sub and it cleared the problem right up!
  • FestYboyFestYboy Posts: 3,583
    Necro thread
  • BlueFoxBlueFox Posts: 11,518
    Is the sub wireless? If not then it has a poor design if network RFI affects it.
    Bud - Silicon Valley

    Lumin X1
    Sony XA-5400ES SACD
    Pass XP-22 pre, X600.5 amps
    Magico S5 MKII Mcast Rose speakers, SPOD spikes

    Shunyata Triton v3/Typhon QR on preamp, Denali 2000 (2) on amps
    Shunyata Sigma XLR analog ICs, Sigma speaker cables
    Shunyata Sigma HC (2), Sigma Analog, Sigma Digital, Z Anaconda (3) power cables

    Mapleshade Samson V.3 four shelf solid maple rack, Micropoint brass footers
    Three 20 amp circuits.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!