How to post a picture

I seem to not be able to post a picture and not having any luck searching threads for the answer.

I select the Attach image/file icon and choose browse, find my pic and select it but it never comes up in the post.

Appreciate any directions.

TIA,

Tracy
Speakers: SDA-1C (most all the goodies)
Preamp: Joule Electra LA-150 MKII SE
Amp: Wright WPA 50-50 EAT KT88s
Analog: Marantz TT-15S1 MBS Glider SL| Wright WPP100C Amperex BB 6er5 and 7316 & WPM-100 SUT
Digital: Mac mini 2.3GHz dual-core i5 8g RAM 1.5 TB HDD Music Server Amarra (memory play) - USB - W4S DAC 2
Cables: Mits S3 IC and Spk cables| PS Audio PCs

Comments

  • mhardy6647mhardy6647 Posts: 23,023
    If the image file is large, it takes a while for it to load. There's a little light blue "progress bar" that shows the progress of the upload -- I think it's at the top of the box in which one types the message text. Be sure to wait until it finishes; a BB coded link should appear; i.e., a forum URL bracketed by "IMG" (and "/IMG) tags in square brackets.

    For best results : - ) though, you might want to upload your photos to an image hosting site such as FLIKR. Google has one too (the erstwhile PICASSA); I cannot recommend PHOTOBUCKET, as in its free form the bandwidth is too limiting (10 GB). FLIKR gives us a terabyte : - )

    The nice thing about those services is they have cut and paste links for BBs such as this; no fuss, no muss, no bother.

    HTH, as they say.
  • thsmiththsmith Posts: 6,092
    Thanks, maybe my problem is the files are too large where before it would tell you that.
    Speakers: SDA-1C (most all the goodies)
    Preamp: Joule Electra LA-150 MKII SE
    Amp: Wright WPA 50-50 EAT KT88s
    Analog: Marantz TT-15S1 MBS Glider SL| Wright WPP100C Amperex BB 6er5 and 7316 & WPM-100 SUT
    Digital: Mac mini 2.3GHz dual-core i5 8g RAM 1.5 TB HDD Music Server Amarra (memory play) - USB - W4S DAC 2
    Cables: Mits S3 IC and Spk cables| PS Audio PCs
  • thsmiththsmith Posts: 6,092
    Problem must IE, Google Chrome works fine.

    k60wmkls1mto.jpg
    mcrzwsybontd.jpg
    ls9nzwidy7dj.jpg
    3r63r61f175z.jpg
    sdluvyla4ox1.jpg
    ltyxyuu6y9qn.jpg
    zjr65bc44jwm.jpg
    Speakers: SDA-1C (most all the goodies)
    Preamp: Joule Electra LA-150 MKII SE
    Amp: Wright WPA 50-50 EAT KT88s
    Analog: Marantz TT-15S1 MBS Glider SL| Wright WPP100C Amperex BB 6er5 and 7316 & WPM-100 SUT
    Digital: Mac mini 2.3GHz dual-core i5 8g RAM 1.5 TB HDD Music Server Amarra (memory play) - USB - W4S DAC 2
    Cables: Mits S3 IC and Spk cables| PS Audio PCs
  • mhardy6647mhardy6647 Posts: 23,023
    edited September 2014
    Here, let's give it a go.

    I am going to select and upload a photo...

    ezlge9sr9px6.jpg

    EDIT: OK, here's a peek behind the curtain : - )
    Click the "Attach Image/File" button above (looks like a sheet with the corner folded):

    0g2gew1zlbwy.jpg

    I then picked a file from my computer; a JPG of a Yamaha CA-44 amp I 'borrowed' from someone at AK : - ) and hit the "Choose Files" button (see screenshot above) to upload it...

    OK, this is the"Progress bar" you should see:

    zybplyl7hpi1.jpg

    This is the result:

    85e1w55kpznl.jpg

    ... and the final result displays the image (which is now part of the Polk Forum's database)! : - )

    ezlge9sr9px6.jpg

    If, instead, I want to use a photo on a hosting service such as FLIKR, I can cut and paste a properly formatted and parsed link to display the image that looks like this:

    6jitf38lhjcz.jpg

    ... and the result of that paste...

    14940472942_6c984cbf55_b.jpgcelestas by mhardy6647, on Flickr

    Post edited by mhardy6647 on
  • thsmiththsmith Posts: 6,092
    The problem with IE is I am not getting the pull down when I select the arrow to the right of the ICON but do with CHrome. Thanks for your help.
    Speakers: SDA-1C (most all the goodies)
    Preamp: Joule Electra LA-150 MKII SE
    Amp: Wright WPA 50-50 EAT KT88s
    Analog: Marantz TT-15S1 MBS Glider SL| Wright WPP100C Amperex BB 6er5 and 7316 & WPM-100 SUT
    Digital: Mac mini 2.3GHz dual-core i5 8g RAM 1.5 TB HDD Music Server Amarra (memory play) - USB - W4S DAC 2
    Cables: Mits S3 IC and Spk cables| PS Audio PCs
  • mhardy6647mhardy6647 Posts: 23,023
    edited September 2014
    good old IE (aiyeeeeeeeeee!)

    ... maybe a popup blocker is enabled?
  • tonybtonyb Posts: 31,445
    If ya want to learn how to post pics....send Rick88 a PM.
    HT SYSTEM-
    Sony 850c 4k
    Pioneer elite vhx 21
    Sony 4k BRP
    SVS SB-2000
    Polk Sig. 20's
    Polk FX500 surrounds

    Cables-
    Acoustic zen Satori speaker cables
    Acoustic zen Matrix 2 IC's
    Wireworld eclipse 7 ic's
    Audio metallurgy ga-o digital cable

    Kitchen

    Sonos zp90
    Grant Fidelity tube dac
    B&k 1430
    Tad 803 speakers
  • ThortonThorton Posts: 1,244
    tonyb wrote: »
    If ya want to learn how to post pics....send Rick88 a PM.

    Training from Rick should be a requirement before gaining access to the site.
    _____________________________________________________________________________________________
    Source: Roon via ethernet to DAC interface
    DAC: Bricasti M1SE
    Pre/Pro: Marantz AV8805
    Tube Preamp Buffer: Tortuga TPB.V1
    Amp1: W4S MC-5, AMP2: W4S MMC-7
    Front: Salk SoundScape 8's, Center: Salk SoundScape C7
    Surround: Polk FXIA6, Surround Back: Polk RTIA9, Atmos: Polk 70-RT
    Subs: 2 - Rythmik F25's
    IC & Speaker Cables: Acoustic Zen, Wireworld, Signal Cable
    Power Cables: Acoustic Zen, Wireworld, PS Audio
    Room Treatments: GIK Acoustics
  • mhardy6647mhardy6647 Posts: 23,023
    la2vegas wrote: »
    Parasound.

    eh?
  • VCoakVCoak Posts: 200
    TEST.

    jeuifrwwkari.jpg
    W4S SX-1000, Adcom gfp-750, Polk 1.2tl, W4S DAC 2 DSDse, 2012 mac mini (mod), JRivers ver. 19, WD Cloud NAS 2 t.b., Monster Cable AVS-2000 signature, Doug's Alpha I/C & Doug's biwire 6' speaker cables
  • Erik TracyErik Tracy Posts: 4,691
    edited January 2015
    WaterfallCreek_zpsskz2xrgo.gif

    821c5e995774095937b9811ae6d995cf-man-drinking-waterfall.jpg

    H9: If you don't trust what you are hearing, then maybe you need to be less invested in a hobby which all the pleasure comes from listening to music.
  • StevieBStevieB Posts: 248
    testgdq49if8q73m.jpg
    McCormack DNA-1 Amp, Parasound Halo P5 Pre Amp, Denon DVD 2900 CD player, Adcom GDA 700 DAC, VPI Traveler TT with Denon 103R cartridge, Lounge Audio MKiii phono pre and Copla SUT, Polk SDA SRS 3.1 TL speakers, Tributaries series 8 IC's and speaker cable.
  • gurot1gurot1 Posts: 505
    Testingb3itgbwm4v6c.jpg
    lsim705,lsim706c,fx500,rti4
    rti6,csi5...no rears on system 2
  • StevieBStevieB Posts: 248
    test
    McCormack DNA-1 Amp, Parasound Halo P5 Pre Amp, Denon DVD 2900 CD player, Adcom GDA 700 DAC, VPI Traveler TT with Denon 103R cartridge, Lounge Audio MKiii phono pre and Copla SUT, Polk SDA SRS 3.1 TL speakers, Tributaries series 8 IC's and speaker cable.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!