2 Amps In A Week? Wtf!!

mirra540rydermirra540ryder Posts: 136
edited January 2008 in Car Subwoofer Talk
ok i got my new car 2000 tiburon. and i hooked up my amp nice. ran a remote to the cd player fuse under the carpet on the drivers side and ran my power threw the firewall on the passenger side under the carpet and a downline converter in my back left speaker for my rca. i had it hooked up for a about 3 weeks no prob i took it to get my heater fixed and i got back in my car and withen 30 minz my rockford p1000 a 700 dollar amp started pooring out smoke like a mustard bomb. i couldnt even see out my hatch window. its off for repair right now. i looked over all my wire and found nothing so i thought it was the amp so i hooked up some cheapo bolt audio 600w 2 chan. amp and it worked fine for about a week and then i was driving and all of a sudden i heard really bad motor noise comming from the amp so i unplugged it checked all wires and downline conv all was good i plugged the power into neg on accadent for a sec but nothing els replaced it with ground and as soon as i plugged the power in i heard POP POP pwsssssssss and the amp started to smoke

any ideas?
Post edited by mirra540ryder on

Comments

  • mirra540rydermirra540ryder Posts: 136
    edited December 2007
    i forgot to say but i pulled all power wire out of the car and there are no cuts, gashes, kinks, holes, burns, melted parts, puncturs, leaks, scratches, dents, knots, carpet burns, or any way for it to tuch any metal
  • mirra540rydermirra540ryder Posts: 136
    edited December 2007
    i had my fuse 12 inches from the battery and i took it to the audio shop and they told me i need to flip it around and make it 12 inches from my amp if im ganna push alot of power so i did. that wouldnt do it tho right??
  • MacLeodMacLeod Posts: 14,365
    edited December 2007
    First off, go back outside and put the fuse BACK where it was, 10" from the battery.

    Second, dont EVER go back to that shop again. Theyre idiots!

    Anybody that would tell you to not put a fuse between the battery and firewall but instead put it within 12" of the amp, is not only totally ignorant but dangerous! The fuse goes before the firewall to keep an arcing wire from catching your carpet on fire.

    As for your smoke bomb, a short somewhere is about all I can think of to make an amp nearly catch fire like that - that or being severely overdriven.
    polkaudio sound quality competitor since 2005
    MECA SQ Rookie of the Year 06 ~ MECA State Champ 06,07,08,11 ~ MECA World Finals 2nd place 06,07,08,09
    08 Car Audio Nationals 1st ~ 07 N Georgia Nationals 1st ~ 06 Carl Casper Nationals 1st ~ USACi 05 Southeast AutumnFest 1st

    polkaudio SR6500 --- polkaudio MM1040 x2 -- Pioneer P99 -- Rockford Fosgate P1000X5D
  • Installer4lifeInstaller4life Posts: 256
    edited December 2007
    What is the amp running? Sounds like maybe the subwoofer wiring might have been changed to provide a lower resistance to the amps than they were designed for.
  • mirra540rydermirra540ryder Posts: 136
    edited December 2007
    both amps i was only running one mm2154 svc. the rockford was wired {+} - + {-} and the bolt audio was bridged. if there was a short wouldnt it have burned my wire. or messed up my battery. the so called "audio shop" told me it was probly a bad ground wire. its grounded in the hatch to a screw that screws into the frame. iv had worse grounds in my truck before i sold it
  • mirra540rydermirra540ryder Posts: 136
    edited December 2007
    oh and both times i wasnt driving the subs hard. rockford-half way up my bolt- the car was turned off and wasnt even playing music just touched the power to the + and blew it
  • BradimusMaximusBradimusMaximus Posts: 60
    edited January 2008
    It could still definitely be a short. If your using large gauge wires and if that fuse is large enough nothing would burn up. If your ground is insufficient or improper which is what I suspect the amps are probably experience a low voltage condition that gets worse as use them and they heat up. Poof no more amp. There is no point in changing an alternator or battery without having them tested and proven faulty. Autozone is pretty helpful there. A shorted speaker or speaker wire might cause a failure in the output stages of the amp and set off the protection. Once again Poof no more amp. I had a wire grounding to the body and it made my 4 channel do the weirdest things. Luckily I caught it before It burnt up too. If you have a sacrificial amp, try hooking it up without hooking up the RCA cables from your deck, you could have a short there thats sending a DC signal to your amps inputs.
    Pioneer Premier DEH-P980BT
    Alpine SPX-137R
    Alpine SPR-69LP
    Panasonic CY-PA4003U
    Kenwood KAC-X520
    Polk SR124 :D
  • PolkThugPolkThug Posts: 7,536
    edited January 2008
    I'm fused close to the battery and the amps.
  • ShinAceShinAce Posts: 1,194
    edited January 2008
    Just to confirm, keep that fuse close to the battery. If you do as the shop suggests, you risk fire in your car.

    I'm not sure why the amp went up in smoke. If the speaker leads were shorted, I'd expect it to go into protection even at low to moderate volumes. If the power to the amp shorts, the power doesn't even get to the amp.
  • exalted512exalted512 Posts: 10,796
    edited January 2008
    I'd start with your RCA converter.
    -Cody
    Music is like candy, you have to get rid of the rappers to enjoy it
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!