Testing hidden picture.

BlueFox
BlueFox Posts: 15,253
I’ve seen posts where one has to click on a pic to see it. Trying to figure out how to post that way.
5eu6w06qojrd.jpeg
Lumin X1 file player, Westminster Labs interconnect cable
Sony XA-5400ES SACD; Pass XP-22 pre; X600.5 amps
Magico S5 MKII Mcast Rose speakers; SPOD spikes

Shunyata Triton v3/Typhon QR on source, Denali 2000 (2) on amps
Shunyata Sigma XLR analog ICs, Sigma speaker cables
Shunyata Sigma HC (2), Sigma Analog, Sigma Digital, Z Anaconda (3) power cables

Mapleshade Samson V.3 four shelf solid maple rack, Micropoint brass footers
Three 20 amp circuits.

Comments

  • BlueFox
    BlueFox Posts: 15,253
    That seems to work.
    Lumin X1 file player, Westminster Labs interconnect cable
    Sony XA-5400ES SACD; Pass XP-22 pre; X600.5 amps
    Magico S5 MKII Mcast Rose speakers; SPOD spikes

    Shunyata Triton v3/Typhon QR on source, Denali 2000 (2) on amps
    Shunyata Sigma XLR analog ICs, Sigma speaker cables
    Shunyata Sigma HC (2), Sigma Analog, Sigma Digital, Z Anaconda (3) power cables

    Mapleshade Samson V.3 four shelf solid maple rack, Micropoint brass footers
    Three 20 amp circuits.
  • mhardy6647
    mhardy6647 Posts: 30,536
    Oh, while I am wasting forum bandwidth -- I will also mention that there is a "preview" button in the post editor that permits one to try before one buys in terms of the success or effect of, e.g., embedding an image in "spoiler" tags.

    To wit:

    jjexr6o8y7fr.gif


    xsg6o9lhixtb.png

    Pressing "preview" yields:

    mmn9tpg6yzvz.png