Sigma S3 - Cannot turn off auto shutoff

I hold the button with the moon and star for 5 second and the little blue light comes on and then immediately turns off. Cannot disable the auto shutoff on the sound bar

Comments

  • clwandling
    clwandling Posts: 2
    Nothing. I will sure to let BestBuy know that there is no customer service.
  • SeleniumFalcon
    SeleniumFalcon Posts: 2,132
    I'm not aware of a way to disable the auto on/off feature on the Signa S3, but I'll check with a friend at Polk to see if it's possible. It might take a day or so to get a response, hang in there.
  • SeleniumFalcon
    SeleniumFalcon Posts: 2,132
    Looks like I was incorrect, here is the procedure:

    Hope this helps.

    Auto standby :

    When there is no input signal and operation for 20 minutes,
    this unit automatically enters the standby mode. The default
    setting is “ON”.

    Press and hold the Night Mode button for approximately 5
    seconds to set the Auto standby function to on/off .
    The LEDs blink three times.