SurroundBar3000 won't work

Have had it for 2 years and only had a chance to try it once before the last move.
Now trying it again.

For starters, the remote won't do anything, and the battery is tested good.

Next, not able to get any sound at all. Turning the bar and bass box on manually
the lights light up steady green. I used the optical cable to hook from the LED tv
to the bar via Source 1 and the blue light on the bar lights up, but no sound.
Playing with the volume controls on the bar changed the light to orange which
supposedly is some sort of Learning mode. The directions say to see Learning instructions on page of the manual, but the manual not only has no page numbers but there is also no page with anything titled or explaining Learning mode.

The tv manual says the optical cable sends 5.1CH from the tv, but the polk manual says it only works with 2CH, even when the optical cable is used. The tv says if 2CH is desired a regular audio cable with L-R ends at the bar must be used. Will that likely help make this thing work?

Thx

Comments

  • nooshinjohnnooshinjohn Posts: 21,297
    I am certain Ken will be along shortly to help you get in touch with the folks that can best help you solve this.
    The Gear... Carver "Statement" Mono-blocks, TriangleArt Reference SE with Pass Labs Xono Phono Preamp, Walker Precision Motor Drive, ClearAudio Goldfinger Diamond v2 cartridge and Origin Conquerer Mk3c tonearm, Polk Audio "Signature" Reference Series 1.2TL with complete mods, Pass Labs X0.2 three chassis preamp, PS Audio PerfectWave DAC MkII, Pioneer Elite SC-LX701, Oppo UDP-205 4K Blu-ray player, Sony XBR70x850B 4k, Polk audio AB700/800 "in-wall" surrounds.

    Saying that it's "too hard" to pursue your dreams is no different than admitting to yourself that you are too lazy to achieve them.

    “If it moves, tax it. If it keeps moving, regulate it. And if it stops moving, subsidize it.”
  • djuser12djuser12 Posts: 2
    Ken is trying to cover up that Polk is using sub standard Chinese components that are known to “expire” just after warranty. Polk used to be a great company, they now use components found in cheap department store junk. They will not stand behind their brand and now i get to throw out an expensive piece of junk. As you can see on this forum there are many complaints of equipment malfunction. Ken is trying to tell me that these complaints and bad components only make up a small portion of their sales. If you look through this forum it’s ridiculous to see all of the quality issues. I’m going to look into how to contact Ken daily until this gets fixed. I suggest that all of you do the same.
  • txcoastal1txcoastal1 Posts: 10,580
    KNOCK!! KNOCK!!

    Who's here

    NOT KEN...He's moved to a different dept
    2-channel: Modwright KWI-200 Integrated, Dynaudio C1-II Signatures
    Desktop rig: LSi7, Polk 110sub, Dayens Ampino amp, W4S DAC/pre, Sonos, JRiver
    Gear on standby: Melody 101 tube pre, Unison Research Simply Italy Integrated
    Gone to new homes: (Matt Polk's)Threshold Stasis SA12e monoblocks, Pass XA30.5 amp, Usher MD2 speakers, Dynaudio C4 platinum speakers, Modwright LS100 (voltz), Simaudio 780D DAC
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!