How to disable auto-on Magnifi Max SR (aux)

Mikey87Mikey87 Posts: 19
edited October 2018 in Customer Service
Question:
When Aux (audiocast streamer) is connected to the bar, the soundbar automatically turns on. How to disable this? I have a audiocast for spotify my whole house, spotify plays 24hrs a day... I can put the soundbar off, but when the next song on spotify starts, the bar automaticly is back on. Especially during the night, the soundbar have to stay off. I have 6-8 multiroom speakers in my house which will not work with google Chromecast, but only with the audiocast from iEAST.
Any possibilities?

Comments

  • I too have this problem and I am surprised no one knows if a solution exists. My problem is my television. I turn it on, the soundbar comes on. I change TV sources, the soundbar comes on. How do we disable the auto-on feature?
  • Mikey87Mikey87 Posts: 19
    A Polk technican told me it is not possible to set auto-on to off.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!