Not liking the new forum layout

1234568»

Comments

  • BlueFox
    BlueFox Posts: 14,642
    Okay. It works.
    Lumin X1 file player; Sony XA-5400ES SACD; Pass XP-22 pre; X600.5 amps
    Magico S5 MKII Mcast Rose speakers; SPOD spikes

    Shunyata Triton v3/Typhon QR on source, Denali 2000 (2) on amps
    Shunyata Sigma XLR analog ICs, Sigma speaker cables
    Shunyata Sigma HC (2), Sigma Analog, Sigma Digital, Z Anaconda (3) power cables

    Mapleshade Samson V.3 four shelf solid maple rack, Micropoint brass footers
    Three 20 amp circuits.
  • JDFx
    JDFx Posts: 36
    Apparently the powers that be did not like me starting this thread. :\

    My first post has been flagged as SPAM 5 times by the bmattiello user which sends all the automated notification emails (if you have them enabled).
  • Hermitism
    Hermitism Posts: 3,628
    JDFx wrote: »
    Apparently the powers that be did not like me starting this thread. :\

    My first post has been flagged as SPAM 5 times by the bmattiello user which sends all the automated notification emails (if you have them enabled).

    Wow, there was absolutely nothing inappropriate about your first post. So the same user can flag a single post more than once?

  • JDFx
    JDFx Posts: 36
    Hermitism wrote: »
    JDFx wrote: »
    Apparently the powers that be did not like me starting this thread. :\

    My first post has been flagged as SPAM 5 times by the bmattiello user which sends all the automated notification emails (if you have them enabled).

    Wow, there was absolutely nothing inappropriate about your first post. So the same user can flag a single post more than once?

    Looks like it. I believe it was the first post when the forums came back online so I'm thinking it may have been some quirk that occurred while the kinks were being ironed out.

    I just don't know if/how it's going to affect my posting privileges down the line.
  • vmaxer
    vmaxer Posts: 4,877
    I liked the email notifications better in the old version. A lot more information.

    pzyrnrye4mp8.jpg
    Pio Elete Pro 520
    Panamax 5400-EX
    Sunfire TGP 5
    Micro Seiki DD-40 - Lyra-Dorian and Denon DL-160
    PS Audio GCPH phono pre
    Sunfire CG 200 X 5
    Sunfire CG Sig 405 X 5
    OPPO BDP-83 SE
    SDA SRS 1.2TL Sonicaps and Mills
    Ctr CS1000p
    Sur - FX1000 x 4
    SUB - SVS PB2-Plus

    Workkout room:
    Sony Bravia XBR- 32-Inch 1080p
    Onkyo TX-DS898
    GFA 555
    Yamaha DVD-S1800BL/SACD
    Ft - SDA 1C

    Not being used:
    RTi 38's -4
    RT55i's - 2
    RT25i's -2, using other 2 in shop
    LSI 15's
    CSi40
    PSW 404
  • Really hard to follow the thread like this. Why is the site so narrow? On my 2560x1440 monitor it is really comically small.
  • Hermitism
    Hermitism Posts: 3,628
    I'll tell you something that I'm really not liking and it is specific to tablets. If I'm on the Recent Discussions page and want to go the newest post in a thread, when I try to tap on the date, I repeatedly and accidently tap on the user's name because it so close to the date and end up on the user's profile page instead of the thread I wanted to read. I use the desktop version on my tablet and will never use the mobile version for a tablet, which makes the username and date extremely close together.
  • Hermitism wrote: »
    JDFx wrote: »
    Apparently the powers that be did not like me starting this thread. :\

    My first post has been flagged as SPAM 5 times by the bmattiello user which sends all the automated notification emails (if you have them enabled).

    Wow, there was absolutely nothing inappropriate about your first post. So the same user can flag a single post more than once?

    It isn't a user, its the Creator......
    HT Optoma HD25 LV on 80" DIY Screen, Anthem MRX 300 Receiver, Pioneer Elite BDP 51FD Polk CS350LS, Polk SDA1C, Polk FX300, Polk RT55, Dual EBS Adire Shiva 320watt tuned to 17hz, ICs-DIY Twisted Prs, Speaker-Raymond Cable

    2 Channel Thorens TD 318 Grado ZF1, SACD/CD Marantz 8260, Soundstream/Krell DAC1, Audio Mirror PP1, Odyssey Stratos, ADS L-1290, ICs-DIY Twisted , Speaker-Raymond Cable
  • gudnoyez
    gudnoyez Posts: 7,674
    Hey Jesse a **** is not a t-u-r-d with the spaces in between probably don't matter what end you pick it up from. You gotta love censorship.
    Home Theater
    Parasound Halo A 31 OnkyoTX-NR838 Sony XBR55X850B 55" 4K RtiA9 Fronts CsiA6 Center RtiA3 Rears FxiA6 Side Surrounds Dual Psw 111's Oppo 105D Signal Ultra Speaker Cables & IC's Signal Magic Power Cable Technics SL Q300 Panamax MR4300 Audioquest Chocolate HDMI Cables Audioquest Forest USB Cable

    2 Channel
    Adcom 555II Vincent SA-T1 Marantz SA 15S2 Denon DR-M11 Clearaudio Bluemotion SDA 2.3tl's (Z) edition MIT Terminator II Speaker Cables & IC's Adcom 545II Adcom Gtp-450 Marantz CD5004 Technics M245X SDA 2B's, SDA CRS+

    Stuff for the Head
    JD LABS C5 Headphone Amplifier, Sennheiser HD 598, Polk Audio Buckle, Polk Audio Hinge, Velodyne vPulse, Bose IE2, Sennheiser CX 200 Street II, Sennheiser MX 365

    Shower & Off the beaten path Rigs
    Polk Audio Boom Swimmer, Polk Audio Urchin B)
  • daboyz
    daboyz Posts: 5,166
    Uggh. Just wanted to post something to see if it'll work

  • daboyz
    daboyz Posts: 5,166
  • Hermitism
    Hermitism Posts: 3,628
    I have notifications turned on. So when someone posts in a thread I have viewed, I'll get a number next to the small globe under my username in the top right. When I click on the globe/number, a popup comes up but it runs off the page. So if I want to read the popup, I have to scroll the page horizontally to read it. The popup needs to be fixed.