Magnifi Mini appears to be power saving

My Magnifi Mini is connected to my Roku TV. When I sit in the main menu of the Roku TV for some time with no audio, perhaps ten or twenty minutes, the Magnifi Mini appears to power save. When I start playing a new program, there's no audio unless I hit the power button on the unit. Is there any way for me to fix this?

Comments

  • Can someone at least tell me if this unit is expected to power save after inactivity?
  • KennethSwaugerKennethSwauger Moderator Posts: 6,017
    Hello,
    Yes, your soundbar has an automatic on/off function that places the unit in the standby mode when there's no audio signal coming into if for around ten minutes. Then as soon as there's an incoming signal it comes out of standby. If your unit isn't coming on when an incoming signal is available, if possible, try increasing the level of the signal at whatever device is the source.
    I hope this is helpful information.
    Ken
    "Passion is inversely proportional to the amount of real information available", G. Benfield
  • Hi Kenneth, thank you. By increasing the level of the signal, I assume you mean the volume? If increasing the volume has no effect, and the unit remains off, is that unusual behavior?
  • KennethSwaugerKennethSwauger Moderator Posts: 6,017
    You're welcome. The auto on/off feature has a triggering threshold, the incoming signal has to be above a certain voltage to come on. If the program material happens to be at a relatively low level then the bar won't respond. This is why increasing the overall volume of the source is a good idea.
    Cheers, Ken
    "Passion is inversely proportional to the amount of real information available", G. Benfield
  • CchaplinCchaplin Posts: 3
    What if one has no method at the source to increase output level? Live with it turning off in the middle of watching something?
  • Hi Kenneth, I can set the volume to max and it doesn't cause the unit to come back on. I'm using an HDMI cable (ARC). Perhaps the problem is something related to the TV's signal, but it appears there's nothing I can do to correct it. Is there any way to disable the automatic on/off function?
  • Ryan2004Ryan2004 Posts: 8
    ....the answer would be....you have to call polk CS and they will give you the number of an authorized service center in your area...
  • KennethSwaugerKennethSwauger Moderator Posts: 6,017
    The best place to begin is with Polk at: 1-800-377-7655 and have the serial number handy.
    "Passion is inversely proportional to the amount of real information available", G. Benfield
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!