Forum Issues on Mobile Devices

stretchlstretchl Posts: 829
edited August 2012 in Forum Testing Area
Is anyone else having trouble accessing the forum from an iPad or iPhone?

I can get to the site, but all the links go to an error page.
Hi-Fi
Apple Lossless --> Squeezebox Touch --> Grant Fidelity TubeDAC-09 --> MIT AVT2 IC's --> Yaqin MC-10t --> MIT EXP S2 Cables --> LSiM-705's

In the Bullpen
Adcom GFA-555ii
Luxman R-115

Visuals
http://StretchPhotography.com
http://Vimeo.com/channels/stretchphoto
Post edited by stretchl on

Comments

  • wingnut4772wingnut4772 Posts: 7,576
    edited July 2012
    Same here.
    Sharp Elite 70
    Anthem D2V 3D
    Parasound 5250
    Parasound HCA 1000 A
    Parasound HCA 1000
    Oppo BDP 95
    Von Schweikert VR4 Jr R/L Fronts
    Von Schweikert LCR 4 Center
    Totem Mask Surrounds X4
    Hsu ULS-15 Quad Drive Subwoofers
    Sony PS3
    Squeezebox Touch

    Polk Atrium 7s on the patio just to keep my foot in the door.
  • FaceFace Posts: 14,714
    edited July 2012
    No errors via droid 3.

    Although, the interface isn't as nice as Tapatalk.
    "He who fights with monsters should look to it that he himself does not become a monster. And when you gaze long into an abyss the abyss also gazes into you." Friedrich Nietzsche
  • soundfreak1soundfreak1 Posts: 2,821
    edited July 2012
    Im using a galaxy ll no problems here.
    Main Rig:
    Krell KAV 250a biamped to mid/highs
    Parasound HCA1500A biamped to lows
    Nakamichi EC100 Active xover
    MIT exp 1 ic's
    Perreaux SA33 class A preamp
    AQ kingcobra ic's
    OPPO 83 CDP
    Lehmann audio black cube SE phono pre, Audioquest phono wire (ITA1/1)
    Denon DP-1200 TT. AToc9ML MC cart.
    Monster HTS 3600 power conditioner
    ADS L1590/2 Biamped
    MIT exps2 speaker cable
  • EndersShadowEndersShadow Posts: 15,652
    edited July 2012
    I look at the full site on my iPhone. Seems to work better than the mobile version.
    "....not everything that can be counted counts, and not everything that counts can be counted." William Bruce Cameron, Informal Sociology: A Casual Introduction to Sociological Thinking (1963)
  • BlueFoxBlueFox Posts: 10,010
    edited July 2012
    I use wide screen on my iPad. The only consistent bug I see is having to press a drop down menu selection twice before the link works.
    Bud - Silicon Valley

    Lumin S1
    Sony XA-5400ES SACD
    Pass XP-22 pre, X600.5 amps
    Magico S5 MKII Mcast Rose speakers, SPOD spikes

    Shunyata Triton v3/Typhon QR on source, Denali 2000 (2) on amps
    Shunyata Sigma XLR analog ICs, Sigma speaker cables
    Shunyata Sigma HC (2), Sigma Analog, Sigma Digital, Z Anaconda (3) power cables

    Mapleshade Samson V.3 four shelf solid maple rack, Micropoint brass footers
    Three 20 amp circuits.
  • nguyendotnguyendot Posts: 3,583
    edited July 2012
    Ipad3 here, works fine.
    Main Surround -
    Epson 8350 Projector/ Elite Screens 120" / Pioneer Elite SC-35 / Sunfire Signature / Focal Chorus 716s / Focal Chorus CC / Polk MC80 / Polk PSW150 sub

    Bedroom - Sharp Aquos 70" 650 / Pioneer SC-1222k / Polk RT-55 / Polk CS-250

    Den - Rotel RSP-1068 / Threshold CAS-2 / Boston VR-M60 / BDP-05FD
  • VTO888VTO888 Posts: 72
    edited July 2012
    Ipad 1 drops while the page is loading. It worked fine before upgrade! Thanks
  • DSkipDSkip Posts: 14,569
    edited July 2012
    I have issues on my windows phone. I gave up trying to see anything unless I'm sitting in the same room as my wireless router.
    audiothesis.com/

    Speakers: Harbeth: 30.2, SHL5+; Usher: Be-10, T-515; Rosso Fiorentino: Elba, Pienza, Certaldo, Fiesole, Volterra; Polk: T50, Signature S15, RTA 15tl, RTi12; Sonner Audio Allegro Unum, Legato Unum, Legato Semis, Legato Duo; Emerald Physics CS-2.8; Klipsch KLF-20
    Preamps: Shuguang S200MK, Dayens Ampino, Parasound P5
    Amps: Shuguang S845MK, Dayens Ampino Monoblocks, Parasound A23
    Integrateds: Triode Corporation TRV-88SER, MastersounD: BoX, Dueventi, Compact 845, Evolution 845; North Star Design Blue Diamond
    Sources: AURALiC Aries, Denon HEOS Link, North Star Design: Magnifico, Supremo, Incanto, Intenso, Venti
    Cabling: Wireworld
    TV: Sony XBR-75X940C
  • SyndilSyndil Posts: 1,591
    edited July 2012
    Doesn't work on WebOS (not that anyone cares). Just get a generic "error loading page" message.

    RT-12, CS350-LS, PSW-300, Infinity Overture 1, Monoprice RC-65i
    Adcom GFA-545II, GFA-6000, Outlaw Audio 990, Netgear NeoTV
    Denon DCM-460, DMD-1000, Sony BDP-360, Bravia KDL-40Z4100/S
    Monster AVL-300, HTS-2500 MKII
  • Toolfan66Toolfan66 Posts: 13,709
    edited August 2012
    Yep I have the same problem on my I phone.
  • DSkipDSkip Posts: 14,569
    Ken, if you haven't noticed, the views are all messed up on new threads. It makes the forum unusable.
    audiothesis.com/

    Speakers: Harbeth: 30.2, SHL5+; Usher: Be-10, T-515; Rosso Fiorentino: Elba, Pienza, Certaldo, Fiesole, Volterra; Polk: T50, Signature S15, RTA 15tl, RTi12; Sonner Audio Allegro Unum, Legato Unum, Legato Semis, Legato Duo; Emerald Physics CS-2.8; Klipsch KLF-20
    Preamps: Shuguang S200MK, Dayens Ampino, Parasound P5
    Amps: Shuguang S845MK, Dayens Ampino Monoblocks, Parasound A23
    Integrateds: Triode Corporation TRV-88SER, MastersounD: BoX, Dueventi, Compact 845, Evolution 845; North Star Design Blue Diamond
    Sources: AURALiC Aries, Denon HEOS Link, North Star Design: Magnifico, Supremo, Incanto, Intenso, Venti
    Cabling: Wireworld
    TV: Sony XBR-75X940C
  • ken brydsonken brydson Posts: 6,961
    Working fine on my Android ....
    HT/Main- Panny 50" G10 Plasma, Pioneer SC-1222k AVR, Panny DMP-BD60 BDP, Polk LS90 mains, CS350LS center, LS/fx side surrounds, LS50 surround backs, SVS 25-31PC+ sub, Harmony One

    Office Rig- Marantz 2252B, Denon 2910, Kenwood KD2070 TT, Polk RTA 12B's/ RTA8t
  • F1nutF1nut Posts: 39,798
    It was effed up, but ok now.
    Political Correctness'.........defined

    "A doctrine fostered by a delusional, illogical minority and rabidly promoted by an unscrupulous mainstream media, which holds forth the proposition that it is entirely possible to pick up a t-u-r-d by the clean end."


  • pitdogg2pitdogg2 Posts: 10,020
    DSkip wrote: »
    Ken, if you haven't noticed, the views are all messed up on new threads. It makes the forum unusable.

    Noticed that the other day. I'd post something it would look fine then later my post was below several others that posted well after mine.
  • gmcmangmcman Posts: 1,060
    I noticed this evening the page display of each multi-page thread was in the center and some pages turned to a black background....that was 3 hrs ago.
  • tonybtonyb Posts: 29,207
    747foxncj6r0.jpg
    HT SYSTEM-
    Pioneer elite vhx 21
    Sony 4k BRP
    Tad 803 bookies
    Polk 500 surrounds
    Polk s35 center
    SVS SB-2000
    Sonos

    Music-

    Joule la-100 pre
    B&k 1403 amp
    Cary xciter dac
    Cullen modded Sonos
    ERA D5 bookies

    Cables-
    Acoustic zen Satori speaker cables
    Analysis plus crystal oval ic's
    Wireworld eclipse 7 ic's
    Audio metallurgy ga-o digital cable
  • No issues with my P2
    2-Channel Office room
    Marantz SA8004> Joule Electra LA 150MII > B&K 200.2 > LSIM 703's
    Douglas Alpha ic's, MIT T2
    Need - room treatments, dedicated 20 amp circuits
    Looking for - new speakers and amp

    HT/ 2 Channel Living room
    Samsung 65KS8000FXZA
    Pioneer SC 27
    Parasound P5
    Parasound A23
    Oppo BDP 103
    Uverse DVR
    LSIM 703
    LSIM 704c
    LCI60's
    Velodyne EQ-Max 15
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!