I can feel it but I can’t hear it!!!!

Hi

I was hearing a movie, I don’t remember the title, maybe Monsters Inc. Anyway it doesn’t matter. The point is that I didn’t hear much low sounds but all my room and the couch where vibrating as a jelly. What does it means? The sub’s crossover is set very low? The placing of the sub is not the appropriate?

Thank you!!
Best regards
Post edited by bkuttemplon on

Comments

  • hoosier21
    hoosier21 Posts: 4,404
    edited September 2002
    what subwoofer do you have? how is it hooked up?

    Tell us more about the missing sound, does it happen all the time?

    Maybe the part you are talking about was only to be felt not heard?
    Dodd - Battery Preamp
    Monarchy Audio SE100 Delux - mono power amps
    Sony DVP-NS999ES - SACD player
    ADS 1230 - Polk SDA 2B
    DIY Stereo Subwoofer towers w/(4) 12 drivers each
    Crown K1 - Subwoofer amp
    Outlaw ICBM - crossover
    Beringher BFD - sub eq

    Where is the remote? Where is the $%#$% remote!

    "I've always been mad, I know I've been mad, like the most of us have...very hard to explain why you're mad, even if you're not mad..."
  • bkuttemplon
    bkuttemplon Posts: 9
    edited September 2002
    Thank you Hoosier

    The mains are Cerwin Vega RE-25 set to Large (center and surround sets to small); bass management is set to both (mains and sub). The sub is a PSW-450 connected thru LFE out (90 Hz) to both Line Level Inputs using a Y. The crossover knob points a little less than 90 Hz. The volume knob points to the middle. What else… room size is around 9.8 x 13.12

    This happens must of the time but just in movies, for music I don’t have this problem. The fact is that in music I have a lack of bass and volume, even when I use an equalizer

    Best regards.
  • hoosier21
    hoosier21 Posts: 4,404
    edited September 2002
    One thing I see is you are "double filtering" the signal to the subwoofer. Turn the subwoofer crossover dial up all the way, this should help some. What is happening is the receiver and the subwoofer crossovers are both "removing" part of the signal. The receiver is already doing all the work in that deptment, so if you turn the subwoofers variable crossover dial as high as it will go(like to 125 on your sub) this will remove the "second" crossover filter at the 80hz range.
    Dodd - Battery Preamp
    Monarchy Audio SE100 Delux - mono power amps
    Sony DVP-NS999ES - SACD player
    ADS 1230 - Polk SDA 2B
    DIY Stereo Subwoofer towers w/(4) 12 drivers each
    Crown K1 - Subwoofer amp
    Outlaw ICBM - crossover
    Beringher BFD - sub eq

    Where is the remote? Where is the $%#$% remote!

    "I've always been mad, I know I've been mad, like the most of us have...very hard to explain why you're mad, even if you're not mad..."
  • RuSsMaN
    RuSsMaN Posts: 17,988
    edited September 2002
    Try switching the phase on the sub also.....

    Cheers,
    Russ
    Check your lips at the door woman. Shake your hips like battleships. Yeah, all the white girls trip when I sing at Sunday service.
  • trubluluc
    trubluluc Posts: 2,067
    edited September 2002
    Try ditching the Y and just connect the LFE out of your receiver into the LFE In(unfiltered) on your
    sub.
    I have a couple 450's, they are capabable of producing decent bass.

    -Luc
  • hoosier21
    hoosier21 Posts: 4,404
    edited September 2002
    should have said that but I have never seen the 450 and did not know it had an LFE in. reading some of the Polk subwoofer manuals online, no wonder people have a hard time hooking them up.
    Dodd - Battery Preamp
    Monarchy Audio SE100 Delux - mono power amps
    Sony DVP-NS999ES - SACD player
    ADS 1230 - Polk SDA 2B
    DIY Stereo Subwoofer towers w/(4) 12 drivers each
    Crown K1 - Subwoofer amp
    Outlaw ICBM - crossover
    Beringher BFD - sub eq

    Where is the remote? Where is the $%#$% remote!

    "I've always been mad, I know I've been mad, like the most of us have...very hard to explain why you're mad, even if you're not mad..."
  • Dr. Spec
    Dr. Spec Posts: 3,780
    edited September 2002
    My $0.02:

    Set ALL (I know, I know, it can be emotionally difficult with large mains) your speakers to small, set your sub to on, and connect ONE sub cable from the sub out to the LFE (unfiltered) in jack. If the mains and the sub are on the same wall, set the phase to 0 degrees. If they are on opposite walls, try 180 degrees. One will give better bass than the other, regardless.

    That should give you decent bass response. Let us know what happens...........the PSW450 is a pretty powerful sub and you should be pounding away in that small room. Sometimes moving the sub to different locations helps a bunch.

    Doc
    "What we do in life echoes in eternity"

    Ed Mullen ([email protected])
    Director - Technology and Customer Service
    SVS
  • bkuttemplon
    bkuttemplon Posts: 9
    edited September 2002
    Thank you everyone for your replies!!!


    I’m not sure if I’m double filtering (or maybe just a little). Please correct me if I’m wrong

    Here is my theory:

    - The amplifier’s LFE sends frequencies below 90 Hz
    - The middle point of the sub’s crossover is 90 Hz

    If I turn the crossover knob to the left I’ll get a lower frequency, then double filtering happens, right? But if I turn the sub’s knob to the right nothing happens because the amplifier already filters frequencies above 90 Hz, right?

    That means that for this case, the crossover only “works” for frequencies below 90 Hz. Does it makes you sence?

    Am I living in a mistake?

    Best regards
  • scottvamp
    scottvamp Posts: 3,277
    edited September 2002
    I see what you are saying and it makes sence. As long as the sub. is 90hz and above there should be no "double filtering". What some people seem to think is that you are filtering 90hz twice which would give say a 45hz freq. or 0hz???? And that can not be realistic. IMO
  • Dr. Spec
    Dr. Spec Posts: 3,780
    edited September 2002
    The crossover point is not a brick wall - it is a slope off with probably 12 or 24 dB per octave. Keeping both at 90 is pushing your luck - there probably is still some double filtering going on, but your basic understanding of the concept is sound.

    Regardless, DEEP SIX the L/R filtered low level inputs and connect ONE CABLE to the unfiltered LFE input. Set ALL your speakers to small, your sub to on. Keep your individual sub volume at the receiver at 0 dB or a bit lower.

    Get a sound meter and calibrate with the receiver's test tones. See my post under Speakers for the PC+ for a detailed description of how to do this.

    Doc
    "What we do in life echoes in eternity"

    Ed Mullen ([email protected])
    Director - Technology and Customer Service
    SVS
  • RuSsMaN
    RuSsMaN Posts: 17,988
    edited September 2002
    His mains have a 10" woof, I'm thinking Large....

    Cheers,
    Russ
    Check your lips at the door woman. Shake your hips like battleships. Yeah, all the white girls trip when I sing at Sunday service.
  • nascarmann
    nascarmann Posts: 1,464
    edited September 2002
    I don't know why everyone wants to set there speakers to small? If you have large speakers (RT55 or bigger) set them to large and sub "yes or on". Everyone talks about the bass in the DVD's they just watched, well let all the speakers help with this bass, not just the sub....

    IMO of course....;)
    Oh, the bottle has been to me, my closes friend, my worse enemy!
  • danger boy
    danger boy Posts: 15,722
    edited September 2002
    Originally posted by trubluluc
    Try ditching the Y and just connect the LFE out of your receiver into the LFE In(unfiltered) on your
    sub.
    I have a couple 450's, they are capabable of producing decent bass.

    -Luc

    EXACTLY! why are you using a Y connector for one sub? bass is mono as far as I know. even if you were running two subs.. it would still be mono signal.
    PolkFest 2012, who's going>?
    Vancouver, Canada Sept 30th, 2012 - Madonna concert :cheesygrin:
  • danger boy
    danger boy Posts: 15,722
    edited September 2002
    okay here is my two cents. strange as it may be.. but it's not a problem.. just FYI. I have all my speakers (800i's, CS400, and FX/300i's) set to small. most of the low bass is sent to the PSW350 sub. cool. no problem when in DD.
    BUT when i switch the mains to "large" in DTS it cuts out the sub.. and the bass is routed to the fronts. not a problem... just kinda strange if you ask me.
    I like many of you.. experiment with the small, and large setting to tweak our respective systems to sound the way we like them to.
    PolkFest 2012, who's going>?
    Vancouver, Canada Sept 30th, 2012 - Madonna concert :cheesygrin:
  • Dr. Spec
    Dr. Spec Posts: 3,780
    edited September 2002
    Russ and Nascarmann have a point about the 10" mains. They probably CAN handle their share of the bass. I was more concerned with phase issues and wanted to sort that out first.

    Danger, that is not conventional bass management. Sub on and mains to large should send the LFE only to the sub and a full range signal to the mains.

    Doc
    "What we do in life echoes in eternity"

    Ed Mullen ([email protected])
    Director - Technology and Customer Service
    SVS
  • shack
    shack Posts: 11,155
    edited September 2002
    why are you using a Y connector for one sub? bass is mono as far as I know. even if you were running two subs.. it would still be mono signal.

    I tried several different setups for my sub. LFE single input, line level from speaker inputs and then out to the mains, running a single cable from each of the L and R pre-outs of my reciever to the L and R input of the sub. I finally ended up with a "Y" adapter from my LFE and sending it to the subs L and R input. I got the idea from Adire Audio. I was considering the Rava subwoofer and had downloaded the manual. Here is the excerpt from the manual:

    "NOTE: If your LFE output is a single channel then you only need one cable from the LFE output to the Rava. You can use either low level input: left is used by convention. Additionally, if you need additional gain on the LFE channel , a simple "Y" jack to run the LFE input to both the left and right channels will give you a "free" 6dB of gain.

    Rava Owner's Guide"

    This setup worked very well for me.
    "Just because you’re offended doesn’t mean you’re right." - Ricky Gervais

    "For those who believe, no proof is necessary. For those who don't believe, no proof is possible." - Stuart Chase

    "Consistency requires you to be as ignorant today as you were a year ago." - Bernard Berenson
  • Dr. Spec
    Dr. Spec Posts: 3,780
    edited September 2002
    No one is disputing that Y-splitting the signal doubles the voltage gain from the receiver's LFE pre-out. The problem is the potential for double filtering if you are connecting to the filtered L/R low level inputs. I'm not saying double filtering WILL occur everytime the L/R low level inouts are used, I'm saying it COULD occur if the user wasn't careful about speaker set-up and bass management and where to set the sub's x-over, etc. The potential for this bugaboo is eliminated completely if you connect only to the unfiltered LFE input at the sub and do all your bass management at the receiver.

    Typically, the plate amps used in most powered subs have no voltage or impedance mismatches with the LFE signal sent by nearly all HT receivers. Splitting the LFE signal and connecting two cables to the sub will indeed add volume at the sub, but this could also be identically accomplished by simply doubling the sub volume control at the receiver.

    Some external touring amps used by non-powered sub owners DO occasionally have a mismatch with LFE output from the receiver, and require a boost in signal gain in order to work properly. Symptoms here would be poor SPL from the sub, even with the receiver's sub volume at +10 and the sub amp's gain control at max. This would be a scenario where you WOULD want to Y-split the LFE signal from the HT receiver, OR add an inline "bass box" (like from Marchand Electronics) with a signal gain feature.

    If the sub volume control at the receiver goes from -10 to +10, the ideal setting would be somewhere between -5dB and 0dB. Going any lower gets you into some S/N ratio problems, and going any higher gives you signal compression (i.e., headroom and clipping) problems with the tiny LFE pre-out amp.

    With the receiver sub volume somewhere between -5 and 0, adjust the gain at the sub to match the rest of the speakers. If you have an SPL meter on the C-weighted slow setting, get all of your speaks to play 75 dB on the test tones, and the sub to play 77-78 dB - all measured AT the listening position. That is a very good starting spot for proper calibration.

    Doc
    "What we do in life echoes in eternity"

    Ed Mullen ([email protected])
    Director - Technology and Customer Service
    SVS
  • scottvamp
    scottvamp Posts: 3,277
    edited September 2002
    Bottom Line in my experience - when I use the Y adapter on my subs I got more spl (louder volume) and better bass responce regardless of bass management. I am not sure of the "science" behind this. The sub's I have have a sub input (LFE in) and a left and right. There must be a reason for this. The standard specific Monster bass cables all came with the adapters (of high quality) . Dual voice coil and/or dual woofers may be one thoery. But it works for me.:)