What's up with all the extra white space on this forum?

Why do all the posts here have a huge amount of white space between sentences and paragraphs? Is it another Vanilla software improvement?
  • SDA 2BTL · Sonicaps · Mills resistors · RDO-198s · New gaskets · H-nuts · Erse inductors · BH5 · Dynamat
  • Crossover upgrades by westmassguy
  • Marantz 1504 AVR (front speaker pre-outs to Adcom 555)
  • Adcom GFA-555 amp · Upgrades & speaker protection added by OldmanSRS
  • Pioneer DV-610AV DVD/CD player
  • SDA CRS+ · Hidden away in the closet

Comments

  • VR3
    VR3 Posts: 26,243
    Screenshot?
    - Not Tom

    "No, that's silly talk. Dude, you can't possibly be this audio dumb so quit the act." - Doro
  • GlennDog
    GlennDog Posts: 2,639
    White is the new black 🤪
    Power Rogue M180 monos & Adcom GFA 5802
    PS Audio PerfectWave Power Plant 10
    Rears Salk SuperCharged Surrounds
    Source PSA PWT into NSD Supremo
    Pre/Pro Integra DHC 40.1
    LCD Samsung LN46B750
    Mains Salk HT2-TL
    Center Salk HT2C
    Pre Cary SLP-05
    Wires WW & MIT
  • mhardy6647
    mhardy6647 Posts: 30,527
    edited December 2021
    Looks the same to me as, say, a week or two ago -- and (in fairness) a heck of a lot better than it did when Vanilla first burst on the scene (like that meteor that exterminated the dinosaurs) :#

    Yeah, an annotated screenshot would be helpful, in terms of the OP's question.
    I mean, here's what I am seein', FWIW, while editing:

    9q6zzeyiabgn.png

    ... and here's what it looks like, to me, when posted.

    aavomdodsf5j.png

    mrh
  • msg
    msg Posts: 7,225
    And here's what it looks like when I read Doc's posts.

    h05hqo1xwc33.png
    I disabled signatures.
  • Hermitism
    Hermitism Posts: 4,055
    Here's what it looks like when I view msg's post after he has viewed Doc's post.
    cvo52bc72vqj.jpg
  • pitdogg2
    pitdogg2 Posts: 21,717
    and here's what it looks like when I hit post comment....
  • TennMan
    TennMan Posts: 1,243
    Here is a screenshot of what I see. There are no one line carriage returns between a sentence or paragraph. Where I have inserted the red arrows there is at least two or three lines of empty space. It is that way on all the posts I read here on the Club Polk forum. Not a problem on any other forum I visit. No one else is seeing this?

    m1tjbxavxxfp.jpg
    • SDA 2BTL · Sonicaps · Mills resistors · RDO-198s · New gaskets · H-nuts · Erse inductors · BH5 · Dynamat
    • Crossover upgrades by westmassguy
    • Marantz 1504 AVR (front speaker pre-outs to Adcom 555)
    • Adcom GFA-555 amp · Upgrades & speaker protection added by OldmanSRS
    • Pioneer DV-610AV DVD/CD player
    • SDA CRS+ · Hidden away in the closet
  • msg
    msg Posts: 7,225
    That's weird. No, I don't see that kind of formatting. Which browser are you using? Is it consistent across all browsers?

    Side note, Trey's contribution in the screenshot above is a genius idea as a speaker orientation alternative for those who have the dreaded "missing left/right wall" issue. Currently working on a horizontal, mid-height suspension listening harness and contracting flooring guys to match my ceiling and floor so that I can be assured of no acoustic anomalies. This is the one mod that's going to take my system to the next level and I can finally call it complete, I just know it.
    I disabled signatures.
  • Clipdat
    Clipdat Posts: 11,432
    Firefox keeps inserting extra spaces/paragraph breaks when rendering forum pages, it's annoying. It's a Firefox issue.
  • TennMan
    TennMan Posts: 1,243
    Clipdat wrote: »
    Firefox keeps inserting extra spaces/paragraph breaks when rendering forum pages, it's annoying. It's a Firefox issue.

    Yep. You are correct. I use Firefox almost exclusively when browsing. I just tried viewing Club Polk with MS Edge and no extra spaces. Odd that I've never encountered that with any forum but this one. Thank you all for your replies!
    • SDA 2BTL · Sonicaps · Mills resistors · RDO-198s · New gaskets · H-nuts · Erse inductors · BH5 · Dynamat
    • Crossover upgrades by westmassguy
    • Marantz 1504 AVR (front speaker pre-outs to Adcom 555)
    • Adcom GFA-555 amp · Upgrades & speaker protection added by OldmanSRS
    • Pioneer DV-610AV DVD/CD player
    • SDA CRS+ · Hidden away in the closet
  • Clipdat
    Clipdat Posts: 11,432
    Yeah it's frustrating to me as well but what can you do. I don't really like Chrome or Edge. I'm weird.
  • Hermitism
    Hermitism Posts: 4,055
    edited December 2021
    I use FF, as well. Those large white spaces in between paragraphs match the even bigger spaces on the left and right. So much wasted space here. I tried increasing the zoom setting on FF, but to get rid of the side spaces the text was so large I felt like I was reading a children's book. And not a good one.

    I found it perplexing that the last Vanilla "upgrade" made our avatars smaller. I guess to make room for more empty space.
  • BlueFox
    BlueFox Posts: 15,253
    Hermitism wrote: »
    I found it perplexing that the last Vanilla "upgrade" made our avatars smaller. I guess to make room for more empty space.

    Probably thought that a round avatar that removes part of the picture is preferable to a square picture with all the detail.
    Lumin X1 file player, Westminster Labs interconnect cable
    Sony XA-5400ES SACD; Pass XP-22 pre; X600.5 amps
    Magico S5 MKII Mcast Rose speakers; SPOD spikes

    Shunyata Triton v3/Typhon QR on source, Denali 2000 (2) on amps
    Shunyata Sigma XLR analog ICs, Sigma speaker cables
    Shunyata Sigma HC (2), Sigma Analog, Sigma Digital, Z Anaconda (3) power cables

    Mapleshade Samson V.3 four shelf solid maple rack, Micropoint brass footers
    Three 20 amp circuits.
  • msg
    msg Posts: 7,225
    edited December 2021
    confirmed weird display spacing with Firefox. I think @Clipdat is right. It seems to have to do with paragraph.
    All of my testing proved nothing.
    I disabled signatures.
  • mhardy6647
    mhardy6647 Posts: 30,527
    So -- a Firefox "feature", eh?

    I haven't used Firefox for a long, long time (probably closing in on two decades) as it got to be such a resource pig -- didn't think of a browser-specific thing. Derp.

  • Hermitism
    Hermitism Posts: 4,055
    msg wrote: »
    All of my testing proved nothing.
    s7222ciopgqc.png
  • TennMan
    TennMan Posts: 1,243
    I've used FF for years but after looking over MS Edge I might start using it. Will have to check it out closer but it looks pretty good. FF has started to be very slow loading on startup and the constant updates that are needed don't seem to be improving it any. Maybe it's time for a change.
    • SDA 2BTL · Sonicaps · Mills resistors · RDO-198s · New gaskets · H-nuts · Erse inductors · BH5 · Dynamat
    • Crossover upgrades by westmassguy
    • Marantz 1504 AVR (front speaker pre-outs to Adcom 555)
    • Adcom GFA-555 amp · Upgrades & speaker protection added by OldmanSRS
    • Pioneer DV-610AV DVD/CD player
    • SDA CRS+ · Hidden away in the closet
  • audioluvr
    audioluvr Posts: 4,472
    Microsoft Edge sucks. It's slow and virus like navigation reminds me of Norton Antivirus (another life sucking computer virus). I prefer Google as they are the best at secretly spying on all our personal interests.
    Gustard X26 Pro DAC
    Belles 21A Pre modded with Mundorf Supreme caps
    B&K M200 Sonata monoblocks refreshed and upgraded
    Belles 350A Reference modded with Mundorf Supreme caps
    Polk SDA 1C's modded / 1000Va Dreadnaught
    Wireworld Silver Eclipse IC's and speaker cables
    Harman Kardon T65C w/Grado Gold. (Don't laugh. It sounds great!)


    There is about a 5% genetic difference between apes and men …but that difference is the difference between throwing your own poo when you are annoyed …and Einstein, Shakespeare and Miss January.

    by Dr. Sardonicus
  • VR3
    VR3 Posts: 26,243
    I run edge no issues. It is based off the same code as Google Chrome, so not sure how Chrome could perform that much better 😜
    - Not Tom

    "No, that's silly talk. Dude, you can't possibly be this audio dumb so quit the act." - Doro
  • TennMan
    TennMan Posts: 1,243
    VR3 wrote: »
    I run edge no issues. It is based off the same code as Google Chrome, so not sure how Chrome could perform that much better 😜

    I can't get the spell checker to work in Edge. Any tricks to get that working?
    • SDA 2BTL · Sonicaps · Mills resistors · RDO-198s · New gaskets · H-nuts · Erse inductors · BH5 · Dynamat
    • Crossover upgrades by westmassguy
    • Marantz 1504 AVR (front speaker pre-outs to Adcom 555)
    • Adcom GFA-555 amp · Upgrades & speaker protection added by OldmanSRS
    • Pioneer DV-610AV DVD/CD player
    • SDA CRS+ · Hidden away in the closet
  • VR3
    VR3 Posts: 26,243
    Says it is under the language part of the general menu
    - Not Tom

    "No, that's silly talk. Dude, you can't possibly be this audio dumb so quit the act." - Doro
  • pitdogg2
    pitdogg2 Posts: 21,717
    VR3 wrote: »
    I run edge no issues. It is based off the same code as Google Chrome, so not sure how Chrome could perform that much better 😜

    That is all I can use at work, I have no problems with it.
    On my phone I find myself using Mozilla most of the time.
  • TennMan
    TennMan Posts: 1,243
    edited December 2021
    VR3 wrote: »
    Says it is under the language part of the general menu

    Thanks. That didn't seem to work but I did find a solution that seems to have done the trick. I turned off MS Editor in settings and now I get spell check and suggestions like you get in FF. Thanks for pointing me in the right direction.

    0m0897uh1gyj.jpeg
    • SDA 2BTL · Sonicaps · Mills resistors · RDO-198s · New gaskets · H-nuts · Erse inductors · BH5 · Dynamat
    • Crossover upgrades by westmassguy
    • Marantz 1504 AVR (front speaker pre-outs to Adcom 555)
    • Adcom GFA-555 amp · Upgrades & speaker protection added by OldmanSRS
    • Pioneer DV-610AV DVD/CD player
    • SDA CRS+ · Hidden away in the closet
  • TennMan
    TennMan Posts: 1,243
    Never mind. That only works on some websites.
    • SDA 2BTL · Sonicaps · Mills resistors · RDO-198s · New gaskets · H-nuts · Erse inductors · BH5 · Dynamat
    • Crossover upgrades by westmassguy
    • Marantz 1504 AVR (front speaker pre-outs to Adcom 555)
    • Adcom GFA-555 amp · Upgrades & speaker protection added by OldmanSRS
    • Pioneer DV-610AV DVD/CD player
    • SDA CRS+ · Hidden away in the closet
  • TennMan
    TennMan Posts: 1,243
    TennMan wrote: »
    Never mind. That only works on some websites.[/
    TennMan wrote: »
    VR3 wrote: »
    Says it is under the language part of the general menu

    Thanks. That didn't seem to work but I did find a solution that seems to have done the trick. I turned off MS Editor in settings and now I get spell check and suggestions like you get in FF. Thanks for pointing me in the right direction.

    0m0897uh1gyj.jpeg
    Spell check seems to be working correctly after restarting computer.
    • SDA 2BTL · Sonicaps · Mills resistors · RDO-198s · New gaskets · H-nuts · Erse inductors · BH5 · Dynamat
    • Crossover upgrades by westmassguy
    • Marantz 1504 AVR (front speaker pre-outs to Adcom 555)
    • Adcom GFA-555 amp · Upgrades & speaker protection added by OldmanSRS
    • Pioneer DV-610AV DVD/CD player
    • SDA CRS+ · Hidden away in the closet