Command Bar not updating

BRudioBRudio Posts: 3
edited December 2019 in Troubleshooting
After numerous tries to reset the system it is still stuck in an update loop. Alexa announces an update is available and will be installed now. The light rotate for a bit then stop. There is no confirmation it is complete or was successful. Within a couple of minutes this process is repeated over and over, again. Is anyone else experiencing this and does anyone have a remedy?
«13456

Comments

  • I have the same problem and cannot get it to be quiet or update. Been lugged in many different rooms, main wifi, guest wifi, cell date, fire stick, etc .. Spent two hours on "Customer Support" with POLK, got transferred to some random citizen who said he keeps getting these calls once transferred, and transferred amongst individuals 3 times, then on hold for 40 minutes until I could no longer remain on the phone. They have NO Customer Support whatsoever !!

    The only way to shut it up is to reset (done that about 40 times) the device, set it up, but do NOT let it connect it to Alexa (rendering the reason I bought it as uselsss. The speakers will work, it will not talk, BUT .. you get NO Alexa or voice commands, and the orange light never stops spinning in circles.

    This is absurd, they need to find a way for this to install or at least provide some help and say sorry, you need to throw it away.

    Let me know if you ever figure it out ..
  • Okay .. eventually, 15 minutes or so, the orange light went off. So NO ALEXA capabilities, and when I talk to my other Alexa it gives me a short speech about connecting it to my Amazon account, but at least it is usable to some degree rather than remaining unplugged and collecting dust like it was for the past 2 weeks.
  • Thanks for your response Nwengr1. We share similar frustrations with Polks non-effective support. I’m going to see if I can duplicate your result and just use it as a sound bar without Alexa. That’s better than having to pay to recycle the darn thing. Thanks again and best wishes to you.
  • Any solutions to this? Mine now goes through the update every few minutes without an update
  • ShivirShivir Posts: 1
    Exactly the same behaviour....spent hours reset, restart...but wont update...
  • My command bar is also giving the same error. Irritating. its an infinite loop.. How to resolve this? else it becomes scrap.
  • KennethSwaugerKennethSwauger Moderator Posts: 7,687
    Hello,
    Let me try and find some information.
    "They say you shouldn't say nothin' about the dead unless it's good. He's dead. Good!", Jackie, "Moms" Mabley
  • polkforumaccountpolkforumaccount Posts: 7
    edited October 2020
    Having the same issue with update here.

    Additionally HDMI CEC and ARC functionality is no longer working on my Polk Command bar. Tried calling technical support a few times. After a 45 minute wait on hold, someone comes on the line, you can hear the background noise, and immediately hangs up. This has happened 3 times now.
  • polkforumaccountpolkforumaccount Posts: 7
    edited October 2020
    Nwengr1 wrote: »
    The only way to shut it up is to reset (done that about 40 times) the device, set it up, but do NOT let it connect it to Alexa (rendering the reason I bought it as uselsss. The speakers will work, it will not talk, BUT .. you get NO Alexa or voice commands, and the orange light never stops spinning in circles.

    I tried doing a factory reset and then setting up the bar but skipping the Amazon signin so it doesn’t connect to Alexa. Also, verified in connect app that Amazon account is not connected. But, I am still getting the there is an update message though less frequently than before the reset.

    Is the same happening with your setup even when Alexa is not setup?

    Thank you.
  • KennethSwaugerKennethSwauger Moderator Posts: 7,687
    edited October 2020
    A response I received from Polk:

    "In all likelihood the problem is probably due to either the subwoofer, or a faulty firmware load. Best suggestion is to unplug the subwoofer, then factory reset the bar (hold "vol -" and "mic mute" buttons for several seconds). After setting up the bar again, the update should occur. After the update, plug in the subwoofer, and another update should occur separately for the sub - if needed."
    "They say you shouldn't say nothin' about the dead unless it's good. He's dead. Good!", Jackie, "Moms" Mabley
  • polkforumaccountpolkforumaccount Posts: 7
    edited October 2020
    A response I received from Polk:

    "In all likelihood the problem is probably due to either the subwoofer, or a faulty firmware load. Best suggestion is to unplug the subwoofer, then factory reset the bar (hold "vol -" and "mic mute" buttons for several seconds). After setting up the bar again, the update should occur. After the update, plug in the subwoofer, and another update should occur separately for the sub - if needed."

    Followed the steps up till setting up the bar again. Update seems to occur at that point. Afterwards every 2 minutes it’s back to the update available message. So this doesn’t seem to have helped.

    Thank you.

    Edit: Now have plugged in the subwoofer thinking it may be trying to update that. Doesn’t help. Update available message and ring light suggests it’s still trying to update every 2 mins.

    Edit2: Disconnected from Alexa at the time of posting the last edit. Now the update available ritual seems to happen every 15 mins. Going to have to disconnect the power again because it’s unusable.
    Post edited by polkforumaccount on
  • KennethSwaugerKennethSwauger Moderator Posts: 7,687
    I'll forward this to Polk.
    "They say you shouldn't say nothin' about the dead unless it's good. He's dead. Good!", Jackie, "Moms" Mabley
  • This just started happening to me.. I can't get it unstuck trying all available options above. I would like a replacement now please :)
  • KennethSwaugerKennethSwauger Moderator Posts: 7,687
    I've sent everyone's email address to Kim jasper, head of Polk CS and he will contact each person and resolve the issue. Thanks for your patience.
    "They say you shouldn't say nothin' about the dead unless it's good. He's dead. Good!", Jackie, "Moms" Mabley
  • I am also experiencing the same issues with the update message continuously looping. I also have an issue with HDMI ARC link not working for some time now!!!
    lost faith in polk kit
  • I am having the same issue only started yesterday and I’ve tried resetting and that doesn’t help, had my bar for over a year and never had a problem until now 🙁
  • Well, looks like Polk had a bad update recently. Add me to the never ending loop of updates. So far, I've done:

    - the factory reset twice and reconfigured twice. Both times without the subwoofer attached.
    - The second time, I didn't add my Alexa account and it was quiet.
    - Added the Amazon Alexa account to it and immediately got the software update message.
    - May have done the factory update again - a third time. Added the subwoofer, and re-paired the subwoofer even. Update. Then again, another update.

    @KennethSwauger - if you don't mind adding my email for Kim Jasper to contact, I'd appreciate it. I'll be unplugging the sound bar until I talk with Polk. What a pain.
  • I have exactly the same problem. It began yesterday, when an update message started and then repeated ad infinitum. I have tried the factory reset. Still no go. It really should have been sorted by now. The sound bar is totally unusable. I echo the above message, please copy me in on the email contact. (It is obviously something to with a bad update).
  • BlueFoxBlueFox Posts: 14,339
    Where do all these first time posters come from? Is there some site that says post soundbar problems here?
    Lumin X1 file player
    Sony XA-5400ES SACD
    Pass XP-22 pre, X600.5 amps
    Magico S5 MKII Mcast Rose speakers, SPOD spikes

    Shunyata Triton v3/Typhon QR on source, Denali 2000 (2) on amps
    Shunyata Sigma XLR analog ICs, Sigma speaker cables
    Shunyata Sigma HC (2), Sigma Analog, Sigma Digital, Z Anaconda (3) power cables

    Mapleshade Samson V.3 four shelf solid maple rack, Micropoint brass footers
    Three 20 amp circuits.
  • KennethSwaugerKennethSwauger Moderator Posts: 7,687
    I'll forward the information, thanks for posting and welcome to Club Polk. Sorry the reason is not more positive, but it will be straightened out.
    "They say you shouldn't say nothin' about the dead unless it's good. He's dead. Good!", Jackie, "Moms" Mabley
  • BlueFox wrote: »
    Where do all these first time posters come from? Is there some site that says post soundbar problems here?

    Well, I Googled "Polk Command Bar not updating" or something like that and this thread was at the top of the results.

    @KennethSwauger - Appreciate it! I wish it was for another reason too. I've been a fan of Polk speakers since the 80's when I was first introduced to them. Have the RM7200 for my home Theater - they match well with Harmon Kardon and Marantz. When I was looking for a sound bar for a den, it was a no brainer going for this one. I must say, though, when I first got it, having to broadcast my SSID to use it was a disappointment. Called Polk, no way around it. Now this. I'm wondering if Polk overstepped adding 3rd party functions to their products.
  • KennethSwaugerKennethSwauger Moderator Posts: 7,687
    No problem, glad to help. The RM7200 is a fine system, I remember it very well a well designed system that lasts for many years and should sound great with H-K and Marantz.
    "They say you shouldn't say nothin' about the dead unless it's good. He's dead. Good!", Jackie, "Moms" Mabley
  • BRudioBRudio Posts: 3
    I would like to thank Kenneth Swauger for kicking this remedy process into gear. Have received an e-mail from Kim Jasper with the instructions to remedy this unfortunate situation. May not have happened without Mr. Swauger's involvement. Much appreciated!
  • KennethSwaugerKennethSwauger Moderator Posts: 7,687
    Glad to be of help, I appreciate your patience!
    "They say you shouldn't say nothin' about the dead unless it's good. He's dead. Good!", Jackie, "Moms" Mabley
  • My Polk command bar started this same issue that everyone here is experiencing. I’ve done all the troubleshooting I could possibly think of and it will not leave the “update” loop. This sound bar is was very expensive and I hope it can be resolved.
  • ninanina Posts: 2
    Hey , got the same problem with my polk bar.. can someone send me this mail too ?
  • @KennethSwauger I’d appreciate if could reach out to Kim for me or provide me with her contact information? My email is [email protected]
  • Kfitzgerald32Kfitzgerald32 Posts: 1
    edited October 2020
    Hey add me to the list please!! Googled ppl sound bar stuck in update loop and found this great page. This is quite ridiculous but hopefully i get an email with how to fix it.

    [email protected]
  • KennethSwaugerKennethSwauger Moderator Posts: 7,687
    I'll send these as well, no need to post your email address, I can get that.
    "They say you shouldn't say nothin' about the dead unless it's good. He's dead. Good!", Jackie, "Moms" Mabley
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!