No sound from TV?

Omni SB1 connected to Samsung TV via optics cable. Turn on to watch TV and the Soundbar LED flashes red for about 10 seconds then turns solid blue and white

Best Answer

Answers

  • BlueFoxBlueFox Posts: 12,180
    Do the TV speakers work?
    Bud - Silicon Valley

    Lumin X1
    Sony XA-5400ES SACD
    Pass XP-22 pre, X600.5 amps
    Magico S5 MKII Mcast Rose speakers, SPOD spikes

    Shunyata Triton v3/Typhon QR on preamp, Denali 2000 (2) on amps
    Shunyata Sigma XLR analog ICs, Sigma speaker cables
    Shunyata Sigma HC (2), Sigma Analog, Sigma Digital, Z Anaconda (3) power cables

    Mapleshade Samson V.3 four shelf solid maple rack, Micropoint brass footers
    Three 20 amp circuits.
  • ThomasDThomasD Posts: 258
    With my Klipsch 'Sixes' I had to change the TV sound setting to "PCM" in the menu to get the Toslink to work.
    Carver M4.0t, M1.0t, M200t, TX2, C1, C2, Marantz 2230, 2010, Rega Brio, Marantz Imperial 7's, Klipsch Heresy III, Quartets, KG4's, KG1's, 'The Sixes', R-12SW, Polk SDA 2a's, Monitor 7cTL's, SDA CRS's, 4a's, Zu Audio Dirty Weekends, Pro-ject Acryl TT, Cambridge 851N, 351C, Panamax 5300PM
  • Are TV Speakers Working?
  • I have also experienced it my Sony Bravia television, I can't fix and so I ask my friend for help. He has replaced the speaker unit of the home theater and luckily it did work.
    A web content writer at PetStreetMall, a place to find quality and affordable pet supplies.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!