Testing

John777John777 Posts: 70
edited February 2013 in Forum Testing Area
HI ALL

Can You HEAR Me?
Room surrounded by Rtia9's.
2 Xpa-2's firing the front
Xpa-5 firing the center Rtia6 and rear
2 MFW-15's firing on all cylinders
Onkyo NR3007 playing my favorite song
And a smile on my face.
Post edited by John777 on

Comments

  • soundfreak1soundfreak1 Posts: 2,829
    edited December 2012
    "hear" you fine. Welcome
    Main Rig:
    Krell KAV 250a biamped to mid/highs
    Parasound HCA1500A biamped to lows
    Nakamichi EC100 Active xover
    MIT exp 1 ic's
    Perreaux SA33 class A preamp
    AQ kingcobra ic's
    OPPO 83 CDP
    Lehmann audio black cube SE phono pre, Audioquest phono wire (ITA1/1)
    Denon DP-1200 TT. AToc9ML MC cart.
    Monster HTS 3600 power conditioner
    ADS L1590/2 Biamped
    MIT exps2 speaker cable
  • John777John777 Posts: 70
    edited December 2012
    Thanks soundfreak.
    Room surrounded by Rtia9's.
    2 Xpa-2's firing the front
    Xpa-5 firing the center Rtia6 and rear
    2 MFW-15's firing on all cylinders
    Onkyo NR3007 playing my favorite song
    And a smile on my face.
  • John777John777 Posts: 70
    edited December 2012
    Sig test
    Room surrounded by Rtia9's.
    2 Xpa-2's firing the front
    Xpa-5 firing the center Rtia6 and rear
    2 MFW-15's firing on all cylinders
    Onkyo NR3007 playing my favorite song
    And a smile on my face.
  • Aqs612scagAqs612scag Posts: 102
    edited January 2013
    Yes, Welcome.
  • amgalaamgala Posts: 112
    edited January 2013
    Test test test!
    Front Speakers: Polk Audio LSi15 x 2
    Center Speaker: Polk Audio LSiC
    Rear Speakers: Polk Audio LSiF/X x 2
    Subwoofers: Polk Audio PSW505 x 2
    AVR: Denon AVR-3313CI
    Amp: Emotiva XPA-5
  • amgalaamgala Posts: 112
    edited January 2013
    Signature test
    Front Speakers: Polk Audio LSi15 x 2
    Center Speaker: Polk Audio LSiC
    Rear Speakers: Polk Audio LSiF/X x 2
    Subwoofers: Polk Audio PSW505 x 2
    AVR: Denon AVR-3313CI
    Amp: Emotiva XPA-5
  • KellyMicKellyMic Posts: 166
    edited January 2013
    I setup a sig and turned it on but no display yet. Not sure why...
    ---
    Polk Studio Monitor 4.6 Series 2's, Polk RT1000p's, Polk LSi25's, Boston Acoustic VR-975's
    Crown D-75, Crown CE1000, Crown CE2000
  • KellyMicKellyMic Posts: 166
    edited January 2013
    Ok, scratch that! Wtf, it did not work this morning.
    ---
    Polk Studio Monitor 4.6 Series 2's, Polk RT1000p's, Polk LSi25's, Boston Acoustic VR-975's
    Crown D-75, Crown CE1000, Crown CE2000
  • wkjefferswkjeffers Posts: 139
    edited January 2013
    just testing to see if this ups my post count
  • wkjefferswkjeffers Posts: 139
    edited January 2013
    I guess not.
  • ken brydsonken brydson Posts: 7,417
    edited January 2013
    wkjeffers wrote: »
    I guess not.

    Not in the testing area. Try posting something elsewhere....
    HT/Main- Panny 50" G10 Plasma, Pioneer SC-1222k AVR, Panny DMP-BD60 BDP, Polk LS90 mains, CS350LS center, LS/fx side surrounds, LS50 surround backs, SVS 25-31PC+ sub, Harmony One

    Office Rig- Marantz 2252B, Denon 2910, Kenwood KD2070 TT, Polk RTA 12B's/ RTA8t
  • htrdlnhtrdln Posts: 116
    edited January 2013
    testing back
  • wayne3burkwayne3burk Posts: 948
    edited January 2013
    test 1 two 3 test test, this is just a test, if this had been an actual emergency....
    Yamaha RX-V2700, EMI 711As (front), RCA K-16 (rear), Magnavox Console (Center & TV Stand), Sony SMP-N200 media streamer, Dual 1249 TT =--- Sharp Aquas 60" LCD tellie
  • chriscorv58chriscorv58 Posts: 22
    edited February 2013
    signature testing
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!