Magnifi Mini No Sound After Connecting to Google Home

I purchased the magnifi mini and immediately hooked it up to my television (Samsung) with the HDMI ARC Connection. The unit worked perfectly. I proceeded to setup the device for use with the google home app. After the test sound was played by the unit, no sound will play from the speaker at all. The speaker remains responsive to input commands, but no audio will play from any of the input methods. I have tried the analog aux input, the optical, the HDMI ARC (that previously worked), bluetooth, and google casting to no success. I have let the system up overnight to see if the problem would correct itself and it has not. Please help, the vendor is requiring me to pay return shipping to return the item.

Comments

  • Callum_PCallum_P Posts: 1
    I have the exact same issue, really enjoyed the device, was working flawlessly until I decided to try Google home integration, hasent made a sound since, I've hard reset the device and done anything else I can including waiting for another update to role out but it's been over a month now.

    Some assistance would be nice.
  • KennethSwaugerKennethSwauger Moderator Posts: 6,465
    Hello,
    I'll send your email address to a Polk CS contact for assistance.
    "And the house you live in will never fall down
    If you pity the stranger who stands at your gate" G.Lightfoot
  • muraywalzmuraywalz Posts: 1
    I have exactly same issue. All was well until I hooked up Google Home. Now no sound at all.
  • KennethSwaugerKennethSwauger Moderator Posts: 6,465
    Hello,
    I understand Google Home has had some troubles over the past few days. Telephone Polk at: 1-800-377-7655 option1 for assistance.
    "And the house you live in will never fall down
    If you pity the stranger who stands at your gate" G.Lightfoot
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!