MagniFi Max SR - Surrounds Popping (despite software updates)

2»

Comments

  • jvoisinjvoisin Posts: 2
    I didn't have any issues until it updated to 85. The popping in the rear speakers is quite bad.
  • dangishdangish Posts: 15
    Got 85 update. No more annoying sounds. Watching an SD movie and the sound bar suddenly had all the volume lights strobbing and one by one they lit up from the far left to the far right. No one was sitting on a remote, didn’t touch a remote. It was weird. Then the soundbar wouldn’t turn off, I waited 5 mins or so and then it turned itself off.
  • jvoisinjvoisin Posts: 2
    dangish wrote: »
    Got 85 update. No more annoying sounds. Watching an SD movie and the sound bar suddenly had all the volume lights strobbing and one by one they lit up from the far left to the far right. No one was sitting on a remote, didn’t touch a remote. It was weird. Then the soundbar wouldn’t turn off, I waited 5 mins or so and then it turned itself off.

    I had where the only speakers worked were the sub and rears.. the front speaker didn't make any sounds at all. powered it off a few times.. and it seems to have resolved itself.. but still tons of pops in the rears.. annoying... feel like we are beta testing their code for them..
  • Nick_SNick_S Posts: 4
    LeeSoFL-Yes I've the same issue, the help improve MagniFi Max pop up box is covering the firmware version and won't go away. Tried uninstalling/reinstalling Google home app but no change so not sure what firmware I'm currently running (hoping it's not 85 as I'm still crackling from the sub & popping from the rears!!)
  • LeeSoFLLeeSoFL Posts: 67
    Thanks. You're probably on 85 since both issues are still present with the update.
  • gonavy34gonavy34 Posts: 2
    Update 85 is on system, but now I can't get anything to pair at all. Had a day when sound bar kept making sync sound a lot, then stopped...now won't even attempt to sync. All other speakers just blink green...guess this is one way to get rid of the popping noises
  • kevotmankevotman Posts: 2
    I'm on 85 and t he popping is definitely worse now. The rear speakers pop multiple times on any kind of media. We no longer get the really high pitched chirps, but there's a lot of pops I've never had any of the issues with the subwoofer. The issues started originally after an update when I first connected it to my Google Home. I wish I could revert it to the factory setting firmware.
  • dangishdangish Posts: 15
    Popping is still happening. Not as often. But still there.
  • dangishdangish Posts: 15
    Starting to think I shoulda got the Sonos playbase.
  • jignaciovasjignaciovas Posts: 4
    Its weird but my sorround speakers dont pop, its my subwoofer that mades the crackling or pop noises. I wonder what may be causing that people have problems with one or the other.
  • dangishdangish Posts: 15
    I have 91 and have no clue as to when it loaded but now the soundbar will randomly turn itself on. Scare ld the #3LL outta me at 3am and I heard it from my bedroom.
  • mucky1mucky1 Posts: 1
    I have max sr, my popping has more or less stopped , but now it constantly powers off and my tv goes blank till the tv speakers kick in. Anyone have a fix?
    I called polk and they said a new update in 4 to 6 weeks will fix?
  • MatheusMatheus Posts: 1
    Hi, From what I see in google home I am on firmware version 91. I am also having the annoying cracking problem with my surround speakers. Are there any news from Polk if they are still to find a solution to it?
2»
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!