sub no sound

the lights are on but no ones home...
Sub works for test tones from receiver but produces no sound during regular watching or listening. have tried all the settings any thoughts?

thanks

Comments

  • tonybtonyb Posts: 29,768
    Need more info....what sub ? How's it hooked up and to what ? Are you playing material that has low freq. sounds ? What settings are you using on the sub...receiver ?
    HT SYSTEM-
    Sony 850c 4k
    Pioneer elite vhx 21
    Sony 4k BRP
    Tad 803 bookies
    Polk 500 surrounds
    Polk s35 center
    SVS SB-2000
    Sonos

    Music-

    Joule la-100 pre
    B&k 1430 amp
    Cary xciter dac
    Cullen modded Sonos
    ERA D5 bookies

    Cables-
    Acoustic zen Satori speaker cables
    Analysis plus crystal oval ic's
    Wireworld eclipse 7 ic's
    Audio metallurgy ga-o digital cable
  • lucifershandlucifershand Posts: 3
    sub is psw111 off of pioneer vsx-831 subwoofer cable lfe
    i have played all sorts of different material through the sub sub is set to on 0 phase dials around half way up on each and have cycled through what id say are all of the settings on the receiver ive been trying to figure it out for a couple of weeks and am out of ideas
  • KennethSwaugerKennethSwauger Moderator Posts: 6,623
    To test the subwoofer first turn the sub's volume all the way down and remove the sub cable from the receiver. Then connect the sub cable to either the right or left audio output of your DVD/CD player and begin playing a CD and slowly turn up the volume on the sub. It should make plenty of bass at a low setting.
    "And the house you live in will never fall down
    If you pity the stranger who stands at your gate" G.Lightfoot
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!