In love with capacitor coupled output sound

2

Comments

  • agfrostagfrost Posts: 2,173
    mhardy6647 wrote: »
    agfrost wrote: »
    SCompRacer wrote: »
    I have some resistor pictures but they are not G rated. >:)

    This old Krell KSL pre with phono board had a few caps.

    r9ygtioj4e0i.jpg

    That should be the centerpiece of someone's rig...

    Well, yeah, maybe -- but I am not sure I'd want my signal goin' through all of that stuff on any given day.

    :blush:

    I bought that Krell from Rich, it's my daily driver! :blush: My ears tell me it's the best of the small preamp stable I own (see signature).

    I can roll my PS Audio in passive mode when I want less stuff in the signal path though! It's very nice, as well--needs some TLC with cleaning the volume and source pots to avoid noise/scratchiness when fiddling with them. That project's having a hard time moving up on my to-do list, though...
    Jay
    SDA 2BTL * Musical Fidelity A5cr amp * Marantz DV-9500 * Modded Adcom GDA-600 DAC * Rythmik F8
    Micro Seiki DQ-50 * A hodgepodge of cabling * Belkin PF60
    Preamp rotation: Krell KSL (SCompRacer recapped) * Manley Shrimp * PS Audio 5.0
  • SCompRacerSCompRacer Posts: 6,937
    agfrost wrote: »

    r9ygtioj4e0i.jpg

    That should be the centerpiece of someone's rig...[/quote]

    I agree! B) The phono stage isn't bad at all either.
    Make yourself necessary to someone. Ralph Waldo Emerson

    Salk SoundScape 8's * Audio Research Reference 3 * Bottlehead Eros Phono * Park's Audio Budgie SUT * Krell KSA-250 * Harmonic Technology Pro 9+ & Pro 11+ * Signature Series Sonore Music Server w/Deux PS* Twisted Pear Buffalo III Dual Mono ESS Sabre32 DAC * Heavy Plinth Lenco L75 Idler Drive * AA MG-1 Linear Air Bearing Arm * AT33PTG/II & Denon 103R * Richard Gray 600S * NHT B-12d subs * GIK Acoustic Treatments * Sennheiser HD650 *

  • corticocortico Posts: 405
    Got the second unit in! It has an earlier serial number and looks pretty clean inside.
    Bummer, the right channel is weak and distorts :( I measured the following voltages:

    Right Channel:
    0mvdc between J713 and J715 (adjusting R729 as no effect) should really be 7.5mvdc
    ~47vdc between J715 and ground (adjusting R723 as no effect) should be ~29-30vdc

    Left channel:
    7.5mvdc between J714 and J716
    29vdc between J716 and ground (all seems good and adjusts well)

    I have opened up the same thread on AK and the peeps there will guide on this one. My knowledge is limited when it goes beyond checking values and replace parts.

    My cap order is on the way, first I'll replace power supply first electrolytic , main amp electrolytic coupling caps and main filter.

    If problem persists I will move on transistors and diodes.

    Any tips here would be appreciated as well.
    gsce2vfs2ijo.jpg
    ds8nutfs14sw.jpg
    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • corticocortico Posts: 405
    ... cap choice for this recap:

    Jensen 4 poles for main filter (big fat one)
    Jensen 2 poles for speaker coupling caps (left of main filter)
    Black gates for main filter on power supply board
    Elena Silmic II for all other electrolytic caps
    3rr3wa6b9qg0.jpg


    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • corticocortico Posts: 405
    edited February 10
    just thought I should share this list of common transistors found in vintage audio and their modern day substitution, always pay attention the pins layout as this may very.

    http://hudsonvalleyhifi.com/technical-data/transistor-substitutions

    Came across this useful list when was looking for replacements for a few transistor on the power board that may be responsible for the right channel issue.

    c20bs9i6xikp.png

    I will take a look at the transistor:
    H709 (2SC959-2N3440)
    H711 (2SA606-2N5416)
    H705 (2SC371Y)
    H707 (2SA562Y)
    also resistor R747 and R749 (0.24ohm 2W wire wound) will replace with mills.
    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • corticocortico Posts: 405
    edited February 19
    Power amp board came out today, easy to disconnect. The whole module With heatsink came off.

    I only had to unscrew it from chassis, disconnect the shielded audio cable that brings the L-R signal from preamp, power supply line from main filter, separate coupling caps and ground connection.

    These orinsl wire will be redone with new and heavier gauge wire. The caps will get replaced as well. I will use 6800uf Jensen 4 pole instead of the 4700uf big filter and 2 Mundorf mlytics will take the place of the original 3000uf output coupling cap.

    It’s important to document everything with pictures and notes, and this thread will help to review work as well.

    I have flipped the board and attached it back to the heatsink, this avoids bending the transistors leads to many time, and gives easy access to both sides of the board..,

    setm9bv56u73.jpeg
    m3eyl8uup6dm.jpeg





    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • corticocortico Posts: 405
    edited February 21
    I have made a few more measurements today and probably found the cause of the channel imbalance, resistor R743 measures more than twice its value!!

    There are also other small discrepancies between L and R channel actual resistors readings. This reiterates how important his to overhaul a vintage unit if it’s intended to use it everyday and there’s no “collectors” value or interest.

    I will replace them all with audio grade Takman Rex carbon film resistors. They are specifically designed to have very low inductance and microphony. Supposedly, It will produce most of the warmth of a carbon comp without all the drift and noise...
    8zacmhs0c7m8.jpeg

    R743 looks cracked:
    mzxvdjztj79o.jpeg


    The Takman look cute too...
    t785h5me912a.jpeg
    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • corticocortico Posts: 405
    edited March 2
    Almost 1AM,

    I finaly stoped procrastinating and did the power supply. Everything came with the exception of the ceramic caps. All electrolitycs, carbon comp resistors and transistor were replaced with modern audio grade parts.

    I have respected the original values, however some folks recommend bumping up capacitance.

    Before photo:
    hgf3trcycluf.jpeg

    Power supply after cleaning up old glue:
    strceb0e3p2d.jpeg

    Typical parts lineup:
    sp5k1tlodqj0.jpeg

    And the board done:
    w3r121avf8ne.jpeg

    I recommend good desoldering braid, flux paste and solder, I have use cardas. Makes the process fast avoiding heating up the components excessively.
    47bqskb5502q.jpeg
    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • corticocortico Posts: 405
    edited March 3
    Going to jump on the main amp, got all parts in.

    The scope for the power is:
    -Takman Rex carbon film and MOX metal film throughout
    -Elna Silmic II electrolytic throughout
    -Replace bad transistors
    -New thermal compound and mica insulators
    -New Vishay bias and clipping adjustments pots

    Existing silver mica, film and ceramic capacitors will stay in.
    I was happy to source original output transistors to replace the bad ones.

    x4pojb34hpzv.jpeg
    kzrrsb8dv4bv.jpeg
    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • corticocortico Posts: 405
    Caps done!
    ieqcxbgx52a0.jpeg
    g368o8txvw90.jpeg
    jefiuxu66rh2.jpeg
    glzv2uetgb9y.jpeg
    dg8gyv5tmf7u.jpeg




    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • corticocortico Posts: 405
    edited March 4
    Trim pots, resistors, transistors out and board cleaned :)
    44bnq6v19jes.jpeg
    oddy4n9amek1.jpeg

    I am saving the old parts in case I need to review:
    z4llabok0vcs.jpeg
    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • corticocortico Posts: 405
    Starting to look good <3
    fbdumlh3g0zw.jpeg
    6k55doxbisb6.jpeg
    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • corticocortico Posts: 405
    edited March 4
    Power amp done, moving on to main filter and coupling caps.

    o6z16bhon3yv.jpeg
    jp4wpoxiggzg.jpeg

    Back on the heatsink:
    yjbwoivoswuj.jpeg
    lk13hvm0fp1q.jpeg
    g3521ru9w5j4.jpeg
    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • mhardy6647mhardy6647 Posts: 19,402
    Looking very good, above & below deck!
  • FTGVFTGV Posts: 3,597
    Nice refurb.
  • corticocortico Posts: 405
    edited March 5
    Thanks guys, I am getting closer to the first power up, getti Nervous!!
    I all tests well I will move on to the tone board...
    v9dv399zg18j.jpeg
    3b2m5bnu51gk.jpeg

    Coupling and main filter:
    fawmhhwv64hq.jpeg
    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • corticocortico Posts: 405
    edited March 5
    I will need to build one of these before 1st power up:
    hvo2j0knibu2.jpg

    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • mhardy6647mhardy6647 Posts: 19,402
    edited March 5
    cortico wrote: »
    I will need to build one of these before 1st power up:
    hvo2j0knibu2.jpg

    Well, it's not a bad idea for sure -- although if you installed any electrolytics backwards, they'll most likely let you know (pop!) ;)

    In seriousness, I am posting a reply to offer this thought. If you're thinking about/planning to do ever more resto/rehab work, you may well want to invest in a Variac (variable autoformer). It's a rather more subtle tool than a DBT ("dim bulb tester") for easing an aged or rehabilitated component back to life. Used ones are plentiful, relatively inexpensive -- and probably (much) better constructed than any affordable, current production products :|

    Some Variacs have built-in voltmeters (which is handy but not mission critical); some (probably?) have built-in ammeters. An ammeter would be nice to have... but (cheap m-of-o I am) I make do with a "Kill-a-Watt" plugged into the Variac's outlet (with the load then plugged into the Kill-a-Watt). If you don't have a Kill-a-Watt, it's a wicked handy little gizmo that can measure AC line voltage, power draw (watts or VA), power factor, and line voltage and frequency. Of course, we're not talking NIST-traceable lab-grade precision or accuracy, but a good tool to get basic info. The current draw function I've found particularly useful for troubleshooting.

    All of the above just FYI/FWIW, of course :)

    http://www.p3international.com/products/p4400.html

    v2xvqvp5pdd2.png
  • mhardy6647mhardy6647 Posts: 19,402
    so -- not to flog this topic unnecessarily (i.e., pointlessly) :p but here's another option for a similarly useful gizmo for repair/troubleshooting.

    recc6na0wdkd.jpg

    The little box on the right is a B&K/Precision Instruments TR-110 "Isopak". It contains an "isolation transformer" (1:1 transformer to isolate a component under test/repair from the AC mains) that also has taps to give several other (lower) AC input voltages.

    It's simple but effective. :)

    These were expensive when new but, if you stumble on one at a ham radio/electronics swapmeet or fleamarket, it should be quite inexpensive (I think I paid $20 for this one). It's not quite a flexible as a Variac, of course, but it provides the added feature
    of isolation from the AC mains that a Variac does not.

    Nerdy aside (read this optionally if it's of interest):
    The isolation is a pretty important safety component on the rare (for hifi tinkerers!) occasion of a power transformerless, so called "AC-DC" or "Series String" killer chassis! These were ubiquitous in tube AM table radios of the 1940s to early 1960s (the so-called "All American Five" five tube series string circuit!) but were also sometimes found in cheap hifi mono and stereo phonograph and console radios or stereos. With no power transformers on board, these could, depending upon which "sense" the nonpolarized power cord was plugged in, could put the AC mains voltage (120 VAC, give or take) onto the chassis of the radio/console! Not a good thing, especially for someone working on the components. :(


  • corticocortico Posts: 405
    Thanks, mhardy6647 for your direction. I just recall that I had used to have a variac I used with a guitar amp... stupid me to get rid of it.

    lgotqb8ebpj4.jpg

    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • corticocortico Posts: 405
    edited March 5
    Ok, The 4 pole Jensen are bit trickier to wire than a regular cap.

    "The basic idea it to separate the input and output lines of the electrolytic. As you can see below, the 4 poles has their own function. It has 2 Input poles and 2 Output poles, each has their own positive and negative pole. So by using this capacitor, we will create virtual separation between input side and output side – as if we are having 2 capacitors connected in parallel."


    Supposedly, the 4-pole will kick the amp a few notches provided with a natural smooth sound, a darker background is darker wider staging... when compared with a M-Lytic which is already great.

    This is how I wired:
    Rectifier (+) to Jensen (+) in
    Jensen (+) out to power amp board
    All (-) to Jensen (-) in
    Jensen (-) out to chassis strap

    xjdbr0fvly7g.jpeg
    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • corticocortico Posts: 405
    Just built a dim bulb tester for the first power, I’ll be using a 60W bulb.

    Any idea on the best build wattage for a 30w amp?
    0mpo34vl30lg.jpeg
    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • machonemachone Posts: 1,017
    edited March 8
    I used this when I rebuilt my Hafler amp. Surplus from work and needs a case.
    7tj1l02jamaa.jpg

    Mojo Audio Joule v5>>Quantum Byte w/JRiver 24 and Fidelizer>> Starlight 7 USB >> Mojo Audio Mystique v2 SE>>ModWright SWL 9.0 SE Signature>>Hafler DH-500 Amp+ (Musical Concepts PA-6 Elite Mod)>>
    SRS 2.3TL (Fully Modified)...SDA-1A (Fully Modified with Dimensional Tweeter Delete)
    1KVA Dreadnought
    Marantz SA 8005
    Pioneer PLX-1000 Turntable - Shure SC35C/N35X - V15III/VN35HE
    Yamaha TX-540 Tuner...Sony BDP-S570

    Separate subpanel with four dedicated 20 amp circuits.
    1. Amplification 2. Analog 3. Digital 4. Video

    "All THAT IS LOST FROM THE SOURCE IS LOST FOREVER"
  • corticocortico Posts: 405
    edited March 10
    First power up went relatively well. Dim bulb tester was useful and did its job, It lighted up with inrush current and dimmed out. It would remain lit in the event of anything was shorted.

    A few things to note:
    The good
    -Bias voltage and clipping voltage is set to spec.
    -The sound is pretty good out of the bat with headphones.
    -Right channel distortion and unbalance is eliminated.
    -VDC readings are symmetrical on both channels.

    The bad
    -Bias trim pots are terrible to adjust, very finicky. I respected the stock 450ohm pot in parallel with a 68ohm resistor
    . Maybe a different combination will help with the taper.
    -Noticed a hum that is not affected by volume knob or any other control, it seems to float in the background. It disappears when the jumper from preamp to main in is unplugged. When music volume goes up the hum goes unnoticed. This is weird because my other stock 1060 is dead silent.

    I suspected it may be a grounding issue and I am experimenting with different lead dressings, this seems to reduce it significantly.

    In the interim, I have done the preamp board:
    -New Elna Silmic II electrolytic capacitors
    -Takman REX carbon film resistor. Although, I have to say that all existing resistors measured as per specification.

    The original green Nissei films were left alone. It's recommended to replace the small value caps with film capacitor. I have opted to leave the original in, for now, I am not set in a replacement cap choice yet.

    7dodbjz6rbr8.jpeg
    Post edited by cortico on
    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • mhardy6647mhardy6647 Posts: 19,402
    cortico wrote: »
    First power up went relatively well. Dim bulb tester was useful, I was able to adjust Bias and clipping as specified....

    The bad
    -Bias trim pots are terrible to adjust, very finicky. I respected the stock 450ohm pot in parallel with a 68ohm resistor. Maybe a different combination will help with the taper....[/img]

    Is it that or is it a really dirty/bad pot? I mention this because if the latter, one does run some risk of a catastrophic loss of bias (i.e., with a 'scratchy' pot) which could have... other deleterious effects. :( At least, I reckon that could happen -- it certainly can in the vacuum tube world. :( I hope it's just the pot taper in the region in which you need to adjust!

    As to your hum -- sounds like a ground loop issue(?) Did you try reversing the (nonpolarized) power cord on the amp in the AC mains socket? (or did you replace the cord with a polarized one?).

  • corticocortico Posts: 405
    mhardy6647 wrote: »

    Is it that or is it a really dirty/bad pot? I mention this because if the latter, one does run some risk of a catastrophic loss of bias (i.e., with a 'scratchy' pot) which could have... other deleterious effects. :( At least, I reckon that could happen -- it certainly can in the vacuum tube world. :( I hope it's just the pot taper in the region in which you need to adjust!

    As to your hum -- sounds like a ground loop issue(?) Did you try reversing the (nonpolarized) power cord on the amp in the AC mains socket? (or did you replace the cord with a polarized one?).

    The pots are new, they behave the same, it’s super sensitive, I regret not installing a multi turn style potentiometer.

    At this point I am almost sure that is a ground hum, not sure if I wire the 4 pole main cap negative leads well... it was also tested without metal covers. I have to do more testing.

    sound is approved my by advisor :)

    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • corticocortico Posts: 405
    edited March 11
    First conclusions will sound “cliche”, this little Model 1060 is sounding phenomenal to say the least!!!

    I haven’t AB it with the stock 1060 but couldn’t be happier. I notice an excelente frequency response, more sense of dimension with amazing defenition, any detail or nuance is lost on the material I am most familiar. :)

    The typical smooth and envolving Marantz “thing” is still there, this is inherent to the design and not components.

    Below is a picture of theparts that came out. I still have to do the phono and the tone control boards:
    4o64dm9u88ud.jpeg

    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • corticocortico Posts: 405
    edited March 11
    Update, I have figured out the issues:

    -The bias was difficult to adjust because I installed a 450K ohms bias potentiometers instead 450ohm, ah! rookie mistake.
    -The grounding noise is gone, the addition of a star ground resolved the issue.
    (there was some residual hum that was gone after mounting top and bottom covers)

    f05fc48drcg6.jpg
    5flmwdlfeb9c.jpg

    To do list
    -Pre-amp: replace small value caps, I am not set on a cap choice yet. Order 2.2M resistors,
    -Power amp: add flyback diodes, replace ceramic input caps with films, install correct bias trim-pots.
    -Phone board: replace electrolytic, resistors, diodes and transistors
    -Tone control board: replace resistors and ceramic caps
    -Replace speaker terminals and internal speaker wiring
    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
  • corticocortico Posts: 405
    edited March 17
    The amp has reached the 75-hour mar. The sound seems pretty much settled by now, although many say things will keep improving.

    This is my first reaction comparing the stock 1060 with the rebuilt 1060 in three basic comparison points:

    Equipment used:
    Parasound C/DC 1500 cd player
    Parasound D/AC 1000 DAC
    Pioneer PL-530 Turntable, Shure M97xE cartridge
    Rebuilt Jenning research speakers, fr 25-24,000Hz
    DIY Canare star quad cables and interconnects

    I have listened to favorites tracks from the albums of Diana Krall, REM, Yo La Tengo, Pink Floyd, Kings of Convenience.

    Sound signature:
    -Both amps keep the same voice, as known this is related to the design.
    -Music has a warm presentation, envolving and three-dimensional, the treble is smooth and never fatiguing.

    Sound imaging
    Stock 1060:
    -The sound appears to focus between the speakers.
    -The soundstage is credible when speaker position and room size is ideal.

    Rebuilt 1060
    -The sound gained more horizontality and a little bit more depth past the speakers
    - Better soundstage sense and instrument realism.
    - The decaying sound of the instruments sustains longer without blurring into the mix.

    Frequency response
    Stock 1060:
    Upper-range
    Smooth sounding but a bit recessed. Typical treble instruments have definition and realism. Tone knob needs to compensate a bit past noon.
    Mid-range
    Female voices sound really pleasant and warm. Probably a bit bloated, I have to kick back the tone knob to tame it a bit.
    Lower-range,
    Bass imprints a fat sense to the sound which some people like, I also had to kick back the tone knob one notch for a more balanced sound.

    Rebuilt 1060:
    Upper-range
    Upper range instruments sound smooth and amazing realism. I notice independent instruments varying loudness levels more clearly, as I would expect to hear on a multi-figure high-end equipment. More details, glare, air without any harness.
    Mid-range
    Mid-range is rendered very realistically without losing its warmth. The vocals definition is a quantum leap above, I can perfectly hear different voices in a chorus.
    Some recording space random sounds, like a chair sliding, clapping, breathing seem to be happing in my listening room or around the house without the fake gimmicks of surround sound systems.
    Lower-range
    Bass is tighter and more defined, I can imagine the kick drum shapes and sizes. No blurriness on bass instruments Discovered new things on "Ya La Tengo, Autumn Sweater" intro that I didn't know they were there...

    3zlcuzx0luch.jpg
    "If it measures good and sounds bad, -- it is bad. If it sounds good and measures bad, -- you've measured the wrong thing." Daniel Von Recklinghausen
2
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!