Voice comes in and out of the little speakers

Hi everyone. I am new to the Polk system and not a “techy” person at all so bear with me. We have the sound bar, a sub-woofer and 2 small speakers. Sometimes everything seems to be working fine where we can hear music AND voices thru the small speakers. Then all of a sudden it’s like we don’t even have the small speakers. We can still hear music thru them but it is very, very faint. The voice them only seems to be coming thru the sound bar. Very frustrating as we just purchased it yesterday.

A technician from DISH is the one that sold it to us.

Answers

  • tonybtonyb Posts: 28,701
    We need a bit more information. What soundbar, exactly do you have ? What additional small speakers do you have ? How is this hooked up to your TV ?

    Normally, voices are suppose to come out through the soundbar. I'm guessing the other 2 small speakers are for surrounds ? What's powering those 2 small speakers.
    HT SYSTEM-
    Pioneer elite vhx 21
    Sony BRP
    Tad bookies
    Polk 500 surrounds
    Polk s35 center
    SVS SB-2000
    Sonos

    Music-

    Joule la-100 pre
    B&k 1403 amp
    Cary xciter dac
    Cullen modded Sonos
    ERA D5 bookies

    Cables-
    Acoustic zen Satori speaker cables
    Analysis plus crystal oval ic's
    Wireworld eclipse 7 ic's
    Audio metallurgy ga-o digital cable
  • LeeSoFLLeeSoFL Posts: 39
    Voices shouldn't be coming through the rear speakers. Try pressing the movie button on your remote. I think you're in "music" mode second button press, which is for 2 channel sound to the rear speakers. Also, are you connecting to the soundbar with HDMI, optical or a mini-plug?
  • LeeSoFLLeeSoFL Posts: 39
    How could this thread be marked "answered??"
  • tonybtonyb Posts: 28,701
    Depends on the movie played or DD material from TV also. Sometimes if voices are suppose to be present in the surround channels, it will then go away when the material played dictates. Generally speaking, voices aren't suppose to come out of the surround speakers 100% of the time.
    HT SYSTEM-
    Pioneer elite vhx 21
    Sony BRP
    Tad bookies
    Polk 500 surrounds
    Polk s35 center
    SVS SB-2000
    Sonos

    Music-

    Joule la-100 pre
    B&k 1403 amp
    Cary xciter dac
    Cullen modded Sonos
    ERA D5 bookies

    Cables-
    Acoustic zen Satori speaker cables
    Analysis plus crystal oval ic's
    Wireworld eclipse 7 ic's
    Audio metallurgy ga-o digital cable
  • DSB3 wireless rears, DSB1 sound bar, DSB2 subwoofer. I believe he hooked it up using an optical cord connected to the Hopper3 because we don’t have an optical option on our tv. Small speakers are plugged into regular outlets.

    Some commercials have the voice coming thru the small speakers...others don’t. Sometimes the same tv program we are watching does the same thing. The voice randomly comes thru the rear speakers for a little bit and then stops again.
  • tonybtonyb Posts: 28,701
    Some commercials are not played in DD, see if there is a difference leaving the soundbar in a different mode.

    You can also unplug everything, wait about 10 minutes and plug back in. This might reset things.
    HT SYSTEM-
    Pioneer elite vhx 21
    Sony BRP
    Tad bookies
    Polk 500 surrounds
    Polk s35 center
    SVS SB-2000
    Sonos

    Music-

    Joule la-100 pre
    B&k 1403 amp
    Cary xciter dac
    Cullen modded Sonos
    ERA D5 bookies

    Cables-
    Acoustic zen Satori speaker cables
    Analysis plus crystal oval ic's
    Wireworld eclipse 7 ic's
    Audio metallurgy ga-o digital cable
  • gp4jesusgp4jesus Posts: 1,114
    tonyb wrote: »
    Some commercials are not played in DD, see if there is a difference leaving the soundbar in a different mode.

    You can also unplug everything, wait about 10 minutes and plug back in. This might reset things.
    I recommend you unplug just whatever feeds the sound bar first. If that doesn't work then try what feeds those speakers.

    Occasionally my used Blu-ray gets "stuck" - behaves like it doesn't have power. Unplugging it about a minute resets it.

    all the best, Tony
    Samsung 60" UN60ES6100 LED
    Outlaw Audio 975 Pre/Pro
    Samsung BDP, DirecTV Rcvr, Xbox 360, Dennon LDP, Phillips CD chgr

    Canare 14 ga - LCR tweeters inside; CC outside
    BJC 10 ga - LCR mids, inside & out
    8 ga Powerline - LR woofers, inside & out

    LR: tri-amped RTi A7. Woofers, Rotel 98X amp; M & T, P'sound HCA-1000
    CC: Rotel RB985 -> tri-amped CSi A6
    5 Audio Pro Subs: 1 B1.39: 4 Evidence - 1 at each corner
    Surrounds: Hafler XL280 -> AR 12 ga -> RTi A3*
    Power Conditioning & Distribution:
    3 dedicated 20A feeds; APC H15; 4 Furman Miniport 20s
    *Bi-amped early 2018 (I hope)
  • johnny32johnny32 Posts: 1
    I have the same problem and have had dish replace the system already and my rear speakers still do the same thing . Is there no fix to this
  • mdaudioguymdaudioguy Posts: 4,267
    johnny32 wrote: »
    I have the same problem and have had dish replace the system already and my rear speakers still do the same thing . Is there no fix to this

    You should ask Dish to come out and help you again. They're the experts that sold it and set it up, right? If they can't make it work right, tell them to take it back.
    7.1 - polk RTi10 x 3 (LCR) : FXi3 x 2 : RTi4 x 4 : Sunfire SDS-12 : Yamaha Aventage RX-A2040 : Adcom GFA-7500 : Squeezebox Touch : DIRECTV : Roku SE : Panasonic PT-AX200U PJ @ 120"
    5.1 - Definitive Technology ProMonitor 800 x 4 : ProCenter 1000 : Klipsch Sub-10 : Pioneer Elite SC-91: DIRECTV : LG OLED55B6P : Roku Premiere+
    Garage Duty - polk Monitor 10s : Pioneer A-717 Integrated Amp : Squeezebox Classic
  • gp4jesusgp4jesus Posts: 1,114
    mdaudioguy wrote: »
    You should ask Dish to come out and help you again. They're the experts that sold it and set it up, right? If they can't make it work right, tell them to take it back.
    You have DISH or a dish system, namely DirecTV*. If so*, good luck.

    They* will not take responsibility unless, when connected directly to your TV, you can prove their equipment is the problem. My system, when DirecTV receiver is not connected, in spite of it's gross potential for noise, is silent.

    Against their tech's instructions, I hafta route the signal through my power conditioner to lower the level to near-silent (tolerate) level. Otherwise late viewing is impossible.

    Either way, best wishes. Tony

    Samsung 60" UN60ES6100 LED
    Outlaw Audio 975 Pre/Pro
    Samsung BDP, DirecTV Rcvr, Xbox 360, Dennon LDP, Phillips CD chgr

    Canare 14 ga - LCR tweeters inside; CC outside
    BJC 10 ga - LCR mids, inside & out
    8 ga Powerline - LR woofers, inside & out

    LR: tri-amped RTi A7. Woofers, Rotel 98X amp; M & T, P'sound HCA-1000
    CC: Rotel RB985 -> tri-amped CSi A6
    5 Audio Pro Subs: 1 B1.39: 4 Evidence - 1 at each corner
    Surrounds: Hafler XL280 -> AR 12 ga -> RTi A3*
    Power Conditioning & Distribution:
    3 dedicated 20A feeds; APC H15; 4 Furman Miniport 20s
    *Bi-amped early 2018 (I hope)
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!