What in the actual...>-(

On my main rig, I have an htpc, using windows 8.1. When I ripped y library to that, the bit rate was 1.4M. With this new PC on W10, the rip rate is 192k?
Am I missing something?
tia
I refuse to argue with idiots, because people can't tell the DIFFERENCE!

Comments

  • erniejadeerniejade Posts: 3,800
    You can set the rip rate in medial player to flac, mp3, wav

    What was the file format you ripped it to?
    Lumin D1, KEF LS50 Wireless, Cayin scd-50T, LH Labs VI Dac, Technics 1200, Denon DL160, Jolida D9, HP I7 Laptop, Wireworld Eclipse 7, Wireworld Aurora, Wireworld Electra 7, Signal Magic Digital, Cardas Quadralink 5C, Velodyne SPL1200
    USB helpers: w4s Recovery

    HT: Elite SC27, Full Polk RTI setup.

  • ZLTFULZLTFUL Posts: 4,219
    Yeah the default bit rate for WMP is 192k. You have to go in and pick a higher bit rate.
    "Some people find it easier to be conceited rather than correct."

    "Unwad those panties and have a good time man. We're all here to help each other, no matter how it might appear." DSkip
    2 Channel: Silverline Audio Sonatina MKI, Monitor 5 Series II, DIY Seas based bookies
    LR 2 Channel: LSi7, DSW-MP2000
    HT: JTR Triple 8 LCRs, DIYSG Volt 8LX Surrounds, DIYSG Volt 6LX Atmos, 6 SI HT-18D2 Subs
    Guest BR 2 Channel: Swans D1080MKII
    Deck: Pyle BT Speaker pair with upgraded woofers
  • obieoneobieone Posts: 5,030
    Found the problem (I've never had to pick 'format' before)

    kaamj9utc2ui.png
    I refuse to argue with idiots, because people can't tell the DIFFERENCE!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!