PSW-10 Won't stay in stand-by mode.

zuulzuul Posts: 193
So my psw-10 is doing this thing where even after my pre-amp has been turned off it's still staying "on" (green light) instead of going into "standby" (red light) as I would expect. I noticed yesterday that if i wiggle my RCA cables a bit... the sub goes into standby mode... but not for a long.... a few minutes later it will be "on" again.... If I completely disconnect the RCA's it stays in standby mode.

Had this problem before when it was hooked up to a different pre-amp... when I got the pre-amp I'm using now the problem went away... until now.

Since manipulation of the RCA's seems to have some effect is it possible that they are bad? Or is there some other possible cause I should be exploring?
speakers:
bowers & wilkins 685 S2
polk psw-10
components:
sonic frontiers line 1 preamp
sonic frontiers anthem amp 1
mac mini w/ audioquest jitterbug
teac ud-501 digital to analog converter
oppo dv-980h dvd/cd
interconnects:
monoprice
guzi
belkin gold series usb
speaker wire
audioquest type 4
power:
rhino-tek 1000w 15amp voltage regulator
vansevers 211 power cord
pangea ac-14 power cord
tubes:
amplifier: (2) NOS 1960 philco/lansdale 12AU7 (super rare!), (1) NOS 1967 mullard 12AX7, (4) 2016 svetlana hard blue EL-34
pre-amp: (6) E88CC/6922 ??? (haven't cracked the case yet to see what previous owner was running...) so for now they are mystery tubes.
misc:
JRiver Media Center 24
sanus 24" speaker stands
auralex acoustics subdude II
DeMoude Audio cylindrical bass traps
rf/emi/noise reduction caps for empty rca inputs.
Hall of Fame: [retired/sold]
polk monitor series 5jr+ w/ RDO194-1 upgraded tweeters
polk monitor series RTA 8T
kenwood kd-550 w/ SME 3009 Series III tonearm grado gold cartridge
adcom gfp-555II
marantz 2238b
luxman M-120A
technics sl-b10

Comments

  • zuulzuul Posts: 193
    update.

    as of two days ago it was still staying green (active) when the rest of the equipment was off... today i checked and it's gone back into standby mode.

    so odd. i don't get it.
    speakers:
    bowers & wilkins 685 S2
    polk psw-10
    components:
    sonic frontiers line 1 preamp
    sonic frontiers anthem amp 1
    mac mini w/ audioquest jitterbug
    teac ud-501 digital to analog converter
    oppo dv-980h dvd/cd
    interconnects:
    monoprice
    guzi
    belkin gold series usb
    speaker wire
    audioquest type 4
    power:
    rhino-tek 1000w 15amp voltage regulator
    vansevers 211 power cord
    pangea ac-14 power cord
    tubes:
    amplifier: (2) NOS 1960 philco/lansdale 12AU7 (super rare!), (1) NOS 1967 mullard 12AX7, (4) 2016 svetlana hard blue EL-34
    pre-amp: (6) E88CC/6922 ??? (haven't cracked the case yet to see what previous owner was running...) so for now they are mystery tubes.
    misc:
    JRiver Media Center 24
    sanus 24" speaker stands
    auralex acoustics subdude II
    DeMoude Audio cylindrical bass traps
    rf/emi/noise reduction caps for empty rca inputs.
    Hall of Fame: [retired/sold]
    polk monitor series 5jr+ w/ RDO194-1 upgraded tweeters
    polk monitor series RTA 8T
    kenwood kd-550 w/ SME 3009 Series III tonearm grado gold cartridge
    adcom gfp-555II
    marantz 2238b
    luxman M-120A
    technics sl-b10
  • mlistens03mlistens03 Posts: 1,197
    zuul wrote: »
    update.

    as of two days ago it was still staying green (active) when the rest of the equipment was off... today i checked and it's gone back into standby mode.

    so odd. i don't get it.

    Huh. Well, if it starts doing it again, then I would try a different RCA cable, because this one may have a short in it. Does it hum at all? (Above normal for being on, of course.)
    Micah
    2 channel
    Speakers: Mission 770 Freedoms
    Integrated amp: Technics SU-v75 and matching tuner
    CDP: Technics SL-PC20
    Cables: Monoprice, Monster, Acoustic Research, and a few generic ones
    TT: Technics SL-3200, direct drive
    Cartridge: Shure M97xE

    Pc gaming setup
    Receiver/amp: Yamaha RX-V665
    Computer: Lenovo g50 (soon to be upgraded to a Dell Precision 690 which is far from stock!!)
    Interconnects: Amazon basics HDMI, Acoustic Research HDMI, Monoprice speaker cables
    Speakers: Boston Acoustics CR75s

    Random equipment on standby:
    Onkyo TX-v940, JBL woofers and tweeters, single Klipsch KG .5, Yamaha guitar amplifier, Peavey Rage 158 guitar amplifier, Kicker comp 12” subwoofer, single Bose 802 series II, a whole bunch of 1”-3” full range drivers, Infinity Crescendo 3007s (on sale), Polk LSi25s
    txcoastal1 wrote: »

    You don't tell her you read the manual, and you tell her you know what the problem is, and you fixed it, because that what men do, fix things
    sure it has a flat response, and sure it has a lot of detail, and yes, it has good and clear lows. But is it enjoyable to listen to? Does it make you grin ear to ear? That’s what really matters.
    Seen somewhere on AudioKarma (I think)
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!