Connect Amp dropping out

hello,
My Connect Amp has started dropping out after working pretty well for 18mths. It has 2 speakers attached and both drop together so not speaker connections ( all checked ). Other Sonos zones remain playing when Amp zone drops out so not a wifi connectivity issue or streaming service issue. Leaves me with thinking it’s the Amp not connecting properly with the Bridge or Boost? Should I try and wire the Amp directly into the Bridge to take away this fail point? Any other options/thoughts?

Comments

  • tonybtonyb Posts: 29,212
    Each Sonos piece acts like a bridge anyway. Take the boost out of the equation as I've heard some have had problems with them and the older bridge worked much better.

    The connect amp may just not be getting a clear signal or something in the area is interfering with the signal. For instance, turning on a microwave if it's in the vicinity may make the sound drop out. Cordless phones nearby also can do the same. Any other wifi devices around the connect amp ?

    You can always try changing the channel the Sonos is on with the router. Go either to the higher end or lower end of the channels available.

    When the connect amp drops out, take notice of what is being used in the area. See if the controller is giving you any notices too.
    HT SYSTEM-
    Pioneer elite vhx 21
    Sony 4k BRP
    Tad 803 bookies
    Polk 500 surrounds
    Polk s35 center
    SVS SB-2000
    Sonos

    Music-

    Joule la-100 pre
    B&k 1403 amp
    Cary xciter dac
    Cullen modded Sonos
    ERA D5 bookies

    Cables-
    Acoustic zen Satori speaker cables
    Analysis plus crystal oval ic's
    Wireworld eclipse 7 ic's
    Audio metallurgy ga-o digital cable
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!