Magnifi Mini no Sound

I just received my unit. Connect to the power, connect to the optical out of the TV (no hdmi ARC). The configured with Google Home App. The apps see the unit, I heard the sound during the config then.... never heard a sound from it ever... I tried with the Blutooth, the Aux, the Optical, the cast with many different app (deezer, band camp,...) Nothing coming out. Played with the volume, the input,. Disconnected from the power outlet, recommcted, try in a different outlet, connect to the Router through cat5... I think I tried, everything. Then I tried to reset from the Google apps and reconfigure... I didn't heard the test sound I first hear. I think the unit is not servicable. Your though?

Comments

  • I just set my system up and am having the same problem except I have also tried HDMI ARC. Nothing seems to work. The sound bar looks like it goes into standby after 5 seconds.
  • I have the same problem. Just bought this unit yesterday everything works but when I set up Google home after set up heard the sound during config then nothing after. Tried everything and no success with all the inputs. Any solutions?
  • KennethSwaugerKennethSwauger Moderator Posts: 6,065
    The best place to solve this is with Polk at: 1-800-377-7655 select option 1.
    "Passion is inversely proportional to the amount of real information available", G. Benfield
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!