Remote not working on magnifi mini

It happen after we connected using Bluetooth
The remote would not control the volume for the music from the phone then I switch back to tv, at the speaker, and the remote does not work. I have only had it two days and I have tried to change batteries. Is the a way to reprogram the Polk remote?

Answers

  • KennethSwaugerKennethSwauger Moderator Posts: 5,800
    Hello,
    Welcome to Polk's forum. Probably a good idea to contact Polk's CS guys tomorrow at: 1-800-377-7655 select option 1. In previous soundbars if you placed the bar in the standby mode (LED red) then touched the "learn" button for a second or two the bar would erase any learned commands and only work with the Polk remote. I don't know for sure if this works with the Mini, but you could try.
    Regards, Ken
  • mgrtubamgrtuba Posts: 2
    Anything can be done with customer service for someone that works. Is would cost more than the sound bar is worth for me to take a day off
  • KennethSwaugerKennethSwauger Moderator Posts: 5,800
    Send an email to: Ken.Carter@soundunited.com and he will help.
  • IkeHarrisIkeHarris Posts: 6
    I'm having this same exact problem. I've only had my system for a week and the remote no longer works. Polk has sent me another remote and still no luck.

    I created another thread before I found this one.
  • IkeHarrisIkeHarris Posts: 6
    I waited almost 2 weeks for the new controller due to a mix up in customer service so I haven't been able to use the volumes for bass or voice since before then and now going into a long holiday weekend.....no customer service available until Tuesday
  • KennethSwaugerKennethSwauger Moderator Posts: 5,800
    Hello,
    I'm sorry you're having a problem. I'm not as familiar with Polk's newer soundbars, but I can offer some general suggestions. If you are fairly handy with a screwdriver there should be a removable grille cover on your bar that can be carefully removed. There will usually be small rubber cups that the grille cover's pegs fit into and if these rubber cups are removed (needle nose pliers) you should see Phillips head screws and if these are removed the speaker's front baffle will be able to be taken off. There should be an IR receiver mounted on the inside of the baffle and a small wiring harness that should be connected to the IR receiver. It is possible that the wiring harness has come off of the IR receiver causing the remote to not work.
    I hope this is helpful.
    Cheers, Ken
  • mdaudioguymdaudioguy Posts: 3,900
    Hello,
    I'm sorry you're having a problem. I'm not as familiar with Polk's newer soundbars, but I can offer some general suggestions. If you are fairly handy with a screwdriver there should be a removable grille cover on your bar that can be carefully removed. There will usually be small rubber cups that the grille cover's pegs fit into and if these rubber cups are removed (needle nose pliers) you should see Phillips head screws and if these are removed the speaker's front baffle will be able to be taken off. There should be an IR receiver mounted on the inside of the baffle and a small wiring harness that should be connected to the IR receiver. It is possible that the wiring harness has come off of the IR receiver causing the remote to not work.
    I hope this is helpful.
    Cheers, Ken

    Sorry, Ken, but this suggestion doesn't quite work for the Magnifi Mini. I encountered this issue this morning while setting one up for someone. The "grill" on the Mini wraps around the unit. If you're referring to the smaller grill in the center, I can say that I'd be afraid of breaking that, if it even is removable.

    Out of the box, the unit worked great, except it was unresponsive to the remote. Tried new batteries - no change. Turned the unit over while unplugged and removed the 9-10 screws to take off the bottom plate, but there was nothing inside noticeably loose or disconnected. Put it back together and about a minute after turning it on, the remote worked - for a few minutes. Unplugged it again for a minute and it worked again after starting up - for just a few minutes again. Frustrating. I'll be calling CS on Monday morning for resolution.
  • KennethSwaugerKennethSwauger Moderator Posts: 5,800
    I'm sorry that didn't work. From what I've gathered there could be a problem with the remote's battery compartment, the small spring isn't making contact with the metal case of the battery. Maybe check into that?
  • mdaudioguymdaudioguy Posts: 3,900
    It's an hour away, but I'll shoot you and the other Ken a PM. I'm not convinced it's just the remote, since it seemed to come back after pulling the power on the main unit, but I guess it could be coincidental. We'll see. Thanks, Ken, for replying so quickly... on a weekend. Have a good one!
  • SDFlyerSDFlyer Posts: 2
    I have a brand new unit, just arrived today, and the remote doesn't work. Tried different batteries, and still nothing. If I repeatedly hit the power button about 10 times, it will turn the power off. Then another 10+ pushes to turn it on again.
  • SDFlyerSDFlyer Posts: 2
    I tried the remote again, and it seems to be working. But the unit keeps turning itself back on about 20 seconds after I turn it off. This happens whether I use the remote or the switch on the unit itself to turn it off. I finally had to unplug it to get it to stay off for the night.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!