SB5500 coming on too loud

I have a SB5500 that was working great. But then I disconnected the SB to move to a new location and now it is coming on way too loud at power-up. I have the SB paired to my television (rather the cable box) remote and when I power up it takes a delayed amount of time for the sound bar to come on and when it does it is extremely loud. Any idea of what I should to to fix? Thank you, Dave

Answers

  • KennethSwaugerKennethSwauger Moderator Posts: 5,985
    Hello,
    Welcome to Polk's forum. The only thing I can think of is that there might be a problem with the learned remote instructions. As a test try resetting the bar's stored memory. To do this you want to put the bar in the standby mode (the LED will be red). Then touch and hold the "learn" button for a couple of seconds, until the LED begins blinking. This will erase any learned remote commands and the bar will only respond to the Polk remote. Now see how the unit acts when first turned on.
    Regards, Ken
    "Passion is inversely proportional to the amount of real information available", G. Benfield
  • SolmenD33SolmenD33 Posts: 2
    Ken, Thank you. . . unfortunately this did not eliminate the problem.
  • KennethSwaugerKennethSwauger Moderator Posts: 5,985
    The best thing to do would be to give the CS folks a call at 1-800-377-7655 select option 1 when prompted, I'm sure they can straighten it out.
    "Passion is inversely proportional to the amount of real information available", G. Benfield
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!